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Preface

Indications for use statement
The Nicolet EDX is intended for the acquisition, display, analysis, storage,
reporting, and management of electrophysiological information from the human
nervous and muscular systems including:

•
•
•
•
•
•
•
•
•

Nerve Conduction (NCS)
Electromyography (EMG)
Intra-Operative Monitoring including Electroencephalography (EEG)
Evoked Potentials (EP) includes Visual Evoked Potentials (VEP), Auditory
Evoked Potentials (AEP), Somatosensory Evoked Potentials (SEP)
Electroretinography (ERG)
Electrooculography (EOG)
P300
Contingent Negative Variation (CNV)
Motor Evoked Potentials (MEP)

The Nicolet EDX may be used to determine autonomic responses to physiologic
stimuli by measuring the change in electrical resistance between two electrodes
(Galvanic Skin Response and Sympathetic Skin Response). Autonomic testing
also includes assessment of RR Interval variability.
The Synergy EDX / Viking EDX software is used to detect changes in the
functional state of the nervous system, for the location of neural structures during
surgery and to support the diagnosis of neuromuscular disease or condition.
The listed modalities include overlap in functionality. In general,

• Nerve Conduction Studies measure the electrical responses of the nerve.
• Electromyography measures the electrical activity of the muscle.
• Evoked Potentials measure electrical activity from the Central Nervous
System.
The Nicolet Synergy EDX / Viking EDX software is intended to be used by a
qualified healthcare provider.
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Contact information
Technical Support
Natus Neurology Incorporated
3150 Pleasant View Road
Middleton, WI USA 53562-3530
608-829-8500
1 800-356-0007
Fax: 608-829-8589
www.Natus.com
Natus EU Authorized Representative
Natus Manufacturing Limited
IDA Business Park
Gort, Co.Galway, Ireland

b

Domestic
Natus Neurology Incorporated
3150 Pleasant View Road
Middleton, WI USA 53562
1-800-356-0007
madison.helpdesk@natus.com
www.Natus.com
International
Natus Neurology Incorporated
Phone: 0049 (0) 180 501 5544
Fax: 0049 (0) 89 83942777
Email: service.europe@natus.com
www.Natus.com
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Labels and symbols
The following labels and symbols may be affixed to the Nicolet EDX system:
When applied on device: Attention: Consult Accompanying Documentation (ISO 7000-0434A)
When used in documentation: Caution, Warning or Precaution
follows.
Consult Operating Instructions. Failure to follow operating instructions could place the patient or operator at risk (ISO 7010 M002).
Image on blue background.
Consult Operating Instructions. (ISO 7000-1641)

European Authorized Representative

Natus Neurology Incorporated
3150 Pleasant View Road
Middleton, WI USA 53562
608-829-8500
1 800-356-0007
Fax: 608-829-8589
www.natus.com
Disposal at end of operating life instructions.
Medical Device Regulation (MDR) product certified to comply to
EC Regulation 2017/745.
CE Mark and Notified Body

Type BF equipment.

Class II device.

RX Only
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CAUTION: USA Federal law restricts this device to sale or on the
order of a licensed Neurology practitioner.
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Read the safety reference guide
Please read the Additional Information and Safety Notes for Assorted Nicolet
Brand Products Reference Guide on CD furnished with your Nicolet EDX
system thoroughly, paying special attention to the Safety information before
applying power to and using your Nicolet system.

Electromagnetic Compatibility (EMC)
Please refer to the Electromagnetic Compatibility Reference
Guide on CD furnished with your Nicolet EDX system for information
concerning your Nicolet EDX system.

Safety summary
In this manual, two labels identify potentially dangerous or destructive
conditions and procedures:

The WARNING label identifies conditions or practices that may present danger
to the patient and/or user.

The CAUTION label identifies conditions or practices that could result in
damage to the equipment.
NOTE: Notes help you identify areas of possible confusion and avoid potential
problems during system operation.

Do NOT use outside of the published specification ranges. Use of device outside
of the specified ranges may result in inaccurate results.

d
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Inspecting the system
Routinely check the instrument for exterior damage.
Follow your medical facilities safety guidelines.

Disposal at the end of operating life
Natus is committed to meeting the requirements of the European Union WEEE
(Waste Electrical and Electronic Equipment) Regulations 2014. These
regulations state that electrical and electronic waste must be separately collected
for the proper treatment and recovery to ensure that WEEE is reused or recycled
safely. In line with that commitment Natus may pass along the obligation for take
back and recycling to the end user, unless other arrangements have been made.
Please contact us for details on the collection and recovery systems available to
you in your region at www.natus.com
Electrical and electronic equipment (EEE) contains materials, components and
substances that may be hazardous and present a risk to human health and the
environment when WEEE is not handled correctly. Therefore, end users also
have a role to play in ensuring that WEEE is reused and recycled safely. Users of
electrical and electronic equipment must not discard WEEE together with other
wastes. Users must use the municipal collection schemes or the producer/
importers take-back obligation or licensed waste carriers to reduce adverse
environmental impacts in connection with disposal of waste electrical and
electronic equipment and to increase opportunities for reuse, recycling and
recovery of waste electrical and electronic equipment.
Equipment marked with the below crossed-out wheeled bin is electrical and
electronic equipment. The crossed-out wheeled bin symbol indicates that waste
electrical and electronic equipment should not be discarded together with
unseparated waste but must be collected separately.

Nicolet EDX Copyright
All rights reserved. This manual contains proprietary information, which is
protected by copyright and may not be copied in whole or in part except with the
prior written permission of Natus Neurology Incorporated. The copyright and the
foregoing restrictions on the copyright use extend to all media in which this
information is preserved.
This copy of the User Manual shall be used only in accordance with the
conditions of sale of Natus Neurology Incorporated or its distributors.
30 January, 2020

e

Nicolet EDX
Natus Neurology Incorporated makes no representations or warranties of any
kind whatsoever with respect to this document. Natus Neurology Incorporated
disclaims all liabilities for loss or damage arising out of the possession, sale, or
use of this document.
www.natus.com
Natus Neurology Incorporated
3150 Pleasant View Road
Middleton, WI USA 53562-3530
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Software copyright
protection

This software is protected by state, U.S. and international copyright treaty
provisions. These copyright provisions apply to your use of this software
regardless of whether or not you agree to the following terms. Under law,
copyright infringers may be liable for actual damages sustained by the copyright
owner and for punitive damages of up to $100,000 per infringement.
Unauthorized copying of computer software, and attempts to do so, are also
criminal violations, with penalties that may exceed $100,000 in fines and 10
years in prison.
1.

Unless restricted by an agreement with Natus Neurology Incorporated, you
are permitted to:
a. Use this software on only one computer and by one user at a time.
b. Make one copy of this software, provided that:
(i)the copy is created as an essential step in the utilization of this
software in conjunction with your machine and that it is used in no other
manner, or
(ii) that the copy is for archival purposes only and that all archival
copies are destroyed in the event that your continued possession of this
software should cease to be rightful.
c. Sell this software, and any archival copy, only as part of the sale of all of
your rights in this software, except that adaptations so prepared may be
transferred only with the authorization of Natus Neurology
Incorporated.

2.

You are not permitted to:
a. Make copies of this software or documentation except as described
above.
b. Alter, modify or adapt this software or documentation except as
described above.
c. Distribute, lease, rent or sublicense this software or documentation.
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Technical description
Your Nicolet EDX allows you to perform a wide range of Nerve Conduction
Studies (NCS), Electromyography (EMG), Evoked Potential (EP) Studies and
Autonomic Studies as well as Multimodality Programs such as Intra-operative
Monitoring (IOM). Separate software programs and optional accessories let you
customize your Nicolet EDX to meet your specific clinical and O.R. monitoring
needs.

Installation and servicing instructions
Device continuity
maintenance and
installation test

During installation, assembly and operation, some protective
ground connection points are susceptible to becoming electrically detached
or not properly connected. This can pose a safety hazard to both the user
and patient.
It is recommended/required that you perform regular electrical continuity
tests from exposed conductive materials on the medical system to the
protective ground on the medical system. Regular testing will help ensure
that proper protective grounding is maintained. This test should always be
performed after installation and maintenance. Additionally, this test should
be performed on a regular maintenance basis.
No part of the system should be serviced while in use with a patient.
Maintenance and Service only while not in use with a patient. Disconnect
and remove the system from the patient vicinity before proceeding with
service or maintenance.
There are no field serviceable assemblies. Replacement units and subassemblies are available through your Natus service provider.

Specification and accuracy information
For specification details, see the system applicable specification sheet 169439400 or 169-439500.
For accuracy information see Additional Information and Safety Guide 269594705.

January 30, 2020
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Nicolet EDX amplifier and system essential performance
The Nicolet EDX amplifier and system is designed to function under a wide
range of environmental conditions without any compromise in performance
specifications.
In the event that an environmental artifact (e.g. ESD, line voltage fluctuations,
etc.) is of sufficient intensity and/or duration to adversely affect system
performance, the system is designed to detect this condition and send a message
notifying the operator that an adverse event has occurred. Once the operator has
cleared this message, the system will indicate that acquisition can resume with
the settings restored to the previous state.
If this type of condition causes persistent messages, please contact your local
service representative.

Protective and equipment classifications
1. This system is intended for continuous operation and has an IEC 60601-1
protective classification of Class I, Type BF and Type B applied parts,
ordinary equipment, not suitable for use in the presence of flammable
anesthetics.
2. The MDD equipment classification is IIb.

Intended operator
The Nicolet EDX with Synergy / Viking software is intended to be used by a
qualified healthcare provider.

Intended use
See the Indications for use as listed in the beginning of this guide. The system is
expected to typically be in use for 8-10 hours per day. It would be expected that
while in use (patient connected, the system would be interacted with by qualified
healthcare personnel performing the various studies listed in the indications for
use.

1-4
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Contraindications of use
There are no known contraindications under normal clinical use for EMG/NCV/
EP.
Please see Intra-Operative Safety Guide 269-48801 and Additional Information
and Safety Guide 269-594705 for possible contraindications of use under certain
conditions.

Using this guide
This guide provides the basic information needed to operate your Nicolet EDX. It
includes instructions for creating patient files, working with studies and exams
and for performing a simple motor nerve conduction (MNC) study.
Your system includes a computer on which the Nicolet EDX software program is
installed.

About the system
Nicolet EDX systems feature a dedicated control panel and easy-to-use
Windows-based interfaces to simplify operation.
Innovative software features and an intuitive interface simplify operation. The
Automated-Study feature allows you to link and perform assorted protocols with
a simple button press, producing faster, more accurate test results and improved
repeatability. The Anatomy Database allows you to select individual muscles or
nerves for exams and view innervation roots.

Synergy/Viking Software - Warning and Error Codes
In the Synergy/Viking Application, errors and other informational messages are
designed to be self-explanatory.
However, additional information and suggested user actions are provided in
document 022210 found on the User Guide disk 482-651400.
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Cleaning
Disconnect all leads and electrodes from the patient
before proceeding with cleaning the equipment.
All external parts of the assembly can be wiped down with the following:

Chemical contact will be limited to chemicals specified
below to clean the assembly only. Other chemicals may or may not affect the
device, but do not fall under tested chemicals for the assembly.

•Water
•Isopropyl Alcohol (70-90% concentration in water)
•PDI SaniClothPlus #Q89702
•HB Quat (3M)
•Mild soap solution such as Basis, Cetaphil, Dove in water solution
•Ethyl alcohol (70-90% concentration)
•A solution of 1 part household bleach (5-6% concentrate sodium
hypocholorite) and 50 parts water.

Connecting the system components
Please refer to the Nicolet EDX Installation Guide for cabling instructions.

1-6

January 30, 2020

2

System Basics
This chapter introduces you to the basic hardware and software controls used to
operate your Nicolet EDX.

Using the Easy Riser tray
To raise: Grasp sides of unit as shown. Move to desired height.
To lower: Grasp sides of unit as shown. Tip UP front of unit. Move to desired
height.
To set tilt: Release wand (A). Adjust angle. Lock wand.

A: Lock wand.

January 30, 2020
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Viking EDX control panel
The control panel is active in all Viking EDX software modes. However, it is not active in NicVue, the Backup/
Restore mode, the Report Program, the internet, or in any Windows application. In these modes, use the mouse
or keyboard.
The control panel includes two types of touch-keys; the hardkeys and softkeys and three types of adjustment
dials; the stimulator level dials, audio volume dial, and the cursor wheel.

A

BC D

E

F

G

H

I

Stimulator Level

16
15
14
13
12
11

Volume

Key Line

1

2

Patient

Exam
Overview

Report

Wave
Forms
Forms

Settings

7
Save

Delete

Side

Select
Anatomy

Select
Exam

Next
Exam

Functions

Calibrate
Impedance

Notepad

Screen
Copy

4

EP

1

Studies

0

To Do

Switch

Average

Distance

8
5

IOM

2

NCS

Stimulator
1

9
6

Stimulator Active

MMP

S

3

EMG
Back
Space

J

Stimulator
2

T

Tab

T

Trace

Marker 1
(advance)

Marker 2
(advance)

Latency
Amplitude

Trigger 1

Trigger 2
Vert/Horiz

Trace
Position
(advance)

Superimpose

Enter

K
L

Cancel /
Disable

S
Time Base / Sensitivty

10 9 8 7 6 5 4 3 2 1 Z

Y X W V U T S R QPONM

Hardkeys
The hardkeys are touch-panel keys with a single function. Each hardkey is labeled with its purpose and are
operational only in relevant modes.

Softkeys
The softkeys are the 12 color-coded touch-panel keys on the control panel. Softkey functions change according
to the mode you are working in and are designated by the corresponding colored buttons in the Function Key
Area displayed in the lower portion of the screen display.
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Adjustment dials
The adjustment dials include the Volume dial, located on the upper left corner and Stimulus Level dials located
on the upper right. Using these dials, you can adjust the speaker sound level and the electrical stimulus intensity
level within predetermined ranges. When lit, the LED indicator lights, located below each dial, signify that the
unit stimulator is on. The mouse can also be used for the same functions.

Cursor wheel
The cursor wheel controls the position of the cursor on the screen. You can also use this wheel to highlight
desired information in patient, settings and exam files.
A

B

Save

C

Volume

Increases or decreases the speaker volume.

Save

Stores settings and/or test data on the hard disk.

Key Line
Key Line

D

Functions

E
F

G

Stimulator
1

Stimulator
2

H

Selects the top Function Key Area.
Key Area.

Selects the bottom Function

Functions

When in an exam mode, displays the data manipulation functions (e.g.,
baseline correct, smooth, trace move, trace delay).

Softkeys

The functions of these keys change according to the selected test or
process.

Stimulator 1

Displays the stimulator 1 control options; stimulator mode (console or
remote), type of stimulus (current or voltage) and the maximum stimulus
intensity.

Stimulator 2

Displays the stimulator 2 control options; stimulator mode (console or
remote), type of stimulus (current or voltage) and the maximum stimulus
intensity.

Stimulator Level 1

When in the Console mode (press a Stimulator key and then the Mode
softkey), adjusts the stimulus intensity for Stimulator 1.

Stimulator Level 2

When in the Console mode (press a Stimulator key and then the Mode
softkey), adjusts the stimulus intensity for Stimulator 2.

2

I

2
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J

K

Marker 2
(advance)

L

M

N

O

P

Q

R

Trace
Position
(advance)

Cancel /
Disable

Trigger 2
Vert/Horiz

Superimpose

Trigger 1

Marker 1
(advance)

S

Cursor Wheel

Adjusts the position of the active marker on the selected waveform. Also
used to highlight patient, settings and file names in the Patients Directory,
Select Exam and Exam Review windows.

Marker 2 (advance)

Activates Cursor 2 and advances it from one waveform to another.Also
allows you to activate a special Function Key Area line that allows you to
select predefined indicators at specific locations on the recorded
waveforms.

Latency/Amplitude

Toggles between the latency ( | ) and amplitude (
cursor.

Trace Position
(advance)

Switches the vertical mode On and Off, which allows you to move
waveforms vertically on the screen display using the Cursor Wheel. In
EMG, use this key to scroll through raw data.

Cancel/Disable

Alternates between stopping certain multilevel commands and disabling
the Cursor Wheel from moving the markers and cursors. Once you choose
an option from the first command level, you cannot stop the action.

Trigger 2 Vert/Horiz

Positions the second trigger marker in the SFEMG test. Also sets the
window (dual level) trigger in the EMG exams: SPA and AMUP.

Superimpose

Overlays the selected waveforms on the screen display.

Trigger 1

Sets the trigger position of the first trigger marker. Press repeatedly to
toggle between signal and dual level stimulus triggering in the EMG
exams: SPA and AMUP.

Marker 1 (advance)

Activates Cursor 1 and advances it from one waveform to another. Also
allows you to activate a special Function Key Area line that allows you to
select predefined indicators at specific locations on the recorded
waveforms.

Trace

Activates the next or previous trace number for collecting data. In some
tests (e.g., MNC, SNC and ANS), sequences through the selected sets of

) cursors as the active

Trace

trace numbers. Press
to return to the previous set or trace and
advance to the next set or trace.
T
Stimulator Active

U

to

Stimulator Active LED Blinks when the stimulator(s) are active. Blinking of the LED is not
synchronized with the stimulus level.
Tab

Advances the cursor to the next text line or box on the screen display.

Tab
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V

Sensitivity

S

Changes the amplifier sensitivity for the recorded data. Press
to
numerically increase the sensitivity, which decreases the size of the
displayed waveforms. Press
to numerically decrease the sensitivity,
which increases the size of the displayed waveforms. These keys can also
be used as navigational tools in lists.

Tab

S

W

Time Base
T

T

Tab

Changes the time base for the displayed trace. Press
to increase the
time base, which compresses the waveform(s) and increases the total
sweep time. Press
to decrease the time base, which expands the
waveform(s) and decreases the total sweep time. These keys can also be
used as navigational tools in lists.

X

Back
Space

Y

Enter

Z

1

Distance

7
4

EP

1

Studies

8
5

IOM

2

NCS

0

If you make a mistake while entering numeric data, erases the last
character entered.

Enter

Enters the numeric data you typed into the system.

Distance

For conduction velocity calculations in NCS Exam modes, press this key
and enter the distance (in mm) between the stimulation sites.

Numeric keypad

Enters numeric data for test calculations and patient files. Also selects the
window displayed in the Select Exam mode by pressing:

6

4 = EP

5 = IOM

6 = MMP

3

1 = Studies

2 = NCS

3 = EMG

MMP

EMG

0 = To Do

Back
Space

To Do

2

9

Back Space

Calibrate
Impedance

Calibrate Impedance

Toggles between turning on the amplifier calibration pulse and checks the
electrode impedances or turns off both functions.
Do not measure the impedance of needle electrodes with
needles positioned in the patient or with electrodes in contact with
your patient’s cornea to guard against patient injury.
Measuring the impedance of a single fiber needle electrode
may result in needle failure.

3

4

5
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Screen
Copy

Average

Notepad

Screen Copy

Prints the screen display when in any exam mode.

Average

Starts or stops the averager.

Notepad

Displays the EMG Notepad when in an EMG exam mode or when
viewing the Exam Review window.
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10

11

12

13

14

15

16

Switch

Delete

Select
Anatomy

Next
Exam

Select
Exam

Side

Settings

Wave
Forms

Exam
Overview

Patient

Report
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Switch

Starts and stops stimulation. In some tests, it may start the stimulator and
data acquisition automatically.

Delete

Erases the selected waveforms on the Record screen display. Follow the
on-screen prompt to select which waveforms you want to delete.

Select Anatomy

When in any exam mode, displays the Select Anatomy for Settings
window from which you select the name of the muscle or nerve for
examination.

Next Exam

Stores the current exam data automatically and selects the next exam
mode on the Studies list. If not performing a study, displays the Select
Exam window.

Select Exam

Displays the Select Exam window to choose a different nerve or muscle
settings file and/or a different exam type.

Side

Selects the exam side, left or right.

Settings

Displays the Settings Overview window or Page One of the currently
active settings file, which contains the parameters available for the current
test.

Waveforms

Returns you to the current test record mode and displays the first Function
Key Area line for that mode.

Exam Overview

Displays the Exam Review window, which lists all data files stored by
session on the Viking EDX hard drive. You can also display the ToDo/
Done list from this window.

Patient

Displays the Viking EDX or NicVue Patient Information window, from
which you can modify an existing patient record or create a new patient
file.

Report

When in a test mode, displays the Report MSW program from which you
can generate a comprehensive report.
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Synergy EDX control panel
The Synergy EDX control panel provides a single control operation for setting essential parameters during a
patient examination. The mouse is not active. You should use a mouse connected to the USB port of the
computer.
The control panel is active in all Synergy EDX software modes. However, it is not active in NicVue, the Backup/
Restore mode, the Report Program, the internet, or in any Windows application. In these modes, use the mouse
or keyboard.
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IMPORTANT:
The Electrical Stimulator outputs are disabled when
the Synergy EDX Control Panel is connected to an
EDX Unit.
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Adjustment dials
The adjustment dials include the Volume, Sensitivity, Sweep Duration, Stim A (IES-1 amplitude), Stim B
(IES-2 amplitude), and Stim Duration and Stimulus Level dials located on the upper right.
A
B

C
D

E
F
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Mms-s

M+

Volume

Rotate to change the level of the audio output of the input signal. Set it to zero
for no audio output.

Sensitivity

Rotate to adjust the display sensitivity of the selected trace or traces. If no trace
is selected (to deselect a trace, click away from it), the sensitivity of all the
traces in the current test is changed.

Erase

Press to erase the selected trace or traces to collect a fresh set of data in the
same store.

Sweep Duration

Rotate to adjust the acquisition sweep duration for the active trace(s). Once data
has been acquired, you can also increase or decrease the sweep duration for
selected traces.

Acquire On/Off

Press to set Acquire ON. Press again to set Acquire OFF.

Acquire Single

Press once to deliver a stimulus and acquire a response. If you hold down this
button for more than 1 second, Acquisition is locked on. Press again to stop
Acquisition.
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G

Stim B

Rotate to adjust the amplitude of the external stimulus. Stimulus Intensity is
displayed on the tool bar and also on the Status Panel.

H

Green Light

Indicates the control panel has power.

I

Electrical Stim.

Disabled when Control Panel is used on EDX.

J

Stim. Duration

Rotate to adjust the duration (pulse width) of the stimulus.

Stim. A

Rotate to adjust the intensity of the internal stimulus. Stimulus Intensity is
displayed on the tool bar and also on the Status Panel.

Stim. On/Off

Press to toggle Stimulus On and Off, without acquiring. If Acquire is On,
pushing this button has no affect.

Right Button

Not active.

Pointing Device

Not active.

B
V

K

ma

A
V

ma

L
M

S2
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S1

Left Button

Not active.

P

M

Next

Push to move to the next site in NCS and EMG tests.

Q

Fn1

Fn1

Programmable via the Display menu to control Marker, Trigger or Cursor.

R

Fn2

Fn2

Programmable via the Display menu to control Averager On/Off, Record
Cursor, Trigger Polarity, EMG Staging.

Increase/Decrease

Rotate knob to increase/decrease parameter.

S
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EMG control panel
The EMG control panel provides a single control operation for setting essential parameters during a patient
examination.
The control panel is active in all Viking/Synergy EDX software modes. Except for the mouse functions (N, D,
L), the Control panel is not active in NicVue, the Backup/Restore mode, the Report Program, or in any Windows
application. In these modes, use the mouse or keyboard.

A

Battery charge

Not implemented at this time

B

Volume

Increases or decreases the speaker volume. Press knob to mute/unmute
volume.

C

Stimulus intensity

Adjust the stimulus intensity. Press the knob to start /stop stimulation.

D

Mouse

Left mouse click.

E

Average

Starts or stops the averager.

F

Repetitive stimulus

Starts repetitive stimulus. Press button again or press the Single
Stimulus button to stop.

G

Distance

Activates Distance entry mode.
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The keypad (H below ) is multifunctional.
Enters numerical values when in a numerical entry mode (e.g., distance).
Selects assigned function when not in a numerical entry mode.
Stimulus duration
Numbers 4 and 7

Increase stimulus duration.
Decrease stimulus duration.

Waveform select
Numbers 5 and 8

Select the next waveform.
Select the previous waveform.

Marker (Advance)
Number 9
Trigger (Activate)
Number 6
H

Fn1

Advance to the next marker.

Activate a trigger.
Programmable via the Hardware Controls Setup menu, per test type.

Number 1
Fn2

Programmable via the Hardware Controls Setup menu, per test type.

Number 2
Impedance check

Start/end electrode impedance check.

Number 3

Do not measure the impedance of needle electrodes with
needles positioned in the patient or with electrodes in contact with
your patient’s cornea to guard against patient injury.
Measuring the impedance of a single fiber needle
electrode may result in needle failure.

Word reports

Activates/deactivates Word reports when not in a numeric entry mode.

Number 0

I
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Screen copy

Prints the screen display when in any exam mode.

Enter

Enters the numeric data you enter into the field or activates the selected
function.

Delete

Erases the selected waveforms on the Record screen display. Deletes last
character or selected entry.
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Sensitivity

Changes the amplifier sensitivity for the recorded data. Press
to
numerically increase the sensitivity, which decreases the size of the
displayed waveforms. Press
to numerically decrease the sensitivity,
which increases the size of the displayed waveforms. These keys can
also be used as navigational tools in lists.

J

Timebase
Changes the time base for the displayed trace. Press
to increase the
time base, which compresses the waveform(s) and increases the total
sweep time. Press
to decrease the time base, which expands the
waveform(s) and decreases the total sweep time. These keys can also be
used as navigational tools in lists.
Next
Side

K

Select test

Selectes next exam.
Toggles the exam side, left or right.
Activates the test selection screen display.

L

Mouse

Right mouse click.

M

Cursor

Moves cursor or selected marker.

N

Glide point pad

Simulate mouse movement.

O

USB

USB connected/active when illuminated.
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AT2 and AT2+6 amplifier
O

A

O

B

B

K
L
M
N

Nicolet
AT2 amplifier

C

A

!

1
-

+

2
-

C

+

D E F GH D E F
AT2 amplifier

N
M
L
K

Nicolet
AT2+6 amplifier

L

T5

C3

3

Cz 14

C4

4

P3

5

Pz 15

P4

6

O1

7

Oz 16

O2

8

C

-

J

19

2
+ -

A2 12

T6 10

9

!

1

R

Fz 13

A1 11

+

D E F C DE F G

17

18

19

20

21

22

C

H I

AT2+6 amplifier

A

Temperature Probe
Connector

The temperature probe attaches to this connector for skin temperature
measurements. Connecting the temperature probe displays the temperature
on the Exam Record screen.

B

Power Indicator

When the blue light is illuminated, the amplifier has power.

C

Common (Ground)

Plug the patient ground electrode into either green jack on the amplifier.
Both connections are at ground connection.

D

Active (-) Electrode

Patient recording electrodes connect to the red (+) and black (-) pin jacks.
Negative voltages applied to the black input jack produce an upward
deflection on the Nicolet EDX display. Use the black input jack as the
’active’ electrode.

E

DIN Electrode Connector

The DIN electrode connectors accommodate patient electrodes supplied
with DIN jacks, such as concentric needle electrodes. The DIN connectors
provide a negative-up convention.

F

Reference (+) Electrode

Patient recording electrodes connect to the red (+) and black (-) pin jacks.
Negative voltages applied to the black input jack produce an upward
deflection on the Nicolet EDX display. Use the red input jack as the
inactive or reference electrode for a negative-up convention.

G

Run/Standby Switch

Turns the EMG amplifier channel inputs ON and OFF.
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H

Run/Standby Indicator

When the green light is illuminated, the channel is ON and is ready to
receive signals from the patient electrodes. When OFF, the amplifier input
jacks are disconnected and grounded internally.

I

Headbox Connector

For optional Headbox.

J

1020 Integrated Headbox

The numbers correspond to the montages defined in the software.

K

Type BF Equipment.

L

!

See Labels and Symbols on page 1-3 in this manual.

M

Not for use in the presence of Electrical Surgical Unit (ESU) without additional patient protection
headbox or other in-line protection device.

N

Electrostatic sensitive

O

Amplifier interface

2-14

See EMC Guide 269-596201 for instructions.
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ECR-16 amplifier

A

See Labels and Symbols on page 1-3 in this manual.

B

HB-1 headbox

C

Type BF equipment

D

HB-2 headbox

E

Not implemented at this time.

F

Amplifier interface

G

Equipotentiality

January 30, 2020
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HB-6 headbox (AT2+6)
A
Fz 13

B

R

L
A1 11

T5

C3

3

Cz 14

C4

4

P3

5

Pz 15

P4

6

O1

7

Oz 16

O2

8

A2 12

F

T6 10

9

17

18

19

20

21

22

A
E

1

A
B

2

!

HB-6

D

1

2

Common.
See Labels and Symbols on page 1-3 in this manual.

!

C

Type BF Equipment.

D

Headbox.

E

Not for use in the presence of Electrical Surgical
Unit (ESU) without additional patient protection
headbox or other in-line protection device.

F

The HB-6 Headbox consists of 1020 head pattern
and 2 ground jacks. It is equipped with a 6 foot signal
cable and a clip that allows you to secure the
Headbox on or near your patient.

C

HB-7 headbox (AT2+6)
A

1

2

Common.

Fz 13
R

L
A1 11

T5

A
E
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Pz 15

P4
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O1

7

Oz 16

O2

8

17
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22

1

2

!

HB-7

D

2-16

F

T6 10

9

B

A2 12

C

A
B

!

See Labels and Symbols on page 1-3 in this manual.

C

Type BF Equipment.

D

Headbox.

E

Designed for use in the presence of Electrical
Surgical Unit (ESU).

F

The HB-7 Headbox consists of 1020 head pattern
and 2 ground jacks. It is equipped with a 6 foot signal
cable and a clip that allows you to secure the
Headbox on or near your patient.
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HB-1 and HB-2 headbox (ECR16)
A

January 30, 2020

!

See Labels and Symbols on page 1-3 in this manual.

B

Type BF Equipment.

C

Electrode inputs
HB-1 = 1 - 20
HB-2 = 21 - 40

D

Reference
HB-1 = 1 - 2
HB-2 = 3 - 4

E

Common
HB-1 = 1 - 2
HB-2 = 3 - 4

F

Headbox to amplifier cable connector.
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Nicolet EDX electrical stimulator probes
Several types of electrical stimulator probes are available for use with the Nicolet EDX.

• The S403 probe has remote control for stimulus start / stop and intensity.
• Comfort Probe (RS10)
• Comfort Probe Plus (WR50)

Comfort Probe Plus stimulator icons

!

+_

S1

J

S3

B
S2

A

J
C

D E

F GHI

A

Stimulation On/Off.

B

Press wheel to start / stop stimulation. Rotate wheel to increase / decrease stimulus intensity.

C

Variability. Increase / Decrease Stimulus Intensity.

D

Increase Stimulus Duration.
S1

E

Decrease Stimulus Duration.
S2

F

Next Trace (Waveform)
S3

G

+

H
I
J
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Stimulus Polarity (switches cathode side)

Type BF Equipment.

!

See Labels and Symbols on page c in this manual.
Lighted LED indicates the cathode (-) side.
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SP1/SP2 Stim-Switching Units
IES-1 (SP-2)

B

11

7

1

7

SP-1

SP-2

SP-1

SP-2

A

С

8

9

10

12

LL
5
2

С

4

6

12
11

С

8

9

10

6
5
4
3

IES-2 (SP-2)

1

2

С

IES-2 (SP-1)

3

IES-1 (SP-1)

LL

B

A

A Stimulator Probe Input (No external control)
B

Lower Level Pair

C Stimulator Outputs
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Nicolet EDX Base Unit rear panel icons

A

Reflex Hammer.

P

USB.

B

Input/output option device port.

Q

Trigger 1 / 2 In.

C

Viking EDX Control Panel.

R

Trigger.

D

Synergy EDX Control Panel.

S

Stimulator Option Port.

E

Trigger 1 / 2 Out.

T

F

Analog Out.

U

See Labels and Symbols on page
c in this manual.

V

G

H

!

R

Right ear headphone Out.
Headphones.

L

Left ear headphone Out.

Voltage Label

Audio Out.

Input voltage of 100VAC, 120VAC or 230VAC (110VA) at 50 or 60
Hertz. Maximum total output power is 70VA. See the icons below.
I

Type BF Equipment.

W

System Power.

J

Audio In.

W

Output Power.

K

Electrostatic Sensitive.

W

AC Power.

W

Fuse.

See EMC Guide 269-596201 for
instructions.
L
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Loudspeaker.
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M

Equipotentiality.

W

Hz

Frequency Range.

N

Footswitch for single switch
only.

W

VA

System Power / Output Power

O

Amplifier.

W
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Attention, consult accompanying
documents.
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Nicolet EDX Base Unit front panel icons

A

To (Touch-proof) Electrical Stimulator.
Positive Output.

F

Electrical Stimulator.

Isolated Electrical Stimulator 1 (- / +).

G

Type BF Equipment.

C

To (Touch-proof) Electrical Stimulator.
Negative Output.

H

On (part of a system).

D

Consult Operating Instructions. Failure to
follow operating instructions could place the
patient or operator at risk. Image on blue
background. (ISO 7010 M002)

I

Stimulation On/Off.

Isolated Electrical Stimulator 2 (- / +).

J

B

E
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IES-1

IES-2

No Icon

SP1/SP2 Stim-Switching Connection.
SP2 Stim-Switching boxes are
connected to the SP1 in parallel.
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Nicolet EDX Base Unit label icons

A

REF

B

C

LOT

D

January 30, 2020

Manufacturing Reference Number.

E

50 years of life before leakage of contaminates
into land fill.

Manufacturer.

F

Special Recycling Required. Do not dispose in
landfill.

Manufacturing Date coded into Lot number.

G

Manufacturer’s Bar Code.

CE Mark.
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Powering the system
Turning the system on

When you switch on the main power, the system displays several startup and
diagnostic messages on the screen.

Turning on a Desktop system
For the first time you switch on the system power, switch the components on in
the following order.
1. Isolation Transformer
2. Monitor
3. Processor (Computer)
4. Base Unit

Turning on a Portable system
The first time you switch on system power, switch the components on in the
following order:
1. Base Unit
2. Laptop Computer

Turning the printer on
and off

Press the printer Power button to turn power on. Because the printer power is
controlled by the isolation power supply, you can leave this power switch on.
For proper isolation while the patient is connected to the
system, only connect a battery powered or independently isolated printer to
the system. Do not charge the printer’s battery or operate the printer from a
wall outlet when the system is connected to the patient.
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Logging in
After approximately one minute following the power up procedure, the system
activates Windows and displays the “Log on to Windows” dialog.
1. The logon information for your Viking EDX/Synergy EDX software was
preset at the factory. Unless your system administrator changed the
information, it will read as follows:
•The user name should be “Nicolet.”
•There is no password.
Note: If you have difficulty logging in, consult with your system administrator.
2. Press the Enter key. The system displays the Windows desktop.

Launching the system software
1. To start the software, double-click on the Viking
icon. This will display the Home Page.

icon or Synergy

Note: If you are using NicVue, you will not see the Viking EDX or Synergy EDX
Home Page. Please refer to NicVue Help for operating instructions.
Note: See Chapter 4 for example Viking EDX and Synergy EDX tests / studies.
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Home page menus
The Home Page contains seven menus used to access the main areas of the
software.
New Patient

Click New Patient to create a new patient record and
finalize any open visits. Patients with matching
demographics will be listed, if found in the database

Patients

Click Patients to select an existing patient for a new
session, enter new patient information or edit existing
patient information.

Select Test

Click Select Test to choose the Test or Study that you
want to perform on the selected patient.

Test Screen

Click Test Screen to review the test data and traces
recorded on the selected patient from the most recent or
currently selected visit.

Test History

Click Test History to show the currently selected
patient’s test history, review or restart a test from the list.

Report

Click Report to open the report for the selected patient’s
currently selected or most recent visit.

Help

Click Help to access application Help with links to
manuals and other system information.

Note: Refer to the On-line Help (located in the EDX software) for more in depth
information on how to use the system.
1. Enter into the EDX software.
2. Click on Help > Help Topics.
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Test screen controls
Following are various test screen controls you can use during an exam. The
graphics below are representational only. The actual appearance is determined by
the software selected (Viking EDX / Synergy EDX) and the test selected.

Header bar

The Header bar displays the patient’s First and Last name, Age, and the visit Date
and Time.

Menu bar

The Menu bar contains menus that, when clicked, displays a list of options from
which you can choose to perform various operations.

Toolbar

The Toolbar contains several icons/settings fields, which are used to control the
how data is displayed. The controls displayed on the Toolbar is determined by the
Test/Study selected for use.

Position the mouse pointer over an icon/field to see a brief description of it’s
function.

January 30, 2020
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Quick Access bar

The Quick Access Bar is located above the Function Key Area. It allows you to
quickly control NCS and EMG tests.

You can end the visit, exit the test, select a new nerve and side, start the next set,
and select a different test.

Function Key Area

The Function Key Area at the bottom of the Test window, lists the options
available in the current operating mode.
If the Function Key Area contains multiple lines of options, click on the
Previous / Next button to scroll through the lines.
To select an option, press the corresponding Control Panel Softkey or click on
the displayed option button.
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Using the Acquisition Setup panel
Displaying the
Acquisition Set panel

1. To display the Acquisition Set panel, use either of the following methods:
a. Click Acquisition > Acquisition Setup.
b. From the Toolbar, click on Ch.

, Low

, or High

.

Figure 1.

Figure 2.
Note: Changes made to the settings outlined at the left in Figure 2
all of the channels automatically.

will affect

2. Click on the Ch # tab
you want to set.
3. Make your settings as desired.
4. Click OK.
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Setting individual
channels on the
Acquisition Setup
panel

This procedure sets changes made on the Acquisition Setup panel only to the
selected channel. See Note 1 below Figure 2 on the previous page.
1. Click on Ch.

, Low

, or High

.

2. Click on the Channel tab (e.g., Ch 1, Ch 2, Ch 3, etc.) you want to edit.
3. Make your changes and click OK.
Changes you made are applied only to the selected channel.

Setting all channels on
the Acquisition Setup
panel

This procedure sets changes made on the Channel 1 tab to all of the channels.
See Note 1 below Figure 2 on the previous page.
1. Click on Ch.

, Low

, or High

.

2. Click on the Channel 1 tab.
3. Make your changes and click Apply to all (see
this chapter).

in Figure 2 earlier in

4. Click OK.
Changes you made on Channel 1 are applied to all of the channels.
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Applying Filter
settings to all channels
from the Toolbar

This procedure sets all of the channels to the same Low / High Filter setting.

Figure 3.
1. Set

to All.

2. Click the Low

or High

Filter show menu arrow

.

3. Click on the desired Filter setting.
The new Filter setting is applied to all of the channels.

Applying Filter
settings to a single
channel from the
Toolbar

This procedure sets only the selected channel to the new Low / High Filter
setting.

Figure 4.
1. Set

to the channel you want to edit (e.g., 1, 2, 3, etc.).

2. Click the Low

or High

Filter show menu arrow

.

3. Click on the desired Filter setting.
The new Filter setting is applied only to the selected channel.
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Exiting the software
To exit the Viking EDX / Synergy EDX program, using either of the following
methods:
a. Click on the Close
window.
b. Right-click on
and click Close.

icon in the upper right corner of the software

or

the upper left corner of the software window

Note: To return to NicVue, click on the Patients
application.

icon in the EMG

Turning the Viking EDX / Synergy EDX system off
Desktop system

You can switch system power off using just the Isolation Power Supply power
switch. You should run Windows Shutdown to turn the computer off before
turning the system power off.

Portable system

Switch the components off in the following order:
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1.

Laptop Computer by running Windows Shutdown.

2.

Base Unit.
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Patient Information
This chapter explains how to use the Nicolet EDX Patient Information feature
used for working with your patient exam files.
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The Patients screen
Patient Information has sections where you enter specific data about the patient,
such as the Patient ID, Gender, Birth Date, and Patient Name as well as physician
information, impressions and conclusions.

Creating a new patient
information record

1. Click on the New Patient

icon.

2. Enter the patient’s information.
Note: Required fields are highlighted in yellow. Patient ID (1 character
minimum, 11 characters maximum).
3. Click OK when finished.

Editing a patient
information record

1. Display the Patients window:
a. If already viewing the Patients window, continue with step 2.
b. If viewing the Select Test, Test Screen, or Test History window, click on
the Patients icon

and continue with step 2.

2. From the list of patients, double-click on the Patient you want to edit.
3. To edit the Patient Information, click on the Edit Patient icon

.

4. Click OK when finished.

January 30, 2020

3-3

Nicolet EDX
Editing a visit record

1. Display the Patients window:
a. If already viewing the Patients window, continue with step 2.
b. If viewing the Select Test, Test Screen, or Test History window, click on
the Patients icon

and continue with step 2.

2. From the list of patients, double-click on the Patient you want to edit.
3. Click on the Edit Visit icon

.

4. Edit the Visit information as necessary.

Deleting a patient
information record

This procedure permanently erases information, which can
not be retrieved.
1. Display the Patients window:
a. If already viewing the Patients window, continue with step 2.
b.If viewing the Select Test, Test Screen, or Test History window, click on
the Patients icon

and continue with step 2.

2. Right-click on the Patient you want to delete.
3. Click Delete Patient.
4. Click Yes.
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About NicVue (option)
NicVue is a database used to set up and manage your patient information and
exams. It allows you to select your patient and the desired test mode for
acquisition or a stored exam for review from one screen.
When you first enter the program, you will see the NicVue Main window. At the
top of this window is the menu bar, which lists the menus containing the NicVue
options.
Below the menu bar is the program icon bar which allows you to select an
operating mode and test mode. The icons displayed on this bar depend on the
number and type of programs that are installed on your system’s hard drive.
The remaining sections of the NicVue main window consist of two lists:

•Patient Information lists all patients stored on the hard drive.
•Test Data lists all the test exams stored for the highlighted patient. These
files are identified by test type and are listed chronologically.

The NicVue Patient Information window contains administrative information,
such as the patient’s name, address, ID code, birth date, physical characteristics
and medical history. You create or modify patient information on this window.

Note: To return to NicVue, click on the Patients
application.

icon in the EMG

Please refer to NicVue Help on your EDX system for operating instructions.
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Performing an Exam
This chapter provides general instructions for performing a study or exam, using
a Motor Nerve Conduction Study (MNC) as an example. You can apply these
basic steps to perform most of the exams available on the Viking EDX / Synergy
EDX programs.
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Performing an Exam

Summary of steps
1.
2.
3.
4.
5.
6.
7.
8.
9.

Set up the system.
Turn on the system.
Create a new patient file or recall an existing patient file.
Enter the Viking EDX / Synergy EDX program, select the exam and settings,
then enter the test modality.
Prepare the patient.
Acquire the data.
Review the data.
Print the report.
Archive the data.

Notes
An example procedure for using the tests follows. Some procedures are common
to all tests, but note that others are either different or not used at all:
1. Attach the electrodes accordingly for the individual tests.
2. Different types of stimulators are used for different tests.
3. Ensure that the stimulus used is suitable for the patient, paying particular
attention to the stimulus intensity.
4. Data acquired by the instrument is stored in memory and displayed on the
screen.
5. The distances between electrode sites must be entered before conduction
velocity results can be calculated and displayed on the screen during Motor
Nerve Conduction and Sensory Nerve Conduction tests.
6. Traces may be selected for marking or trace analysis by clicking on the
trace with the mouse.

January 30, 2020

4-3

Nicolet EDX

Example record window summaries
Viking EDX Motor
Nerve Conduction
Study

The following example figure provides a brief description of the various areas
you will view when performing an Viking EDX NCS test.
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Sections of the Viking EDX MNC Record Mode Screen
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Navigation Icons
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V
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Menu Bar
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Results Area

P

Display Area full Screen
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Synergy EDX Motor
Nerve Conduction
Study

The following example figure provides a brief description of the various areas
you will view when performing a Synergy EDX NCS test.
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Sections of the Synergy EDX MNC Record Mode Screen
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Setting up the system
Make sure the components are properly connected to your system.
Do not turn on any system power until all cable connections
have been connected properly and verified. Please see Chapter 2 in this
guide.
You will also need the appropriate application software installed on your system.

Getting started

Please refer to Chapter 2 in this guide for instructions on:

•Power the system.
•Log in.
•Launch the system software.

Turning on the system

When you switch on the main power, the system displays the Windows Logon
screen.
After you log on to the system, the NicVue Main window or the Viking EDX /
Synergy EDX Home Page is displayed.

Starting / exiting
NicVue

Please refer to the NicVue Help on your system for instructions on using the
NicVue program.
7.
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Example Motor Nerve Conduction Test
Position and secure the electrodes to your patient according to your conventions
for the type of test you are performing.
Note: The recording electrode is placed on a muscle, even though the interest is
in the conduction along the nerve.
The nerve is stimulated using surface electrodes at two or more sites where the
nerve is located superficially. The stimulator is oriented so that the cathode of the
stimulator faces the active recording electrode.
Negative voltage applied to the black (-) input jack produces an upward
deflection on the screen display. Use the black input jack as the active electrode
and the red input jack as the reference or inactive electrode for a negative-up
convention.
Electrode
Ground
Black (-) - Active Recording
Red (+) - Reference Recording
DIN (Recording)
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Amplifier Channel Connector
Green DIN Input
Black DIN Input
Red DIN Input
Large 5-pin Circular DIN Input
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Motor NCS electrode
placement

• The active recording electrode is placed over the endplate zone of a muscle
innervated by the tested nerve.

• The reference electrode is placed nearby in an electrically “quiet” area.
• The ground electrode is usually placed between the stimulating and recording
electrodes.

• Using electrolytic gel between the skin and recording electrode improves the
“electrical contact” and reduces noise.

• When recording from a deep muscle, one may use a concentric or monopolar
needle for recording.

Sensory NCS
electrode placement

• Surface disk or ring electrodes are placed over the skin where the tested nerve
is superficially located.

• The nerve is stimulated at sites where it is superficially located. The cathode of
the stimulator is oriented towards the active recording electrode.

Connect the
stimulating electrodes

To connect external stimulating electrodes to the Comfort Probe or Comfort Plus
Probe:
1. Remove the probe head.
2. Replace the probe head with the pin jack head.
3. Connect the anode (+) and cathode (-) electrodes in the corresponding pin
jacks.
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Create / select a
patient record

Creating a new patient record
1. Create a new patient record using either of the following methods:
a. From the Home page, click the New Patient
b. From the Home page, click the Patients
New Patient

icon.
icon and then click the

icon.

2. Enter the patient information (yellow fields are required).
3. Click OK.
4. The Select Test window opens automatically.

Selecting an existing patient record
1. Click the Patients

icon to display the Patients window.

2. Select the patient record using either of the following methods:
a. Double-click on the desired patient.
b. Click on the desired patient and then on the Open Patient

icon.

3. Click on the visit you want to open.
4. Click on the Select Test

January 30, 2020

icon to display the Select Test window.
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Select a test
1. Click the NCS

icon at the top of the Select Test window.

2. Click on the desired Side
right).

icon to select the exam side (left or

3. Click on the desired Test.
4. Display the Test Screen using either of the following methods:
a. Double-click on the desired Anatomy.
b. Click on the desired Anatomy and then on theTest Screen

icon.

5. The Test Screen is displayed.

Alternate workflow notes:
You can also click on the Test Menu
from the list.
You can also click on the Study Menu
study from the list.
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Acquire the data

Data is acquired by the instrument, stored in memory and displayed on the screen
when the Acquisition mode is on.
1. Set the stimulus intensity to 0.
2. Position the stimulator at the appropriate site.
3. Start stimulation and acquisition using any of the following methods:
a. Press the Acquire ON button on the control panel.
b. Step on the Footswitch.
c. Press the wheel on the Comfort Probe Plus stimulator probe.
4. Use the Stim Intensity rotary control or the Intensity wheel on the Comfort
Probe Plus stimulator probe to gradually increase the intensity of the
electrical stimulus until it is supramaximal.
5. When an acceptable response is observed, stop stimulation and acquisition
using any of the following methods:
a. Press the Acquire ON button on the control panel.
b. Step on the Footswitch.
c. Press the wheel on the Comfort Probe Plus stimulator probe.
6. To average responses, click Average > Averager Setup and check the
Average On checkbox. If the Averager is Off, each newly acquired
response will overwrite the previous one.
7. Push the Next button to start the next exam.
8. Follow the same procedure to obtain a response for each required site.
Note: The calibration signal is triggered to allow averaging. Note that high and
low frequency filter settings may attenuate the amplitude of the calibration
signal.
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Saving test data
Automatic
When you go to Patients
or Select Test
automatically to the hard disk.

, the data is saved

Manual
To save data manually on the hard disk without closing the Test Screen, use
either of the following methods:
a. Click File > Save Results.
b. Press the Save button on the Viking EDX control base.

Creating / updating a report
Automatic
When you go to Select Test, New Patient, or Patient List, the report is updated
automatically.

Manual
To create / update a report manually on the hard disk without closing the Test
screen:
1. Click on the Report icon

.

Printing a standard data report
To print a standard data report for the exam just completed:
1. Click on the Report icon

.

2. Click on the File tab.
3. Click on Print at the left side of the report.
4. Make your printing settings.
5. Click Print in the upper left section of the window.
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Capturing screen display images and videos
Capturing a screen
display image

To capture a copy of the current screen display at any time, use any of the
following methods:
a. Click on the Capture Screen icon

for a softcopy (.jpg file).

b. Click File > Print Screen for a printed hardcopy.
c. Press Screen Copy
printed hardcopy.

Capturing a test
screen video

Screen
Copy

on the Viking EDX control panel for a

To capture a video of the test screen display, use either of the following methods:
a. Click on the Capture Video icon

. Repeat to stop recording.

b. Click on File > Producer > Capture Video. Repeat to stop recording.

Reviewing a captured
test screen video
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1. Click on File > Producer > Producer Recordings.
2. Locate and open the video file you want to review (files are time stamped).
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5

Common Procedures
This chapter describes various operations that are common between the Viking
EDX and Synergy EDX systems.
The following keys identify to which system the procedures in this chapter
applies.
Steps apply to both the Viking EDX and Synergy EDX.
Steps apply to Viking EDX only.
Steps apply to Synergy EDX only.

Note: Various operations can also be performed using the Function Key
Areabuttons located at the bottom of Test/Review windows. These controls are
not included in this chapter.
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Adding new tests to a
previous visit

You can acquire new tests and add the data to a previous visit.
1. Click on the Patients

icon.

2. Double-click on the Patient record.
3. Click on the Visit into which you want to add and store new
tests.
4. Click on the Acquire Visit
of previous visits.

icon located above the list

5. Click on the NCS, EMG, EP, or IOM icon for the test you
want to perform.
6. Select the Test.
7. Double-click on the desired Anatomy/Location/Test.
8. Acquire the new data.

Adding new data to a
previous test

You can acquire new data and add the data to a previous test.
1. Click on the Patients

icon.

2. Double-click on the Patient record.
3. Click on the Visit containing the test into which you add
new test data.
4. Click on the Test into which you want to add new test data.
5. Click on the Acquire Test
of previous tests.

icon located above the list

6. Acquire the new data.
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Changing the Stimulus
Duration

To change the Stimulus Duration (0.01 - 1.0 ms) presented to the patient:
1. Use either of the methods below:
a. Click on the Stimulator EL1
setting field
and click on the new setting from the menu.
b. Press the Comfort Probe Plus S1 button to increase or S2
button to decrease the stimulation duration.
1. Rotate the Stim Duration control.

Changing the
Sensitivity (SNS)

To change the Sensitivity for the test:

1. Press the Trace
upper or lower hardkey on the Viking
EDX Control Panel to select the trace.
2. Use either of the methods below to change sensitivity:
a. Press the Comfort Probe Plus S3 button.
b. Press the upper hardkey to increase or lower hardkey to
decrease the sensitivity.

1. Click on the desired Trace.
2. Use either of the methods below to change the sensitivity:
a. Press the Comfort Probe Plus S3 button.
b. Rotate the Sensitivity control on the Synergy EDX
Control Panel.
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Changing the Stimulus
Rate

To elect the desired Stimulator Repetition Rate, use any of the following
methods:
a. Click on the Stim Rep Rate
toolbar and type the desired rate.

field in the

b. Click on the Stim Rep Rate show menu arrow
click on a commonly used rate.

Selecting Repetitive or
Single sweep
acquisition

and

Select Repetitive or Single Sweep stimulus delivery, using either of the
following methods:
1. Click on the Stimulus Delivery icon to select the setting:

•

= Delivers a single stimulus and initiates a single sweep
each time you press the Switch key or step on the
Footswitch.

•

= Delivers repetitive stimulus and sweeps after you
press the Switch key or step on the Footswitch. Press the
Switch key or step on the Footswitch again to stop
delivery.

1. Click on the Function Key Area Switch button to select
Repetitive or Single.
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Placing markers

You can have the software place markers automatically or place them manually.

Placing markers automatically
To have the software place markers automatically on the waves at the selected
locations when the number of steps have been completed:
1. Click on Results > Marker Setup.
2. Check the Enable checkboxes for the desired Markers.
3. Ensure the Auto checkboxes for the markers you want
placed automatically are also checked.
All relevant measurements and calculations are displayed in the tables in the
Results Tables area.

Placing markers manually
To place markers manually on the data:
1. Click the Marker Bar On/Off

button.

1. Click on View > Panels > Marker Panel.

1. From the Markers panel, use either of the following methods:
a. Click on the Marker Number you want to place,
position the marker icon over the wave feature you want
to mark and click the mouse button. Repeat for each
marker you want to place.
b. Click on the Fast Mark button, position the marker icon
over the first feature you want to mark as “1” and click
the mouse button. Move the marker icon over the next
feature and click the mouse button. Repeat until all of the
desired markers have been placed. Click on the Fast
Mark button again to turn the function off.
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Moving markers on a trace
Measurements update automatically as you move the marker.
1. Click and drag the marker you want to move.
2. Click on the marker you want to move and turn the mouse
cursor wheel.
Note: Positioning latency marker 1 to the far left of the data display or latency
marker 2 to the far right of the data display will exclude that latency from any
calculations.

No Response
If you have not recorded a response to the stimulus on a trace, you can insert an
NR for No Response on the Results table.
1. Click on the trace with no response.
2. Select No Response from the Function Key Area.
3. “NR” is displayed on the measurement table, instead of
values for the selected trace.

Resetting the markers
If you have manually repositioned markers that were placed automatically by the
system, you can return those markers to their original positions:
1. Click Results > Reanalyze.
2. Click Yes to confirm you want to reanalyze the selected
trace.
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Changing the screen
display

To change the screen display before you begin acquiring data or after acquisition
is completed:
1. Use any of the following methods to select how you want to
view the screen display:
a. Click View > Full Trace Area, or Full Results Area,
Trace Area, Right Trace Area, or Trace Area Setup.
b. Press the Display softkey to show your data display
options.
c. Press the Screen softkey to toggle between your choices:

• Normal: The Data Area covers half the screen and the
Results Area is displayed.

• Full: The Data Area covers the width of the screen and
the Results Area is hidden temporarily.

• Click on the desired toolbar Display icon.
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Activating markers

To activate a marker, use either of the following methods:
1. Click on the marker you want to activate. It will turn Red.

1. You can activate markers using the Marker hardkeys on the
Viking EDX control panel.
a. Press Marker 1 (advance) to activate the first latency or
amplitude marker on a trace. Press this key again to
activate the first latency or amplitude marker on the next
trace.
b. Press Marker 2 (advance) to activate the second latency
or amplitude marker on a trace. Press this key again to
activate the second latency or amplitude marker on the
next trace.
c. Press Latency/Amplitude to switch between the latency
and amplitude markers.

Superimposing traces

In a single nerve study, superimposed traces are displayed in the center of the
screen. In a two-nerve study, waveforms recorded from Nerve A are displayed on
the upper half of the screen; waveforms recorded from Nerve B are displayed on
the lower half.
1. Use any of the following methods to superimpose traces:
a. Click on the Superimpose
button on the Toolbar.
Click Superimpose again to return the traces to their
original positions.
b. Press the Superimpose button on the Control Panel to
overlay traces containing data. Press Superimpose again
to return the traces to their original positions.
c. Select the S. Impose button from the Function Key Area.
d. Click View > Superimpose.
1. Use either of the following methods to superimpose traces:
a. Select the S. Impose button from the Function Key Area.
b. Click View > Superimpose.
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Calculating
Conduction Velocities

To calculate and display the conduction velocity of specific segments:
1. Click Edit > Site Setup.
2. Check the Velocity checkbox(es) to select which segments
will display the velocity in the Segments results table.
3. Click OK.
4. Type in the distance for each of the sites for which you
want to view the Velocity values.

Measuring patient
temperature

If enabled, the system enters the patient’s temperature automatically on the trace
or segment table during acquisition.
1. Secure the temperature probe to an appropriate location on the
patient’s skin.
2. Connect the temperature probe to the amplifier.
3. Use either method below to display the Results Table Setup
panel.
a. Click Edit > Results Table Setup.
b. Click on any results value column heading on the
Results Table (e.g., Distance mm, Lat Diff ms, etc.).
4. Click on an empty field’s Show Menu button (A) below.
5. Click on Temperature. The selected field now reads
Temperature.
6. To move Temperature to a different column location in the
Segment table, click the Up or Down Arrow (B).
7. To remove a column from the Results tables, click on the
corresponding number and click the Minus button (C).
8. The Plus button (C) inserts an empty field above the
currently selected field.

9. Click OK when done.
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Changing the nerve
name

To change the nerve label from either the Record or Review mode.
1. Right-click anywhere in the Results Table area at the right of
the Data display area.
2. Click on Change Nerve Label from the popup menu.
3. Click on the Nerve name with which you want to replace the
current label.
4. Click OK.

Viewing the nerve list

To choose how you want to view the Test / Anatomy list on the Select Test
window.
1. Right-click on the Heading at the right side of the Select Test
window.
2. Click on the desired method with which you want to view
the list.

Choosing a side for
the exam

To select a Side during the exam, use either of the following methods:

a. From the Select Test window, click on
the Left side or

to choose

to choose the Right side.

b. Press the Side button on the on the Viking EDXControl
Panel.
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Erasing data

The following steps will erase data:

Using the Toolbar
1. Click on the trace you want to erase.
2. Click on the Erase

button.

3. To restore the trace you just erased, click on the Unerase
button.

Using the Control Panel
1. To erase one or more traces, press Delete on the control panel.
TheFunction Key Area displays your options.
2. To delete all displayed responses, press All Responses. The
system clears the screen of all traces and measurement data.
- or To delete a single trace, highlight the unwanted trace using the
cursor wheel. The selected trace turns Red. Press Enter to
delete the trace. Repeat as necessary until you have erased all
unwanted responses.
1. On the Synergy EDX control panel, press the M- button. The
Function Key Area displays your options.
1. Select the data trace you want to remove.
2. Click Edit > Erase.
3. To restore the trace you just erased, click Edit > Unerase.
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Capturing a video

You can capture a video of the screen display during an exam.
1. Click on the Capture Video
recording.

icon to start the video

2. Click on the Capture Video again to stop the video
recording.

Setting up a report

You can choose the content of the reports.

From the Patients window
1. Click on the Patients

icon.

2. Click Edit > User Setup > Report Setup.
3. Edit the Report contents as desired.
4. Click OK.

From the Test screen
1. Display the Test screen.
2. Click Edit > Test Report Setup.
3. Edit the Report contents as desired.
4. Click OK.
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Backing up/restoring settings
and importing legacy Viking
Settings Setup
This chapter contains instructions for backing up and restoring your Settings and
Test Folders as well as importing legacy Viking Settings Setup.
Note:The procedures in this chapter do not back up data acquired from exams.
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Archiving Data

Backing up settings and test folders
1. Click on Start > All Programs > Natus > Emg > Utilities > Backup
Settings.
2. Click Yes on the EMG Settings Backup dialog.
3. Create a Name for the Settings folder.
4. Click Save.
5. Click OK on the EMG Settings Backup dialog, which identifies the location
of your backed up Settings folder.

Restoring settings and test folders
From the Desktop:
1. Click on Start > All Programs > Natus > Emg > Utilities > Restore
Settings.
2. Click Yes to confirm you want to override the existing settings on your
system.
3. Click on the Settings folder your want to restore.
4. Click on Open.
5. Click OK, when notified that the settings have been restored.
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Importing legacy Viking settings
This procedure imports previously created legacy Viking settings.
1. From any Viking window other than the Test window, click File > Import >
Viking Settings.
2. Browse to the locaton of your Viking Settings (for example,
C:\Nicolet\VikDir\Settings.Sel).
You can choose to import all of the Viking Setup and System Setup files, only the
selected Viking Setup Settings file(s), or only the Viking System Setup files.

Importing all Viking
Tests and System
Setup

This method imports all Viking Test Setups and Viking System Setup, which
includes the Look and Feel, Producer, Printer, Regional Settings, etc.
1. If you wish to change the default label of the Test Folder into which the
setting(s) will be imported, type in the desired label.
2. Click Import.

Importing only the
selected Viking Setups

This method imports only the selected Viking Test settings that you choose.
1. From the Viking Import Setup window, click Expand
to display the
Import Viking Settings pane, which allows you select specific settings files
for import.
2. Uncheck Select All.
3. Click on the Settings file(s) you want to import.
4. Click the Import Test Setups button.
5. An Import status dialog appears.
a. If the import was successful, click Close.
b. If the import could only be completed partially, either:
i. Click Show Log to view a list of settings that may require
modifications after importing the selected setting(s).
ii. Click

to close the Log window.

iii. Click Close to close the Import status dialog.
6. Click Close to close the Import Viking Settings pane.
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Importing only the
Viking System Setup

This procedure imports only the Viking System Setup settings, which includes
the Look and Feel, Producer, Printer, Regional Settings, etc.
1. From the Viking Import Setup window, click Expand
to display the
Import Viking Settings pane, which allows you select specific Setup files for
import.
2. Click Import System Setup.
3. An Import status dialog appears.
a. If the import was successful, click Close.
b. If the import could only be completed partially, either:
i. Click Show Log to view a list of settings that may require
modifications after importing the selected settings.
ii. Click

to close the Log window.

iii. Click Close to close the Import status dialog.
4. Click Close to close the Import Viking Settings pane.
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