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Instrukcje dostňpu do elektronicznej instrukcji uŨytkowania (eIFU) (strona internetowa) 

Kopia instrukcji uŨytkowania w formacie PDF znajduje siň na stronie internetowej w powiŃzanym 
obszarze produktu:  

¶ Neurologia: https://natus.com/natus-support  

Wyszukaj ĂNeuroWorks/SleepWorks Instructions for Useò i wybierz wersjň w swoim lokalnym jňzyku, 
aby uzyskaĺ instrukcjň uŨytkowania.  

Pliki moŨna drukowaĺ, zapisywaĺ lub przeszukiwaĺ za pomocŃ programu Adobe Reader. 
Program Adobe Reader moŨna pobraĺ bezpoŜrednio ze strony Adobe Systems (www.adobe.com). 

 

 

 

 

 

 

Nr czňŜci: 029106 Wer. M  

 

https://neuro.natus.com/neuro-support
http://www.adobe.com/


 

2 

Notka wydawcy  

 
Numer czňŜci: 029106 wer. M 

Natus NeuroWorks/SleepWorks ï Instrukcja obsğugi 

Wydano: 2022-11 

 

WYDANE PRZEZ: 

Natus Medical Incorporated 
DBA Excel-Tech Ltd. (XLTEK) 
2568 Bristol Circle 
Oakville, Ontario, KANADA L6H 5S1 
Tel. z kraju: 905-829-5300 lub faks: 905-829-5304 

bezpğatny (USA i Kanada): 800-303-0306 

Wsparcie techniczne: OTS@natus.com 
Witryna internetowa: www.natus.com 

 
AUTORYZOWANY PRZEDSTAWICIEL NA EUROPŇ: 

Natus Manufacturing Limited 
IDA Business Park, Gort,  
Co. Galway, Irlandia 

Tel.: +353 (0)91 647400 
Faks: +353 (0)91 630050 

 

Arazy Group Switzerland GmbH 
Bruderholzallee 53 
4059 Bazylea 
Szwajcaria 
Swiss.ar@arazygroup.com 

 
0086 

Natus Nicolet UK Ltd 
Baynards Green Trading Estate 
Prospect House 
Oxfordshire 
Bicester 
OX27 7SG 
Anglia, Wielka Brytania 

 

                              Rx Only 

  
 

Copyright © 2022  by Natus Neurology Incorporated. 
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Prawa 

Wszelkie prawa zastrzeŨone. Niniejszy dokument zwiera informacje zastrzeŨone i chronione 

prawem autorskim i nie moŨe byĺ kopiowany w cağoŜci ani w czňŜci bez uprzedniego uzyskania 
pisemnej zgody firmy Natus Neurology Incorporated. Ochrona prawem autorskim i powyŨsze 
ograniczenia w zakresie wykorzystania treŜci chronionych prawem autorskim dotyczŃ takŨe 
wszystkich noŜnik·w, na kt·rych niniejsze informacje mogğy byĺ zarejestrowane.  

Z podrňcznika instruktaŨowego firmy Natus NeuroWorks i usğugi Pomocy dostňpnej w trybie 

online naleŨy korzystaĺ wyğŃcznie zgodnie z warunkami sprzedaŨy ustalonymi przez firmň Natus 
Medical Incorporated. Firma Natus Medical Incorporated nie ponosi odpowiedzialnoŜci z tytuğu 
strat lub szkód wynikajŃcych z posiadania, sprzedaŨy i/lub wykorzystania przedmiotowego 
dokumentu. w Ũadnym wypadku firma Natus Medical Incorporated nie bňdzie ponosiĺ 
odpowiedzialnoŜci za bezpoŜrednie, poŜrednie, szczeg·lne przypadkowe lub wynikowe szkody 

wynikajŃce z jakiejkolwiek wady sprzňtu, oprogramowania, akcesori·w diagnostycznych (np. 
elektrod lub przewod·w oğowiowych itp.) lub teŨ dokumentacji, nawet jeŜli firma zostanie 
powiadomiona o moŨliwoŜĺ wystŃpienia takich szk·d.  

 

 

OSTRZEŧENIE: Prawo federalne ogranicza sprzedaŨ, dystrybucjň lub korzystanie 
z niniejszego oprogramowania do lekarza, przez lekarza lub na jego zlecenie. 
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Przewidziane zastosowanie: Oprogramowanie NeuroWorks 

Natus NeuroWorks to oprogramowanie EEG generujŃce graficznŃ reprezentacjň sygnağ·w 
fizjologicznych. Przewidzianym uŨytkownikiem tego produktu jest wykwalifikowany lekarz 

przeszkolony w zakresie elektroencefalografii, który na podstawie uzyskanych informacji 

formuğowaĺ bňdzie profesjonalne oceny stanu zdrowotnego pacjenta. 

¶ Oprogramowanie NeuroWorks EEG pozwala na pozyskiwanie, generowanie reprezentacji 
graficznych, archiwizowanie, przeglŃdanie i analizň sygnağ·w fizjologicznych. 

¶ Celem komponentu wykrywania drgawek (Seizure Detection) oprogramowania 
NeuroWorks jest oznaczanie wczeŜniej nabytych odcink·w zapis·w EEG u pacjent·w 
dorosğych (powyŨej 18 lat), kt·re mogŃ odpowiadaĺ przebiegom napad·w 

elektrograficznych, w celu uğatwienia wykwalifikowanym lekarzom klinicznym 
przeprowadzenia oceny Ŝlad·w EEG. Zapisy EEG naleŨy uzyskaĺ z peğnym montaŨem 
obraz·w przekroj·w gğowy zgodnie ze standardowym systemem 10/20. 

¶ Celem komponentu wykrywania iglic (Spike Detection) oprogramowania NeuroWorks 
jest oznaczanie wczeŜniej nabytych odcink·w zapis·w EEG u pacjent·w dorosğych 

(powyŨej 18 lat), kt·re mogŃ odpowiadaĺ iglicom elektrograficznym, w celu uğatwienia 
wykwalifikowanym lekarzom klinicznym przeprowadzenia oceny Ŝlad·w EEG. Zapisy 

EEG naleŨy uzyskaĺ z peğnym montaŨem obraz·w przekroj·w gğowy zgodnie ze 
standardowym systemem 10/20. 

¶ Funkcja aEEG wbudowana w oprogramowanie NeuroWorks ma na celu monitorowanie 

stanu m·zgu. Funkcja automatycznego oznaczania zdarzeŒ oprogramowania 
NeuroWorks nie dotyczy funkcji aEEG. 

¶ Oprogramowanie NeuroWorks pozwala r·wnieŨ na wyŜwietlanie wykresu iloŜciowego 
EEG oraz charakterystyki matrycy skompresowanego spektrum (Compressed Spectrum 

Array ï CSA), kt·rych zadaniem jest wspom·c uŨytkownika w monitorowaniu i analizie 

przebiegu fal EEG. Funkcja automatycznego oznaczania zdarzeŒ oprogramowania 
NeuroWorks nie dotyczy funkcji CSA. 

Opisywane urzŃdzenie nie dostarcza uŨytkownikowi Ũadnych konkluzji diagnostycznych 
dotyczŃcych stanu pacjenta. 
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Przewidziane zastosowanie: Oprogramowanie SleepWorks 

Oprogramowanie SleepWorks wsp·ğpracuje ze wzmacniaczami typu Connex, Trex lub Netlink 
i jest przeznaczone do badaŒ polisomnograficznych. Oprogramowanie pozwala na 
rejestrowanie, generowanie reprezentacji graficznych, analizowanie, drukowanie i zapisywanie 

sygnağ·w fizjologicznych, wspomagajŃce poces diagnozowania r·Ũnych zaburzeŒ snu 
i zaburzeŒ oddechowych zwiŃzanych ze snem. 

Oprogramowanie SleepWorks pozwala na: 

¶ ZautomatyzowanŃ analizň sygnağ·w fizjologicznych przeznaczonŃ do przeprowadzania 
wyğŃcznie u pacjent·w dorosğych. 

¶ Zdefiniowanie opcjonalnego alarmu dŦwiňkowego/wizualnego dla zdefiniowanej przez 
uŨytkownika wartoŜci progowej na skalibrowanym wejŜciu DC. Alerty te nie sŃ 

przeznaczone do wykorzystania w funkcji Ŝrodk·w podtrzymujŃcych Ũycie, takich jak 
monitorowanie parametrów Ũyciowych lub ciŃgğy nadz·r medyczny na oddziağach 
intensywnej opieki medycznej. 

¶ Dostarczane sŃ szablony raport·w przebiegu fazy snu, kt·re zestawiajŃ zarejestrowane 
i ocenione dane snu przy uŨyciu prostych parametr·w, takich jak: liczby, wartoŜci 
Ŝrednie, maksymalne i minimalne, jak r·wnieŨ zakresy danych dla wartoŜci wykresowych. 

Oprogramowanie SleepWorks nie generuje Ũadnych konkluzji diagnostycznych dotyczŃcych stanu 

zdrowia pacjenta i jest przeznaczone wyğŃcznie do wykorzystania przez wykwalifikowanych 
i przeszkolonych lekarzy, w Ŝrodowiskach badawczych i klinicznych. 

 

Ograniczenie odpowiedzialnoŜci 

Wszelkie powaŨne incydenty, kt·re miağy miejsce w zwiŃzku z wyrobem, naleŨy zgğaszaĺ firmie 
Natus Medical Incorporated DBA Excel-Tech Ltd. (Xltek) i wğaŜciwemu organowi paŒstwa 
czğonkowskiego, w kt·rym uŨytkownik i/lub pacjent majŃ siedzibň. 
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Systemy sprzňtowe firmy Natus 

Firma Natus oferuje dwa systemy, kt·re zapewniajŃ korzystnŃ cenowo skutecznoŜĺ o wysokiej 

jakoŜci w poğŃczeniu z zaawansowanymi moŨliwoŜciami stanowisk roboczych opartych o system 

Windows 7. 

  

Acquisition LT (system oparty o  
komputer przenoŜny) 

Acquisition LT to przenoŜny komputer oferujŃcy peğne 

moŨliwoŜci monitorowania danych z pomocŃ systemu 
sprzňtowego, kt·ry moŨna ğatwo przenosiĺ miňdzy 
placówkami badawczymi. System Acquisition LT 
uŨytkowany jest z nastňpujŃcymi zasobami sprzňtowymi: 
EEG32U, EMU40/EMU40EX, Trex/Trex HD, Brain 
Monitor, Connex, Netlink, Netlink Traveler, NeuroLink IP, 
Natus Quantum, Quantum Nicolet oraz Comet-PLUS. 

 

Acquisition DT (system oparty o  
komputer stacjonarny) 

System Acquisition DT to komputer stacjonarny, 
wykorzystujŃcy standardowy format komputera 
osobistego. Moduğ monitorowania danych uŨytkowany 

jest z nastňpujŃcymi zasobami sprzňtowymi: EEG32U, 
EMU40/EMU40EX, Trex/Trex HD, Brain Monitor, 
Connex, Netlink, Netlink Traveler, EMU128FS, 
NeuroLink IP, Natus Quantum, Quantum Nicolet  
oraz Comet-PLUS. 
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Korzystanie z podrňcznika 

Niniejszy podrňcznik zawiera opisy i instrukcje kolejnych etapów przeprowadzania uŨytkownika 

przez proces testowania, personalizacji i obsğugi oprogramowania NeuroWorks i akcesoriów 

systemowych. Dokument przeprowadza uŨytkownika przez proces akwizycji badania pacjenta, 

jego przeglŃdu i archiwizacji oraz tworzenia raportu z badania. Szczeg·ğowe instrukcje 
i dodatkowe informacje zawarto w nastňpujŃcych dokumentach: Instrukcja uŨytkownika 

systemu NeuroWorks 7 (p/n 101886X), Instrukcja uŨytkownika systemu NeuroWorks 8 
(p/n 013017), Instrukcja uŨytkownika systemu SleepWorks 7 (p/n 104017X), lub Instrukcja 
uŨytkownika systemu SleepWorks 8 (p/n 013018). 

Przed przeprowadzeniem odpowiednich procedur i przed rozpoczňciem danej sekwencji 
zalecamy przeczytanie cağej sekcji niniejszego dokumentu. Postňpowaĺ ŜciŜle z instrukcjami.  

Umowne znaki typograficzne 

 

NajwyŨsza ostroŨnoŜĺ: Wskazuje na informacje o powaŨnych zagroŨeniach, 
mogŃcych skutkowaĺ ŜmierciŃ bŃdŦ obraŨeniami ciağa. 

 

OstrzeŨenie: Wskazuje na waŨne informacje, kt·rych nie naleŨy przeoczyĺ. 

 

Wskazówka: Wskazuje na informacje, kt·re mogŃ pom·c zaoszczňdziĺ czas lub 
wykonaĺ uŨytecznŃ funkcjň, kt·ra nie jest od razu widoczna. 

 

ZauwaŨ: Dostarcza waŨnych informacji uzupeğniajŃcych. 

Pogrubiona 
czcionka 

Tekst oznaczony pogrubionŃ czcionkŃ tekst wskazuje na nazwy klawiszy 

sterujŃcych, funkcyjnych, opcji i etykiet lub sğ·w kluczowych. 

 

Zachňcamy uŨytkownika do zapoznania siň z podrňcznikiem i do wykorzystania wszystkich 

funkcjonalnoŜci, kt·re firma Natus zaprojektowağa i wbudowağa w system NeuroWorks.  

 

 

OstrzeŨenie: Przed pierwszym uruchomieniem systemu naleŨy uwaŨnie przeczytaĺ 

wszystkie ostrzeŨenia i przestrogi. 
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Obsğuga klienta i wsparcie techniczne 

W przypadku koniecznoŜci skorzystania pomocy i braku odpowiedniego rozwiŃzania w serwisie 

Pomocy online, naleŨy wykonaĺ nastňpujŃce kroki. 

Krok Opis 

Krok 1: Udokumentowaĺ 
zdarzenie 

Dokğadnie udokumentowaĺ zdarzenie. JeŜli to moŨliwe, 
zanotowaĺ komunikaty o bğňdach, nazwy okien dialogowych 
i czynnoŜci wykonane przed wystŃpieniem problemu. 

Krok 2: WyğŃczyĺ 
i wğŃczyĺ komputer 
ponownie 

W wielu przypadkach ponowne uruchomienie komputera 
rozwiŃzuje problem.  

1. ZamknŃĺ wszystkie aplikacje. 

2. KliknŃĺ przycisk Start na pasku zadaŒ systemu Windows. 

3. Wybraĺ opcjň WyğŃcz z menu Start. 

4. Wybraĺ opcjň Uruchom ponownie i kliknŃĺ Tak. 

Krok 3: WyğŃczyĺ 
komputer 

W pewnych sytuacjach, aby rozwiŃzaĺ problem naleŨy cağkowicie 
wyğŃczyĺ komputer. 

1. KliknŃĺ przycisk Start na pasku zadaŒ systemu Windows. 

2. Wybraĺ opcjň WyğŃcz z menu Start. 

3. Wybraĺ opcjň WyğŃcz i kliknŃĺ Tak. 

4. OdğŃczyĺ zasilanie od urzŃdzenia. Odczekaĺ 10 sekund. 
WğŃczyĺ zasilanie ponownie. 

Krok 4: Kontakt z dziağem 
wsparcia technicznego 

W pierwszej kolejnoŜci naleŨy zapisaĺ numer seryjny 
wykorzystywanego komputera (znajdujŃcy siň na jego tylnej 
Ŝciance). NaleŨy r·wnieŨ zanotowaĺ wersjň wykorzystywanego 
oprogramowania.  

Numer wersji oprogramowania dostňpny jest po klikniňciu 

przycisku  i wybraniu opcji About Natus NeuroWorks. 

Nastňpnie naleŨy zadzwoniĺ do dziağu wsparcia technicznego 
firmy Natus pod numer 1-800-303-0306 lub przesğaĺ wiadomoŜĺ 
pocztŃ email na adres OTS@natus.com. 

 

Czekamy na opinie i sugestie dotyczŃce dowolnych aspekt·w system·w firmy Natus, 

oprogramowania, podrňcznik·w, pomocy online, linii akcesori·w i usğug wsparcia technicznego. 

mailto:OTS@natus.com
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Rozpoczynanie pracy 

Informacje o oprogramowaniu 

Oprogramowanie NeuroWorks skğada siň z dw·ch czňŜci: bazy danych Natus, w której 

przechowywane sŃ pliki generowane w wyniku badaŒ oraz NeuroWorksðoprogramowania 

wykorzystywanego do akwizycji danych. Po otwarciu obu program·w, odpowiadajŃce im 
przyciski wyŜwietlane sŃ na pasku zadaŒ systemu Windows.  

 
Przyciski programów na pasku zadań 

Oprogramowanie Natus uruchamiane jest w Ŝrodowisku systemu operacyjnego Microsoft 
Windows. środowisko to oferuje prawdziwŃ wielozadaniowoŜĺ i komunikacjň sieciowŃ w czasie 

rzeczywistym przy uŨyciu standardowych protokoğ·w sieciowych. Firma Natus projektuje, 

buduje, testuje, dystrybuuje i wspiera oferowany przez siebie sprzňt i oprogramowanie, aby 

zachowaĺ wyğŃcznŃ kontrolň nad jakoŜciŃ tych komponent·w i procesów. Daje to firmie Natus 

elastycznoŜĺ w zakresie ciŃgğego doskonalenia swoich produkt·w celem zaspokajania potrzeb 
klientów firmy. 

Umowne Ŝrodowisko operacyjne 

Systemy firmy Natus uruchamiane sŃ w Ŝrodowisku systemu Windows. Do korzystania ze 
Ŝrodowiska NeuroWorks wymagana jest pewna znajomoŜĺ og·lnych konwencji obsğugi 
komputera. UŨytkownik na przykğad powinien wiedzieĺ, Ũe moŨe wybieraĺ ekrany i opcje 

poprzez klikanie przycisków myszy, i Ũe informacje (dane) moŨna wprowadzaĺ i zapisywaĺ 
poprzez wpisanie ich w oknie dialogowym. 

Korzystanie z myszy 

Wyb·r poleceŒ za pomocŃ myszy przy uŨyciu standardowych konwencji operacyjnych systemu 
Microsoft Windows pozwala na aktywacjň wiňkszoŜci operacji systemu.  

Lewy przycisk myszy 

UmieŜciĺ wskaŦnik myszy nad elementem wyŜwietlanym na ekranie i kliknŃĺ lewy przycisk myszy. 
Jednokrotne klikniňcie umoŨliwia wybranie funkcji. Dwukrotne klikniňcie inicjuje tň funkcjň.  

Prawy przycisk myszy 

Wskazaĺ element na ekranie i kliknŃĺ prawym przyciskiem myszy, aby otworzyĺ skr·cone menu 
opcji dostňpnych dla tego elementu. Wskazaĺ ŨŃdanŃ opcjň i kliknŃĺ lewym przyciskiem myszy, 
aby jŃ otworzyĺ.  

Czekamy na opinie i sugestie dotyczŃce dowolnych aspekt·w naszych system·w, 
oprogramowania, podrňcznik·w, pomocy online, linii akcesori·w i usğug wsparcia technicznego.  

 

 

ZAUWAŧ: Przypadkowe klikniňcie przycisku poza sekwencjŃ nie bňdzie w Ũaden 
spos·b skutkowaĺ uszkodzeniem maszyny. W takiej sytuacji wyŜwietlone zostanie 
przekierowujŃce okno dialogowe, informujŃce o prawidğowej sekwencji 
i umoŨliwiajŃce ponowne uruchomienie procedury. 
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Aktualizacja oprogramowania NeuroWorks 

W pewnych odstňpach czasowych, firma Natus moŨe przesyğaĺ uŨytkownikowi aktualizacje 
oprogramowania. Oprogramowanie aktualizujŃce dostňpne jest na instalacyjnej pğycie CD lub 
po wybraniu ğŃcza do pliku instalacyjnego udostňpnionego przez dziağ wsparcia technicznego 
firmy Natus.  

Aby zaktualizowaĺ oprogramowanie: 

1. Aktywowaĺ instalacjň poprzez umieszczenie instalacyjnej pğyty CD w napňdzie 
komputera. Aby zainstalowaĺ aktualizacjň z poziomu ğŃcza do oprogramowania, naleŨy 

kliknŃĺ ğŃcze i nacisnŃĺ Uruchom. NacisnŃĺ Uruchom ponownie po zakoŒczeniu 

pobierania aktualizacji. w wyŜwietlonym oknie samorozpakowujŃcego siň archiwum 
programu WinRAR wybraĺ folder docelowy klikajŃc przycisk PrzeglŃdaj, a nastňpnie 
nacisnŃĺ przycisk Zainstaluj.  

2. Otworzyĺ folder nazwany NeuroWorks, a nastňpnie kliknŃĺ Install > NWorks > Setup 

z plikiem aplikacji.  

3. Postňpowaĺ zgodnie z instrukcjami wyŜwietlanymi przez kreatora instalacji 

oprogramowania NeuroWorks. 

4. Wprowadziĺ numer seryjny i numer pakietu opcji, aby wygenerowaĺ kod ŨŃdania. 

5. Kod ŨŃdania naleŨy udostňpniĺ dziağowi wsparcia technicznego firmy Natus. UŨytkownik 

otrzyma kod aktywacyjny, aby ponownie aktywowaĺ licencjň i pakiety opcji. 

6. KliknŃĺ przycisk OK, aby ponownie uruchomiĺ komputer i zakoŒczyĺ instalacjň.  

Zalecenia dla procesu aktualizacji systemu Microsoft Windows: 

¶ Systemy firmy Natus sŃ dostarczane z nieaktywnŃ opcjŃ automatycznej aktualizacji 
systemu Windows. Zalecamy wyğŃczenie automatycznych aktualizacji, poniewaŨ 
instalacja niezatwierdzonego oprogramowania moŨe zdestabilizowaĺ pracň systemu. 

¶ JeŜli klient obawia siň, iŨ bezpieczeŒstwo jego systemu moŨe zostaĺ mimowolnie 
zagroŨone w rezultacie ataków cybernetycznych zalecamy, by klienci okresowo 

odwiedzali witrynň firmy Natus w celu sprawdzenia, które aktualizacje systemu Windows 

zostağy zatwierdzone dla sprzedanego produktu, oraz w celu pobierania i instalowania 

wyğŃcznie tych konkretnych aktualizacji. 

¶ Aktualna lista wszystkich poprawek i ğatek systemowych w ramach pakietów Windows 

Service Pack , odpowiednich do zainstalowania na systemach Xltek, znajduje siň 
w dziale Wsparcie Techniczne witryny firmy Natus  

(http://www.natus.com/index.cfm? page=support_1&crid=135 ). 

  

http://www.natus.com/index.cfm?page=support_1&crid=135


 

16 

WğŃczanie/WyğŃczanie systemu Acquisition DT 

Aby wğŃczyĺ system Acquisition DT, naleŨy wykonaĺ poniŨsze kroki: 

1. JeŜli lokalne przepisy wymagajŃ uŨycia transformatora odcinajŃcego, naleŨy 
dopilnowaĺ, by zostağ on podğŃczony do gniazda zasilajŃcego o klasie medycznej.  

2. PodğŃczyĺ przewód sieciowy, jeŜli jest dostňpny. 

3. Poza terytorium USA: WğŃczyĺ transformator odcinajŃcy, jeŜli stanowi on czňŜĺ 
systemu. 

4. WğŃczyĺ monitor. 

5. WğŃczyĺ komputer stacjonarny (istnieje dodatkowy przeğŃcznik zasilania z tyğu urzŃdzenia). 

6. WğŃczyĺ pozostağe moduğy sprzňtowe (np. fotostymulatory). 

7. Uruchomiĺ program Natus database.  

Wykonaĺ poniŨsze kroki w celu wyğŃczenia systemu Acquisition DT: 

1. WyjŜĺ z programu Natus database. 

2. KliknŃĺ przycisk Start na pasku zadaŒ systemu Windows. 

3. Wybraĺ opcjň WyğŃcz z menu Start. 

4. Wybraĺ opcjň WyğŃcz i kliknŃĺ Tak. 

5. UŨyĺ przeğŃcznika zasilajŃcego, aby wyğŃczyĺ komputer. (Nie ma potrzeby wyğŃczania 
jakiegokolwiek z pozostağych komponent·w). 

6. OdğŃczyĺ transformator odcinajŃcy od gniazda zasilania, jeŜli stanowi on czňŜĺ systemu.  
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Og·lne ostrzeŨenia i przestrogi 

NastňpujŃce ostrzeŨenia i przestrogi dotyczŃ system·w firmy Natus na komputery 

stacjonarne (desktop) i przenoŜne (laptop) oraz towarzyszŃcego im oprogramowania. System 

Acquisition LT (laptop) posiada wğasne dodatkowe ostrzeŨenia i ostrzeŨenia specyficzne dla 
systemu tej konstrukcji. w przypadku braku pewnoŜci lub jakichkolwiek pytaŒ dotyczŃcych 
bezpieczeŒstwa obsğugi bŃdŦ dowolnych z ostrzeŨeŒ i przestróg, prosimy o kontaktowanie siň 
z dziağem wsparcia technicznego firmy Natus pod numerem 1-800-303-0306. 

 

Prawo federalne ogranicza sprzedaŨ, dystrybucjň lub korzystanie z niniejszego 

oprogramowania do lekarza, przez lekarza lub na jego zlecenie. 

 

Poprawne uŨytkownie dowolnego urzŃdzenia firmy Natus uzaleŨnione jest od 

dokğadnego przeczytania wszystkich instrukcji i etykiet dostarczane wraz 
z systemem (lub na nim umieszczonych). Otrzymanie niedokğadnych wartoŜci 
pomiarowych moŨe byĺ spowodowane nieprawidğowym zastosowaniem systemu 
lub jego uŨytkowaniem. 

 

Jednostki centralne firmy Natus wykonane sŃ w obudowie klasy IPX0, 

zapewniajŃcej standardowy stopieŒ ochrony przed wnikaniem wody, zgodnie 
z normŃ IEC 60529. 

 

W przypadku jednostek centralnych zasilanych bateryjnie, zuŨyte baterie naleŨy 

utylizowaĺ zgodnie z lokalnymi przepisami. 

 

Komputer uŨytkowany wraz z jednostkŃ centralnŃ firmy Natus musi byĺ 

zatwierdzony przez firmň Natus i dostarczony jako czňŜĺ systemu atestowanego na 
zgodnoŜĺ z normŃ  IEC 60601-1, IEC 60950-1 / IEC 62368-1 lub podobnŃ i musi 

znajdowaĺ siň poza Ŝrodowiskiem pacjenta (tzn. co najmniej 1,5 metra od pacjenta 
w poziomie i nie w przestrzeni wyznaczonej odlegğoŜciŃ 2,5 metra od podğogi 
w strefie zajmowanej przez pacjenta). 

 

Aby zapewniĺ poprawnoŜĺ otrzymywanych sygnağ·w, urzŃdzenia nie naleŨy 

uŨytkowaĺ w pobliŨu jakichkolwiek Ŧr·değ zakğ·ceŒ elektromagnetycznych. 

 

Przed czyszczeniem systemu naleŨy odğŃczyĺ od niego zasilanie. Nie dopuszczaĺ 
do penetracji roztworu detergentu lub zimnych Ŝrodk·w sterylizujŃcych do wnňtrza 

obudów z komponentami elektronicznymi systemu. Zwracaĺ uwagň na wszystkie 
zğŃcza i krawňdzie. Nie uŨywaĺ Ŝrodk·w Ŝciernych. 

 

Systemy firmy Natus nie sŃ specyfikowane jako zgodne z AP lub APG. NIE 

URUCHAMIAĹ system·w firmy Natus w obecnoŜci palnych mieszanin Ŝrodk·w 
znieczulajŃcych z powietrzem, tlenem lub tlenkiem azotu. 

 

W skğad akcesori·w urzŃdzenia moŨe wchodziĺ kilka rodzaj·w jednorazowych, 
sterylnych elektrod igğowych. Igğy te sŃ oznakowane jako STERYLNE, a metoda 
sterylizacji jest przedstawiona na opakowaniu. Elektrod nie naleŨy uŨywaĺ 
w przypadku wykrycia naruszenia sterylnego opakowania. 

 

SprzedaŨ, dystrybucja lub korzystanie z urzŃdzeŒ firmy Natus sŃ ograniczone 

wyğŃcznie do, przez lub na zlecenie lekarza. 
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OstrzeŨenia i przestrogi dotyczŃce instalacji elektrycznej 
 

 

Systemy firmy Natus przeznaczone sŃ wyğŃcznie do podğŃczenia do prawidğowo 
uziemionego gniazda sieci elektrycznej. 

 

NaleŨy okresowo sprawdzaĺ przewodnoŜĺ uziemienia systemu, jego prŃd upğywu 
i prŃd upğywu wskutek kontaktu z pacjentem. Weryfikacja ta powinna mieĺ miejsce 
przynajmniej RAZ w ROKU. 

 

NIE wğŃczaĺ zasilania systemu, dop·ki wszystkie przewody nie zostanŃ 

podğŃczone, zweryfikowane i sprawdzone na obecnoŜĺ potencjalnych uszkodzeŒ. 
Niedopeğnienie obowiŃzku skontrolowania stanu przewod·w skutkowaĺ moŨe 
poraŨeniem prŃdem. 

 

NIEBEZPIECZEőSTWO PORAŧENIA PRłDEM: NIE podğŃczaĺ wejŜĺ elektrody 
do przewodu uziemiajŃcego. Na jednostce centralnej pacjenta znajdujŃ siň symbole 
ostrzegawcze przypominajŃce uŨytkownikowi, Ũe zğŃcza sŃ przeznaczone 

wyğŃcznie do poprowadzenia izolowanych poğŃczeŒ z pacjentem. Podczas 

podğŃczania przewodu uziemiajŃcego istnieje ryzyko poraŨenia prŃdem.  

 

NIEBEZPIECZEőSTWO PORAŧENIA PRłDEM: NIE serwisowaĺ systemu we 
wğasnym zakresie. Prace serwisowe naleŨy powierzaĺ wyğŃcznie 
wykwalifikowanemu personelowi serwisowemu. 

 

UrzŃdzenie zasilane jest trzyŨyğowym przewodem zasilajŃcym zakoŒczonym 
wtykiem klasy szpitalnej. System jest uziemiony. Aby zapewniĺ ciŃgğoŜĺ 
i niezawodnoŜĺ przewodnika uziemiajŃcego, urzŃdzenie naleŨy podğŃczaĺ 
wyğŃcznie do gniazda zasilajŃcego o klasie szpitalnej lub wyğŃcznie szpitalnego. 
Przew·d zasilajŃcy naleŨy czňsto sprawdzaĺ na obecnoŜĺ ewentualnych 

postrzňpieŒ lub innych uszkodzeŒ. NIE uruchamiaĺ urzŃdzenia z uszkodzonym 

przewodem zasilajŃcym lub wtykiem sieciowym. 

 

Tam, gdzie lokalne przepisy wymagajŃ uŨycia transformatora odcinajŃcego,  
NIE stawiaĺ transformatora bezpoŜrednio na podğoŨu. 

 

Do transformatora odcinajŃcego naleŨy podğŃczaĺ wyğŃcznie komponenty zalecane 
przez firmň Natus. 

 

Tylko urzŃdzenia zatwierdzone przez Natus i dostarczone jako czňŜĺ systemu 
zatwierdzonego przez IEC 60601-1 lub urzŃdzenia speğniajŃce normň IEC 60601-1 
mogŃ byĺ podğŃczone do port·w wejŜciowych lub wyjŜciowych systemu 
komputerowego. 

 

JeŜli poğŃczysz urzŃdzenie medyczne z innym, ŜciŜle przestrzegaj procedur 
instalacji urzŃdzenia, aby zapewniĺ zgodnoŜĺ z IEC 60601-1, klauzula 16 
system·w ME po podğŃczeniu wszystkich urzŃdzeŒ. 
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Przestrogi i ostrzeŨenia dotyczŃce elektrod i podğŃczenia pacjenta 

 

 

Wszystkie elektrody pacjenta naleŨy podğŃczaĺ wyğŃcznie do cağkowicie 
izolowanych elektrycznie urzŃdzeŒ fizjologicznych. PodğŃczanie elektrod pacjenta 
do jakiegokolwiek innego urzŃdzenia lub do zewnňtrznego gniazda moŨe 
skutkowaĺ odniesieniem obraŨeŒ ciağa. 

 

Do jednostek centralnych pacjenta pasujŃ wyğŃcznie wtyki elektrod cechujŃce siň 
niewraŨliwoŜciŃ na dotyk. NIE podejmowaĺ pr·b podğŃczania do urzŃdzenia 
jakichkolwiek innych wtyków elektrod pacjenta.  

 

Aby nie naraziĺ pacjenta na zaplŃtanie/uduszenie okablowaniem, naleŨy zadbaĺ, 

aby luŦne kable/przewody nie znajdowağy siň w zasiňgu pacjenta. 

 

PrzeğŃcznik zdarzenia pacjenta doğŃczony do jednostek centralnych EEG firmy 
Natus nie jest zaprojektowany do obsğugi krytycznych zdarzeŒ zwiŃzanych 
z bezpieczeŒstwem pacjenta. 

 
PoğŃczenia pacjenta NIE sŃ przeznaczone do bezpoŜredniego kontaktu sercowego. 

 
NIE stosowaĺ zestawu XLDetect z niestandardowymi etykietami kanağ·w.  

 

JeŜli do pacjenta podğŃczonych jest wiele urzŃdzeŒ medycznych, suma prŃd·w 
upğywowych pacjenta moŨe przekraczaĺ wartoŜci graniczne podane w IEC 60601-
1.  Skonsultuj siň z personelem serwisowym w celu zapewnienia zgodnoŜci z 
limitami IEC 60601-1. 

 

OstrzeŨenia i przestrogi dotyczŃce Ŝrodowiska pacjenta 
 

 

Poza terytorium USA: KaŨda czňŜĺ komputera stacjonarnego nie certyfikowana 

na zgodnoŜĺ z normŃ  IEC 60601-1 (nie posiadajŃca oznakowania CE na terenie 

Europy), musi byĺ utrzymywana poza otoczeniem pacjenta (tj. co najmniej 

1,5 metra od pacjenta w linii poziomej i nie w odlegğoŜci mniejszej niŨ 2,5 metra od 
podğoŨa w strefie zajmowanej przez pacjenta). JeŜli jednak komputer wyposaŨono 
w transformator odcinajŃcy i jest on czňŜciŃ systemu Natus, moŨe znajdowaĺ siň 

tak blisko pacjenta, jak to konieczne.  

 

Podobnie jak w przypadku wszystkich urzŃdzeŒ medycznych, okablowanie pacjenta 
naleŨy poprowadziĺ z zachowaniem ostroŨnoŜci, aby zmniejszyĺ ryzyko zaplŃtania 

siň lub uduszenia pacjenta. 

 

Jakikolwiek monitor wideo nie certyfikowany na zgodnoŜĺ z normŃ  IEC 60601-1 (nie 

posiadajŃcy oznakowania CE na terenie Europy), MUSI byĺ utrzymywany poza 

otoczeniem pacjenta (tj. co najmniej 1,5 metra od pacjenta w linii poziomej i nie 
w odlegğoŜci mniejszej niŨ 2,5 metra od podğoŨa w strefie zajmowanej przez pacjenta). 
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OstrzeŨenia i przestrogi dotyczŃce systemu Acquisition LT 

NastňpujŃce ostrzeŨenia i przestrogi charakterystyczne dla systemu Acquisition LT (laptop) 

stanowiŃ uzupeğnienie og·lnych przestr·g i ostrzeŨeŒ. Prosimy o zapoznanie siň ze 
WSZYSTKIMI ostrzeŨeniami i przestrogami przed obsğugŃ systemu Acquisition LT. 
w przypadku niepewnoŜci lub jakichkolwiek pytaŒ dotyczŃcych bezpieczeŒstwa obsğugi bŃdŦ 

dowolnych z ostrzeŨeŒ i przestr·g, prosimy o kontaktowanie siň z dziağem wsparcia 
technicznego firmy Natus pod numerem 1-800-303-0306. 

 

 

Komputer typu laptop wsp·ğuŨytkowany z systemem EEG (laptop) firmy Natus 

MUSI byĺ zgodny z normŃ  IEC 60601-1, natomiast na terenie Europy MUSI 

posiadaĺ oznakowanie CE. 

 

Poza terytorium USA: KaŨda czňŜĺ komputera typu laptop nie certyfikowana na 

zgodnoŜĺ z normŃ  IEC 60601-1 (nie posiadajŃca oznakowania CE na terenie 

Europy), MUSI byĺ utrzymywana poza otoczeniem pacjenta (tj. co najmniej 1,5 

metra od pacjenta w linii poziomej i nie w odlegğoŜci mniejszej niŨ 2,5 metra od 
podğoŨa w strefie zajmowanej przez pacjenta). JeŜli jednak komputer wyposaŨono 
w transformator odcinajŃcy i jest on czňŜciŃ systemu Natus, moŨe znajdowaĺ siň 

tak blisko pacjenta, jak to konieczne.  

 

Do zasilania karty interfejsu jednostki centralnej i laptopa naleŨy stosowaĺ 
wyğŃcznie oryginalne zasilacze dostarczone przez firmň Natus. Ten system jest 
przeznaczony do pracy wyğŃcznie z zatwierdzonym przez firmň Natus zasilaczem 

komputera typu laptop i zasilaczem AULT SW175 karty PCMCIA. NIE uŨywaĺ 

systemu z innym typem zasilacza sieciowego. 

 

Do jednostki centralnej EEG firmy Natus naleŨy podğŃczaĺ wyğŃczne karty 
PCMCIA, ISA lub PCI (karty akwizycji danych) firmy Natus.  

 

Port r·wnolegğy laptopa jest przeznaczony wyğŃcznie do uŨytku z drukarkŃ 
zatwierdzonŃ przez firmň Natus. NIE wykorzystywaĺ portu r·wnolegğego do 
jakichkolwiek innych celów. 

 

Port PS/2 systemu opartego o komputer typu laptop jest przeznaczony do 

podğŃczenia myszy zgodnej z PS/2. ŧaden inny typ urzŃdzenia nie moŨe byĺ 
podğŃczony do portu PS/2 systemu opartego o laptop. 

 

Dolny slot na kartň PCMCIA systemu opartego o laptop przeznaczony jest do 

wykorzystania wraz z kluczem licencyjnym i kluczem sprzňtowym firmy Natus. 

ŧaden inny typ urzŃdzenia nie moŨe byĺ podğŃczony do dolnego slotu na kartň 
PCMCIA systemu opartego o laptop. 

 

G·rny slot na kartň PCMCIA systemu opartego o laptop przeznaczony jest do 
umieszczania w nim karty PCMCIA akwizycji danych EEG firmy Natus. ŧaden inny 

typ urzŃdzenia nie moŨe byĺ podğŃczony do g·rnego slotu na kartň PCMCIA 
systemu opartego o laptop. 

 

Akumulator laptopa moŨna zastŃpiĺ akumulatorem litowo-jonowym odpowiedniego 
typu. 
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Praca systemu opartego o laptop nie generuje Ũadnych odpad·w ani pozostağoŜci 
wymagajŃcych utylizacji. 

 

OŜwiadczenie o odpowiednich warunkach Ŝrodowiskowych dla uŨytkowania 
i transportu systemu opartego o komputer przenoŜny znajduje siň w instrukcji obsğugi. 

 

OstrzeŨenia i przestrogi dotyczŃce oprogramowania 

PoniŨsze ostrzeŨenia i przestrogi odnoszŃce siň do oprogramowania dotyczŃ okreŜlonych 
funkcji systemów NeuroWorks i/lub SleepWorks. 

Profile akwizycji 

Profil akwizycji to zapisany zbi·r ustawieŒ akwizycji danych, kt·ry moŨna przywoğaĺ ze strony 
konfiguracji procesu akwizycji, a takŨe podczas rozpoczynania nowego lub powtarzanego 

badania. Po utworzeniu profilu jest on automatycznie zapisywany w pliku w katalogu 

NeuroWorks\Settings (EEG) lub w katalogu NeuroWorks\SettingsSleep (Sleep) w zaleŨnoŜci 
od bieŨŃcego trybu oprogramowania. PoniewaŨ jest on zapisywany w plikach wspólnych 

ustawieŒ, profil akwizycji danych zostanie zsynchronizowany z pamiňciŃ podrňcznych 

ustawieŒ wsp·lnych, a zatem bňdzie dostňpny dla innych stanowisk roboczych. Patrz sekcja 

ĂProfile akwizycjiò w podrňcznikach uŨytkownika system·w NeuroWorks lub SleepWorks. 

 

PoniewaŨ profile akwizycji mogŃ byĺ wsp·ğdzielone miňdzy stanowiskami roboczymi, 
usuniňcie profilu z jednego komputera spowoduje r·wnieŨ usuniňcie go z innych 

komputerów zsynchronizowanych z tŃ samŃ pamiňciŃ podrňcznŃ ustawieŒ 
wsp·lnych. Podczas usuwania profili akwizycji danych naleŨy zachowaĺ ostroŨnoŜĺ. 

 

W temacie ĂDezaktywacja profili akwizycjiò opisano klucze rejestru, kt·re moŨna 

skonfigurowaĺ w celu personalizacji oprogramowania NeuroWorks. Ustawienia te 

mogŃ zmieniaĺ wyğŃcznie doŜwiadczeni uŨytkownicy komputer·w ze znajomoŜciŃ 
posğugiwania siň kluczami rejestru. Aby uzyskaĺ wiňcej informacji, naleŨy 
skontaktowaĺ siň z dziağem wsparcia technicznego firmy Natus. 
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Baza danych firmy Natus 

Baza danych firmy Natus jest gğ·wnŃ bramŃ do edycji i przeglŃdania danych pacjent·w, 
pozyskiwania nowych informacji, rozpoczynania i koŒczenia badania oraz archiwizowania 
informacji i badaŒ pacjent·w. Dodatkowe informacje moŨna znaleŦĺ w sekcji ĂBaza danych 
Natusò w podrňcznikach uŨytkownika system·w NeuroWorks lub SleepWorks.  

 

Klikniňcie przycisku Purge, w celu usuniňcia plik·w danych powiŃzanych 
z badaniem, skutkuje ich nieodwracalnym usuniňciem, chyba Ũe pliki zostağy 
zarchiwizowane. Nazwa pacjenta i informacje w bazie danych zostajŃ zachowane, a 
uŨytkownik zostanie poproszony o podanie hasğa w celu potwierdzenia ŨŃdania. 

 

Badania zarchiwizowane nie zostajŃ automatycznie usuniňte z dysku twardego. 

NaleŨy wdroŨyĺ regularny program czyszczenia badaŒ archiwalnych. 

 

Nie usuwaĺ plik·w, kt·re NIE zostağy uprzednio zarchiwizowane. 

 

Przed podğŃczeniem jakiegokolwiek sprzňtu do istniejŃcej sieci szpitalnej naleŨy 

skontaktowaĺ siň z wydziağem System·w Informatycznych (lub odpowiednikiem). 

 

NIE podejmowaĺ pr·b monitorowania kolejnego procesu akwizycji danych w czasie 

trwania badania. 

 

NIE podejmowaĺ pr·b monitorowania stanowiska akwizycji danych z wiňcej niŨ 
trzech komputerów. 

Alarmy 

W oprogramowanie NeuroWorks wbudowano funkcjň alarmu. IstniejŃ dwa typy alarm·w 
obsğugiwanych przez oprogramowanie NeuroWorks: 1) Alarmy techniczne, kt·re pomagajŃ 

uŨytkownikom w akwizycji cennych danych z najmniejszymi zakğ·ceniami wynikajŃcymi 
z zakğ·ceŒ natury technicznej, kt·re, jeŜli sŃ znane, mogŃ byĺ niezwğocznie skorygowane,  

oraz 2) Alarmy inicjowane przez pacjenta i pochodzŃce od niego.  

 

Celem systemu alarmowego NIE jest zastŃpienie autonomicznych alarm·w 
szpitalnych. 
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Przycinanie i zaznaczanie fragmentu reprezentacji graficznej badania oraz 

usuwanie wideo 

UŨytkownik ma moŨliwoŜĺ przyciňcia wykresu badania oraz zaznaczenia fragmentu 
zawierajŃcego dane wideo, kt·re chce zapisaĺ. MoŨe takŨe usunŃĺ wszystkie materiağy 
wideo z bieŨŃcego badania, kt·re nie znajduje siň w zaznaczonym fragmencie. Przyciňcie 
badania nie skutkuje modyfikacjŃ oryginalnego pliku badania. 

 

WyğŃcznie wybranie opcji Create a pruned study (Utw·rz przyciňty plik badania) 

pozwoli na utworzenie pliku drugiego badania w bazie danych. Wybranie opcji 

Delete all video (UsuŒ wszystkie pliki wideo) nie skutkuje utworzeniem drugiego 
badania. Aby uzyskaĺ wiňcej informacji, patrz ĂPrzycinanie i zaznaczanie fragmentu 

reprezentacji graficznej badaniaò w podrňczniku uŨytkownika oprogramowania 
NeuroWorks. 

 

CzynnoŜĺ Delete Video (usuŒ wideo) jest NIEODWRACALNA. Zachowywane sŃ 
wyğŃcznie wybrane fragmenty wideo zawierajŃce peğne badanie EEG. Aby uzyskaĺ 

wiňcej informacji, patrz sekcja ĂEkstrakcja i odrzucanie wideoò w podrňczniku 
uŨytkownika oprogramowania NeuroWorks. 

 

WielkoŜĺ archiwizowanych danych EEG z wybranym plikiem wideo jest ograniczona 

wielkoŜciŃ noŜnika pamiňci. Aby uzyskaĺ wiňcej informacji, patrz ĂPrzycinanie 
i zaznaczanie wideoò w podrňczniku uŨytkownika oprogramowania NeuroWorks. 
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Analizery oprogramowania NeuroWorks 

Analizer pakiet·w bazy danych firmy Natus sğuŨy do analizowania plik·w w trybie offline lub po ich 

przesğaniu. Oprogramowanie NeuroWorks wyposaŨono w cztery typy analizator·w, kt·re pomagajŃ 
uŨytkownikowi w analizie materiağu badawczego: Ich nazwy to: Amplitude integrated EEG (aEEG), 
Compressed Spectrum Array (CSA), Spike Detector (XLSpike) oraz Event Detector (XLEvent). 
w celu uzyskania dalszych informacji patrz sekcja ĂWykorzystanie analizer·w w analizie materiağu 
badawczegoò w podrňczniku uŨytkownika oprogramowania NeuroWorks. 

 

 

¶ Nie naleŨy przesyğaĺ Ũadnych badaŒ, kt·re sŃ w danej chwili otwarte 
w programie Natus do analizy pakietu danych. Analiza pakietu nie powiedzie 

siň i pojawi siň komunikat o bğňdzie.  

¶ Po przesğaniu badania do analizy pakietowej, nie naleŨy podejmowaĺ pr·by 
otwierania go w programie Natus celem przejrzenia do chwili zakoŒczenia 
analizy. Analiza pakietu danych zakoŒczy siň niepowodzeniem 
i komunikatem o bğňdzie. 

 

Nie wykazano Ũadnej szczeg·lnej wartoŜci klinicznej dla aEEG pochodzŃcego 
z dowolnie innego kanağu poza P3-P4 dla jakichkolwiek stanów chorobowych  

lub schorzeŒ. 

 

Nie naleŨy polegaĺ wyğŃcznie na detektorach Spike and Event (iglic i zdarzeŒ) 

firmy Natus w procesie analizy badania. Detektory sŃ narzňdziami pomagajŃcymi 
wykwalifikowanemu lekarzowi w przeprowadzeniu analizy i diagnozowaniu pacjenta. 

 

NIE stosowaĺ zestawu XLDetect z niestandardowymi etykietami kanağ·w. 

 

Pracň narzňdzi XLSpike oraz XLEvent opisanŃ w podrňczniku uŨytkownika 
oprogramowania NeuroWorks moŨna osiŃgnŃĺ poprzez przywoğanie domyŜlnych 
ustawieŒ algorytmu detektora Spike and Event. Zmiana ustawieŒ domyŜlnych 
powinna byĺ przeprowadzana z zachowaniem ostroŨnoŜci. 

 

Algorytm wykrywania zdarzeŒ oprogramowania Natus (Natus Event Detection) 
powinien byĺ stosowany z peğnym zestawem matrycy elektrodowej (21 elektrod 
rejestrujŃcych lub wiňcej). Stosowanie zestawów o zredukowanej liczbie elektrod 

moŨe negatywnie wpğynŃĺ na wydajnoŜĺ algorytmu i nie zostağo zweryfikowane. 
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Konfiguracja oprogramowania NeuroWorks 

 

W zagadnieniu ĂPrzywracanie automatycznego logowaniaò podrňcznika 
uŨytkownika oprogramowania NeuroWorks opisano klucze rejestru, kt·re mogŃ 

byĺ ustawione w celu personalizacji oprogramowania NeuroWorks. Ustawienia te 

mogŃ zmieniaĺ wyğŃcznie doŜwiadczeni uŨytkownicy komputer·w ze znajomoŜciŃ 

posğugiwania siň kluczami rejestru. Prosimy o skontaktowanie siň w tym wzglňdzie 
z dziağem wsparcia technicznego firmy Natus pod numerem 1-800-303-0306 lub 

przesğanie wiadomoŜci na adres OTS@natus.com. 

 

W zagadnieniu ĂUstawienia szybkiej analizy EEGò podrňcznika uŨytkownika 
oprogramowania NeuroWorks opisano klucze rejestru, kt·re mogŃ byĺ ustawione 
w celu personalizacji oprogramowania NeuroWorks. Ustawienia te mogŃ zmieniaĺ 
wyğŃcznie doŜwiadczeni uŨytkownicy komputer·w ze znajomoŜciŃ posğugiwania siň 

kluczami rejestru. Prosimy o skontaktowanie siň w tym wzglňdzie z dziağem 
wsparcia technicznego firmy Natus pod numerem 1-800-303-0306 lub przesğanie 
wiadomoŜci na adres OTS@natus.com. 
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Zalecane czynnoŜci konserwacyjne do przeprowadzenia przez 
uŨytkownika 

Przestrzeganie regularnego harmonogramu og·lnej konserwacji pomoŨe przedğuŨyĺ ŨywotnoŜĺ 
systemu NeuroWorks firmy Natus. Konserwacja wykonywana przez uŨytkownika nie wiŃŨe siň 
z koniecznoŜciŃ uzyskania dostňpu do wnňtrza jakiegokolwiek sprzňtu. w przypadku problemów 
z serwisowaniem sprzňtu, wymagajŃcych zabieg·w korygujŃcych i/lub serwisowania 
komponentu wewnňtrznego, prosimy o skontaktowanie siň z dziağem wsparcia technicznego 
firmy Natus pod numerem 1-800-303-0306 lub z lokalnym przedstawicielem firmy Natus. 

 

 

ZAUWAŧ: Zaleca się, aby użytkownik przeprowadzał czynności konserwacyjne 
opisane w tym rozdziale przynajmniej raz w roku. 

 

Konserwacja przeprowadzana przez uŨytkownika obejmuje regularne kontrolowanie 
i czyszczenie wszystkich elementów systemu, w tym: 

¶ Monitora i procesora (konsola komputera) 

¶ ZğŃczy 

¶ Jednostki centralnej i przewodu jednostki centralnej 

¶ Elektrod i akcesoriów 
 

 

OSTRZEŧENIE: Przed czyszczeniem naleŨy odğŃczyĺ przew·d zasilajŃcy od 

systemu i gniazda sieci elektrycznej. UŨywaĺ niestrzňpiŃcej siň szmatki. Nie uŨywaĺ 
Ŝciernych Ŝrodk·w czyszczŃcych do Ũadnych element·w systemu. 

 

OSTRZEŧENIE: Zachowaĺ ostroŨnoŜĺ, aby nie dopuŜciĺ do przedostania siň 
nadmiaru pğynu do wewnňtrznych element·w elektronicznych systemu. Szczeg·lnie 
nie naleŨy dopuŜciĺ do przedostania siň pğyn·w przez szczeliny wentylacyjne 
urzŃdzeŒ. 
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Monitor i procesor 

Monitor i procesor moŨna czyŜciĺ wilgotnŃ szmatkŃ przy uŨyciu wody, ğagodnego detergentu lub 
zimnego Ŝrodka sterylizujŃcego. Zachowaĺ ostroŨnoŜĺ, aby nie dopuŜciĺ do przedostania siň 
nadmiaru pğynu do jakichkolwiek wewnňtrznych element·w. 

ZğŃczy 

ZğŃcza naleŨy czyŜciĺ tylko suchŃ, miňkkŃ, niestrzňpiŃcŃ siň szmatkŃ.  

Jednostka centralna i jej przewód 

Regularnie sprawdzaĺ, czy zğŃcza elektrod nie ulegğy poluzowaniu. W takim przypadku naleŨy 
skontaktowaĺ siň z dziağem wsparcia technicznego firmy Natus pod numerem 1-800-303-0306. 

Nie dopuszczaĺ do wywierania skrajnych naprňŨeŒ fizycznych na jednostkň centralnŃ (na 
przykğad wskutek upuszczenia). Okresowo kontrolowaĺ ciŃgğoŜĺ izolacji przewodu. Jednostkň 
centralnŃ naleŨy czyŜciĺ tylko suchŃ, miňkkŃ, niestrzňpiŃcŃ siň szmatkŃ. 

Elektrod i akcesoriów 

Regularnie czyŜciĺ wszystkie elektrody powierzchniowe i akcesoria ciepğŃ wodŃ z mydğem lub 
pğynnymi Ŝrodkami sterylizujŃcymi. Pamiňtaĺ o usuniňciu wszystkich Ũeli i/lub past z elektrod 
i ich przewod·w. Postňpowaĺ zgodnie z instrukcjami producenta elektrody dotyczŃcymi 

czyszczenia i/lub sterylizacji wszystkich elektrod i akcesoriów. 

Pomimo, Ũe system Natus NeuroWorks zostağ starannie zaprojektowany i wyprodukowany 
z myŜlŃ o zapewnieniu moŨliwie najwiňkszej trwağoŜci i niezawodnoŜci, regularne czyszczenie 
i kontrolowanie komponent·w systemu pozwala na osiŃgniňcie ich dğugotrwağej 
i bezproblemowej pracy. Podobnie jak w przypadku innych rodzaj·w sprzňtu medycznego, 
naleŨy unikaĺ wywierania skrajnych naprňŨeŒ fizycznych (powstağych w wyniku nieostroŨnej 

eksploatacji) i dğugotrwağej ekspozycji na ekstremalne temperatury. 

JeŜli uŨytkownik podejrzewa, Ũe wystŃpiğ problem majŃcy wpğyw na bezpieczeŒstwo lub 
skutecznoŜĺ systemu Natus NeuroWorks, powinien skontaktowaĺ siň z dziağem wsparcia 
technicznego firmy Natus pod numerem 1-800-303-0306 lub skontaktowaĺ siň z lokalnym 

przedstawicielem firmy Natus. 

  



 

28 

Tworzenie nowego badania 

Aby utworzyĺ nowe badanie w systemie NeuroWorks: 

1. PodğŃczyĺ elektrody jednostki centralnej z pacjentem. 

2. Zalogowaĺ siň do sieci systemowej za pomocŃ Nazwy uŨytkownika i Hasğa. Uruchamia 

to Bazň danych Natus. (Bazň danych Natus moŨna takŨe otworzyĺ klikajŃc ikonň 
Natus Database na pulpicie systemu Windows.) 

 
Ikona Bazy danych Natus 

3. Aby otworzyĺ okno dialogowe Study Information (informacje o badaniu), naleŨy 

wykonaĺ jednŃ z nastňpujŃcych czynnoŜci:  

¶ KliknŃĺ przycisk  New na pasku narzňdzi.  

¶ Wybraĺ menu Patient, po czym opcjň New. 

¶ MoŨna teŨ uŨyĺ skr·tu klawiaturowego CTRL + N. 

4. Wprowadziĺ co najmniej jeden znak w polu imiň i nazwisko na karcie Patient. Na dalszym 

etapie moŨliwy bňdzie powr·t do edycji rekordu w celu dodania wiňkszej iloŜci informacji. 

5. Aby otworzyĺ ekran Acquisition oprogramowania NeuroWorks, kliknŃĺ przycisk OK 
w oknie Study Information. w zaleŨnoŜci od ustawieŒ zakğadki Acquisition badanie 

moŨe rozpoczŃĺ nagrywanie w sposób automatyczny (patrz TIP poniŨej). JeŜli 

wyŜwietlany jest komunikat NOT RECORDING (BRAK NAGRYWANIA), naleŨy kliknŃĺ 
przycisk Record (lub nacisnŃĺ kombinacjň klawiszy CTRL + SPACJA).  

6. Na tym etapie moŨliwe jest takŨe uruchomienie funkcji Impedance Check (sprawdzenie 
impedancji) poprzez naciŜniňcie kombinacji klawiszy CTRL + MINUS <ï> na klawiaturze 
numerycznej (lub wybranie opcji Controls > Impedance Check).  

7. Aby zatrzymaĺ nagrywanie, naleŨy kliknŃĺ przycisk Stop (lub nacisnŃĺ kombinacjň 
CTRL + SPACJA). 

8. Aby zamknŃĺ sesjň nagrywania, kliknŃĺ przycisk  w prawym górnym rogu okna 

oprogramowania NeuroWorks. WyŜwietlone zostaje okno dialogowe Technologist's 

Report. MoŨna podaĺ w nim informacje teraz lub na p·Ŧniejszym etapie. KliknŃĺ OK.  

9. Po wyŜwietleniu okna z komunikatem Are you sure you want to end the current study? 

(Na pewno zakoŒczyĺ bieŨŃce badanie?) KliknŃĺ Yes (tak). Oprogramowanie 

NeuroWorks zostaje zamkniňte i ponownie pojawia siň baza danych Natus. 
 

  



 

29 

 

WSKAZÓWKA: Opcja na zakładce Acquisition w polu Edit Settings pozwala 

użytkownikowi na konfigurację systemu w celu automatycznego rozpoczęcia 
nagrywania po rozpoczęciu nowego badania. Aby uzyskać dostęp do tej funkcji 
należy wybrać opcję Edit > Settings > Acquisition. 
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Pole Informacje o badaniu 
 

 

UWAGI: 

¶ Okno dialogowe Patient/Study information (Informacje o pacjencie/badaniu) 
jest wyraźnie podzielone na strefy wspólne dla wszystkich badań dla 

danego pacjenta i strefy właściwe dla każdego badania. 

¶  Opcja Headbox jest dostępna w zakładce Patient w polu Study Information. 

Pole Study Information pojawia siň po pierwszym rozpoczňciu badania. MoŨna je 
takŨe przywoğaĺ podczas badania, wybierajŃc Edit> Study Information lub 
naciskajŃc CTRL + I. Na poczŃtku badania pole Informacje o badaniu zawiera dwie 
zakğadki: 1. Zakğadka pacjenta 2. Zakğadka informacji o Ŝrodkach 
farmakologicznych.  

Pole Informacje o badaniu po rozpoczňciu badania zawiera dwie dodatkowe 
zakğadki: 1. Raport technika 2. Raport lekarza. Zakğadki te mogŃ byĺ uŨywane do 

wpisywania notatek i informacji o r·Ũnych atrybutach badania, kt·re p·Ŧniej pojawiŃ 
siň w wygenerowanych raportach. 

 

 
Pole informacji o badaniu przy rozpoczynaniu badania 
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Opcja Headbox (jednostki centralnej) 

Opcja Headbox pozwala na przeğŃczanie miňdzy jednostkŃ centralnŃ podğŃczonŃ do szyny PCI, 
magistrali USB lub sieciŃ Ethernet (protokoğem TCP/IP). Opcja Nagğ·wek jest dostňpna wyğŃcznie po 

pierwszym rozpoczňciu badania. Opr·cz zawsze obecnych elementów PCI i USB, lista dostňpnych  

 
Funkcjonalność opcji Headbox 

jednostek centralnych zawiera r·wnieŨ wszystkie jednostki, kt·re korzystajŃ z poğŃczenia 
protokoğem TCP/IP. Takie jednostki centralne majŃ przyjazne nazwy przypisane w konfiguracji 

opcji (XLDB->Tools->Options->Headboxes). Te przyjazne nazwy (np. ĂEMU40 w pokoju 416ò 
lub ĂSypialnia 517ò) zostanŃ wyŜwietlone na liŜcie i pozwolŃ do odpowiedniej jednostki 
centralnej przed rozpoczňciem badania. 

MoŨliwe jest r·wnieŨ rejestrowanie r·Ũnych parametr·w z wybranych urzŃdzeŒ monitorowania 
fizjologicznego (PhM) lub monitor·w parametr·w Ũyciowych. DokonujŃc wyboru skrzynki 
wlewowej, musisz r·wnieŨ wybraĺ urzŃdzenie PhM, jeŜli zamierzasz nagrywaĺ z urzŃdzenia 
PhM.  UrzŃdzenia PhM muszŃ zostaĺ najpierw skonfigurowane, zanim bňdzie moŨna je wybraĺ 
w oknie dialogowym skrzynki wlewowej.  Wiňcej informacji na temat tej funkcji moŨna znaleŦĺ 
w instrukcji obsğugi NeuroWorks/SleepWorks. 
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Zakğadka Informacje o Ŝrodkach farmakologicznych 

Zakğadka Informacje o Ŝrodkach farmakologicznych jest jednŃ z kart w polu Informacje o badaniu.  

Za pomocŃ karty Informacje o Ŝrodkach farmakologicznych moŨliwe jest wprowadzanie 
uwag dotyczŃcych lek·w i dawek pacjentów.  

¶ Aby dodaĺ nowe informacje, naleŨy kliknŃĺ przycisk Add (Dodaj). WyŜwietlona zostanie 
lista danych wprowadzonych na wczeŜniejszym etapie. 

¶ Aby dodaĺ nowy, nieobecny w menu rozwijanym element, wybierz Other (Inny) z listy 

Add. Nastňpnie naleŨy wpisaĺ nazwň elementu w wyŜwietlonym polu tekstowym.  

UŨyĺ klawisza Tab, aby przechodziĺ od jednej kolumny do drugiej. 

¶ Dane moŨna modyfikowaĺ w dowolnym momencie usuwajŃc je klawiszem usuŒ 
i wpisujŃc prawidğowe wartoŜci. 

¶ MoŨliwe jest takŨe dodawanie lub modyfikowanie danych po umieszczeniu wskaŦnika 
myszy nad polem do edycji i klikniňciu go prawym przyciskiem myszy. Klikniňcie prawym 
przyciskiem myszy nagğ·wka kolumny spowoduje wyŜwietlenie listy wczeŜniej 
wprowadzonych elementów, z kt·rych moŨna dokonaĺ wyboru. 

¶ Elementy na listach rozwijanych moŨna dostosowaĺ za pomocŃ opcji menu File> 
Customize. MoŨliwe jest na przykğad wybranie opcji File > Customize > Dosages,  
aby zmieniĺ zawartoŜĺ listy rozwijanej Dosages (Dawki). 

Zakğadka Raport technika 

Zakğadka Raport technika jest jednŃ z zakğadek pola Informacje o badaniu. Zakğadka Raport 
Technika moŨe byĺ uŨywana do wpisywania uwag i informacji o r·Ũnych atrybutach badania, 
kt·re p·Ŧniej pojawiŃ siň w wygenerowanych raportach.  

 

ZAUWAŧ: Zakładka Raport technika nie pojawia się w polu Informacje o badaniu 

podczas inicjowania badania. Zakładka zostaje wyświetlona wyłącznie po otwarciu 
pola Informacje o badaniu po rozpoczęciu badania. 

Zakğadka Raport lekarza 

Na zakğadce Raport lekarza, wykwalifikowany uŨytkownik moŨe wprowadziĺ do trzech kod·w 
diagnostycznych. Te opcje wprowadzania kodu sŃ zapisywane w bazie danych (poza sytuacjŃ, 
w kt·rej zostağy usuniňte przez uŨytkownika) i mogŃ zostaĺ dodane do raportu z badania. 

Zakğadka Raport lekarza jest jednŃ z zakğadek pola Informacje o badaniu. Zakğadka Raport 

lekarza sğuŨy do wprowadzania notatek i/lub informacji, takich jak kody diagnostyczne dla 

r·Ũnych atrybut·w badania, kt·re nastňpnie moŨna przywoğaĺ w wygenerowanych raportach. 

 

 

ZAUWAŧ: Karta Raport lekarza nie pojawia się w polu Informacje o badaniu 

podczas inicjowania badania. Zostaje wyświetlona wyłącznie po otwarciu pola 
Informacje o badaniu po rozpoczęciu badania. 
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Kontrola impedancji 

WartoŜĺ impedancji jest sprawdzana, aby upewniĺ siň, Ũe kontakt elektrody z pacjentem jest 

zadowalajŃcy. Weryfikacja impedancji moŨe byĺ przeprowadzona w dowolnym momencie badania. 

Aby aktywowaĺ weryfikacjň impedancji, naleŨy wybraĺ opcjň Controls> Impedance Check. 

Uruchamianie kontroli impedancji 

Po zainicjowaniu weryfikacji impedancji oprogramowanie skanuje wszystkie kanağy (w trybie 
automatycznego skanowania). Istnieje moŨliwoŜĺ kontrolowania przewodnoŜci pojedynczego 

kanağu przez zblokowanie go i dostosowanie styku elektrody do akceptowalnego poziomu 

wartoŜci impedancji. Etykiety kanağ·w odpowiadajŃ etykietom w bieŨŃcym zestawie, a nie tym 
na samej jednostce centralnej. 

Aby... to zrobiĺ... 

Zablokowaĺ system na  
konkretnym kanale 

KliknŃĺ przycisk Lock Channel (Zablokuj 

kanağ), znajdujŃcy siň z lewej strony kanağu #, 

kt·ry bňdzie poddawany weryfikacji. Ogranicza to 
proces skanowania do tego konkretnego kanağu. 
Nastňpnie moŨliwe jest przeprowadzenie 
regulacji poğŃczenia elektrody, aŨ do osiŃgniňcia 
zadowalajŃcych poziom·w wartoŜci. 

Zezwoliĺ systemowi na przeskanowanie 
wszystkich kanağ·w i zainicjowaĺ 
kontrolň peğnej impedancji 

KliknŃĺ przycisk Release Lock. 

Zapisywanie kontroli impedancji  
w ramach czňŜci zapisu EEG 

KliknŃĺ przycisk End and Start Recording. 

KoŒczenie procedury kontroli impedancji KliknŃĺ End. 
 

Interpretacja wyników kontroli impedancji 

Procedura kontroli impedancji wyŜwietla wykresy sğupkowe, kt·re pokazujŃ impedancjň kaŨdego 

poğŃczenia elektrody. Zielony pasek wskazuje, Ũe wartoŜĺ odczytu jest w dopuszczalnych 

granicach (tj. poniŨej progu). Czerwony pasek wskazuje, Ũe wartoŜĺ odczytu jest niedopuszczalna 
(tj. powyŨej progu). Aby ustawiĺ pr·g impedancji, kliknŃĺ jeden z przycisków oznaczonych 

Threshold w polu Threshold Group po prawej stronie ekranu Check Impedance. 
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Rejestracja wideo  

 
Przyciski rejestracji i kamery na pasku narzędziowym Workflow 

Naciskaĺ Start/Stop Recording, aby wğŃczaĺ lub wyğŃczaĺ rejestracjň EEG. 

Naciskaĺ Start/Stop Recording Video aby wğŃczaĺ lub wyğŃczaĺ rejestracjň sygnağu wideo. 

Aby wyŜwietliĺ lub ukryĺ okno rejestracji wideo: 

¶ Wybraĺ View > Video 

¶ NacisnŃĺ CTRL + U 

¶ KliknŃĺ przycisk  Toggle Video On/Off na pasku narzňdzi  

Okno sygnağu wideo w trybie na Ũywo 

 
Okno sygnału wideo 

 

 

OSTRZEŧENIE: Opcja sygnağu wideo musi byĺ aktywna, aby przechwytywaĺ lub 
przeglŃdaĺ komponenty strumienia audio. 

 

  



 

35 

Otwieranie zakoŒczonego badania do analizy 

Aby otworzyĺ ukoŒczone badanie do analizy:  

1. KliknŃĺ ikonň Natus Database na pulpicie Windows, aby otworzyĺ bazň dancy Natus 
(Natus database).  

2. Zaznaczyĺ (podŜwietliĺ) badanie, które zostanie poddane analizie. 

3. KliknŃĺ przycisk  Review. Oprogramowanie NeuroWorks otworzy i wyŜwietli 
wybrane badanie. 

Nawigacja po badaniu 

Do nawigacji po badaniu pacjenta moŨna uŨyĺ klawiatury, przycisk·w na pasku narzňdzi 
Recenzja paska narzňdzi Studium lub paska narzňdzi Trend Summary. 

Korzystanie z klawiatury w celu nawigacji po badaniu  

Aby... to zrobiĺ... 

Odtwarzanie badania wprzód lub wstecz  
w spos·b ciŃgğy 

NacisnŃĺ CTRL + F lub CTRL + R. 

PrzeğŃczanie miňdzy odtwarzaniem i zatrzymaniem NacisnŃĺ SPACJŇ. 

Przenoszenie badania wprz·d o jednŃ stronň  NacisnŃĺ PRAWł STRZAĞKŇ. 

Przenoszenie badania wstecz o jednŃ stronň NacisnŃĺ LEWł STRZAĞKŇ. 

Przenoszenie badania wstecz lub wprzód w serii 

nastňpujŃcych po sobie stron 

Przytrzymaĺ LEWY lub PRAWY 
klawisz STRZAĞKI. 

 

Korzystanie z paska narzňdzi PrzeglŃd podczas nawigacji po badaniu 

 
Pasek narzędzi Przegląd (Review) 
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Zamykanie badania  

Aby zamknŃĺ plik, kliknŃĺ przycisk  Close znajdujŃcy siň w prawym górnym rogu okna 

oprogramowania NeuroWorks. (MoŨliwe jest r·wnieŨ zamkniňcie pliku poprzez wybranie opcji  
File> Close).  

 

 

OSTRZEŧENIE: Zmiany dokonane podczas przeglŃdania badania nie zostanŃ 
zapisane bez poprawnego zamkniňcia pliku. Aby zapisaĺ zmiany, naleŨy kliknŃĺ 

Yes, gdy pojawi siň okno komunikatu z pytaniem o chňĺ zapisania zmian (patrz 
ilustracja poniŨej). 

 

Procedura zamykania 

Aby zamknŃĺ badanie: 

1. KliknŃĺ przycisk  Close. JeŨeli okno Raport lekarza nie zostanie wyŜwietlone automatycznie, 
kliknŃĺ zakğadkň Physicianôs Report, aby je wyŜwietliĺ. 

2. Wpisaĺ nazwisko recenzenta w polu Reviewer. 

3. KliknŃĺ przycisk Mark as Reviewed, aby wprowadziĺ nazwisko recenzenta i datň przeglŃdu.  

4. Dodawanie odpowiednich informacji do dowolnej strony z zakğadkami u doğu okna dialogowego 
Raport lekarza. 

5. KliknŃĺ OK aby zamknŃĺ i zapisaĺ badanie. 

6. Zostanie wyŜwietlony komunikat z pytaniem, czy uŨytkownik chce zakoŒczyĺ bieŨŃce badanie.  
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WSKAZčWKA: JeŜli raport technika nie pojawi siň po zamkniňciu badania, naleŨy wybraĺ opcjň 
File > Customize > Options, po czym wybraĺ Automatically prompt report forms (Automatycznie 
wyŜwietlaj formularze raport·w). PrzeglŃdanie strumienia wideo  

Aby wyŜwietliĺ lub ukryĺ strumieŒ wideo: 

¶ Wybraĺ View > Video  

¶ Wybraĺ opcjň View > Toolbars > Video 

¶ NacisnŃĺ Ctrl+U.  

  
Funkcje przycisku ekranu wideo 
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PrzeglŃdarka adnotacji  

PrzeglŃd 

Funkcja Annotation Viewer ujmuje i wyŜwietla wszystkie adnotacje i notatki, którymi opatrzono badanie 
w kolejnoŜci ich dodawania. UmoŨliwia to szybkŃ nawigacjň od notatki do notatki. Uwagi i komentarze 

dodane przez technika, recenzenta i system NeuroWorks sŃ rejestrowane automatycznie. Podczas 

przeglŃdania badania przyciski strzağek umoŨliwiajŃ nawigacjň miňdzy adnotacjami.  

Funkcja Annotation Viewer jest wyŜwietlana w trybie tylko do odczytu podczas fazy Acquisition 

(rejestracji), jednak moŨna jŃ edytowaĺ w trybie Review. 

Aby otworzyĺ funkcjň przeglŃdania adnotacji: 

¶ Wybraĺ opcjň View > Annotation Viewer. 

 
Przeglądarka adnotacji 
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Dodawanie notatek i notatek personalizowanych w locie 

Dodawanie notatki przez klikniňcie 

Aby dodaĺ notatkň poprzez klikniňcie: 

1. KliknŃĺ lewym przyciskiem myszy w dowolnym punkcie przebiegu badania. 

2. Otwierane jest menu Notatki akwizycji danych. 

3. Wybraĺ opcjň Custom lub pre-defined note. 

4. W przypadku opcji Custom, nalezy wpisaĺ informacjň w polu Note. 

Dodawanie notatki przez wpisywanie 

Podczas rejestracji badania moŨliwe jest szybkie dodawanie notatek wğasnych w locie. 

Aby dodaĺ notatkň w trakcie procesu: 

1. RozpoczŃĺ wpisywanie notatki na klawiaturze.  

2. Otwarte zostanie okno Note.  

 
Okno notatek 

3. Po zakoŒczeniu wprowadzania notatki kliknŃĺ OK.  

Notatka jest umieszczana w oknie przebiegu fali oraz w Annotation Viewer w momencie 

rozpoczňcia pisania.  
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Tworzenie i edycja zestawu 

Otwieranie edytora zestawu 

1. Wybraĺ opcjň Edit > Settings > Montage. 

2. KliknŃĺ kom·rkň prawym przyciskiem myszy, aby wyŜwietliĺ listň wartoŜci/etykiet, kt·re 
moŨna uŨyĺ do wypeğnienia kom·rki.  

Duplikacja zestawu 

1. KliknŃĺ przycisk Duplicate znajdujŃcy siň w zestawie przycisków Montage po prawej 

stronie karty Montage. Pozwala to na utworzenie nowego zestawu sprzňtowego 

(montaŨu), kt·ry poczŃtkowo ma te same kanağy wejŜciowe i wyjŜciowe co zestaw 
aktualnie wybrany na liŜcie. Ten zestaw moŨe nie byĺ zgodny z aktualnie 

wykorzystywanŃ jednostkŃ centralnŃ. Aby utworzyĺ zestaw konfiguracyjny zgodny 
z aktualna jednostkŃ centralnŃ, naleŨy nacisnŃĺ przycisk New (Nowy). 

2. Wpisaĺ nowŃ nazwň zestawu w polu Name. 

3. Zmieniĺ ustawienia kanağu wedğug potrzeb. 

4. Zapisaĺ nowy zestaw. 

5. KliknŃĺ OK, aby go aktywowaĺ. 

Zmiana nazwy zestawu sprzňtowego 

1. KliknŃĺ przycisk Rename zlokalizowany po prawej stronie podwójnego pola Name. 

Podwójne pole Name zostaje otwarte w trybie edycji tekstu. 

2. Wpisaĺ nowŃ nazwň dla bieŨŃcego zestawu w polu podwójnym Name i nacisnŃĺ 
przycisk ENTER na klawiaturze. Nowa nazwa zestawu zostanie wyŜwietlona w menu 

podwójnego pola Name. 

3. Wprowadziĺ dowolne ŨŃdane zmiany do konfiguracji kanağ·w nowego zestawu przy 
pomocy przycisków Edit, Append, Insert, Modify, lub Delete. Po zapisaniu nowego 

zestawu sprzňtowego pojawi siň on na liŜcie zestaw·w w menu Montage.  
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Tworzenie Nowego zestawu sprzňtowego (montaŨu) 

1. Wybraĺ opcjň Edit > Settings > Montage. 

2. KliknŃĺ New. Skutkuje to utworzeniem montaŨu o takiej liczbie kanağ·w wejŜciowych,  
w ile wyposaŨona jest jednostka centralna wykorzystywana do pozyskania bieŨŃcego 
badania (jeŜli badanie jest otwarte), lub domyŜlna jednostka centralna ustawiona na stronie 
akwizycji danych (w przypadku braku bieŨŃcego badania). MontaŨ poczŃtkowo nie posiada 

zdefiniowanych kanağ·w wyjŜciowych (tabela jest pusta). Nazwa Untitled w polu tekstowym 

Name jest podŜwietlona. Wpisz nazwň nowego montaŨu tworzonego przez uŨytkownika. 

3. Dodawanie i modyfikowanie kanağ·w zgodnie z potrzebŃ. 

4. Wybraĺ opcjň Append, aby dodaĺ kanağy w celu zakoŒczenia procedury konfiguracji 
montaŨu. 

5. Wybraĺ kanağ i kliknŃĺ Edit. 

6. Wybraĺ opcjň Insert, aby dodaĺ kanağ w lokalizacji wskaŦnika myszy. 

7. Wybraĺ opcjň Delete, aby usunŃĺ wybrane kanağy. 

8. Aby zapisaĺ nowy montaŨ, kliknŃĺ opcjňSave. Aby aktywowaĺ nowy montaŨ, kliknŃĺ 
opcjň OK. Po otwarciu menu Montage, nowy zestaw konfiguracyjny zostanie ujňty na 
liŜcie montaŨy.  

Zachowywanie montaŨu 

Menu montaŨu wyposaŨono teraz w nowy przycisk Save (Location), kt·ry pozwala wybraĺ 

lokalizacjň, w kt·rej uŨytkownik chce zapisaĺ montaŨ. Na przycisku Save wyŜwietlana jest 

domyŜlna lokalizacja zapisu bieŨŃcego montaŨu; na przykğad Save (Common). Klikniňcie na 

strzağkň obok przycisku Save (Location) pozwala na wyŜwietlenie menu z lokalizacjami 

dostňpnymi do zapisu montaŨu, na przykğad Save (Common), Save (Local) i Save (Patient). 

¶ Wybraĺ Save (Local), aby zapisaĺ montaŨ w lokalnym katalogu. 

¶ Wybraĺ Save (Common), aby zapisaĺ go w katalogu sieciowym. Ten katalog jest 

ustawiany w zakğadce opcji File > Customize w oprogramowaniu NeuroWorks. 

¶ Wybraĺ Save (Patient), aby zapisaĺ montaŨ wraz z informacjami o pacjencie w bazie 

danych Natus. 
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Zrzut ekranu zakğadki Montage 

 
Ustawienia zakładki Montage 
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Edytor wizualny montaŨu 

Visual Montage Editor (Edytor wizualny montaŨ) to narzňdzie do tworzenia i edycji montaŨu. 
Obecnie narzňdzie ma formň ğatwego interfejsu graficznego, podczas gdy w starszych wersjach 

istniağy wyğŃcznie narzňdzia tabelaryczne.  

Aby uzyskaĺ dostňp do edytora wizualnego montaŨu: 

1. Wybraĺ opcjň Edit > Settings > Montage. 

2. KliknŃĺ przycisk . 

 

 
Edytor wizualny montażu 
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Pasek narzňdziowe stopera 

Stoper mierzy i wyŜwietla upğyw czasu lub czas trwania zdarzenia. Aby otworzyĺ stoper, naleŨy 
wybraĺ opcjň View > Toolbars > Stopwatch.  

 
Stoper 

Pasek narzňdziowy Montage 

Paska narzňdzi Montage naleŨy uŨyĺ do zmodyfikowania konfiguracji kanağ·w. Zakresy 
ustawieŒ konfiguracyjnych montaŨu sŃ oznaczone wartoŜciami dostňpnymi na pasku narzňdzi. 

 

Pasek narzędziowy Montage 

Aby otworzyĺ Edytor montaŨu, kliknŃĺ przycisk  Montage Settings znajdujŃcy siň po lewej 
stronie paska narzňdziowego Montage Settings. 

Pasek narzňdziowy Note 

Na pasku narzňdzi Note wyŜwietlane sŃ r·Ũne przyciski, w zaleŨnoŜci od tego, czy nagrywane jest 
badanie na Ũywo (tryb akwizycji), czy przeglŃdane jest badanie zarejestrowane wczeŜniej (tryb 
przeglŃdu). Aby otworzyĺ pasek narzňdzi Note, naleŨy wybraĺ opcjň View > Toolbars > Note. 

PoniŨsze ilustracje pokazujŃ domyŜlne przyciski dla paska narzňdzi Note. 

 
Pasek narzędziowy Note w trybie akwizycji  

 
Pasek narzędziowy Note w trybie przeglądania 

KliknŃĺ przycisk Note, aby natychmiast wstawiĺ notatkň w bieŨŃcej lokalizacji Sweep Edge. 
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Pasek narzňdziowy Protocol 

Protok·ğ to podlegajŃcy modyfikacji zestaw czynnoŜci, kt·re sŃ skonfigurowane w celu sekwencyjnej 

realizacji. Ten pasek narzňdzi wyŜwietla nazwň i krok aktualnie uruchomionego protokoğu. Za 
pomocŃ przycisk·w umiejscowionych po skrajnej prawej stronie paska narzňdziowego Protocol 
moŨliwe jest aktywowanie opcji wstrzymania, wznowienia lub przerwania protokoğu. 

Aby otworzyĺ pasek narzňdzi Protocol, naleŨy wybraĺ opcjň View> Toolbars> Protocol. 

 
Pasek narzędziowy Protocol 

Pasek narzňdziowy Camera  

Pasek narzňdzi Camera zawiera przyciski obrotu, pochylenia, powiňkszenia i przeğŃczania 
kamery dla potrzeb zdalnego sterowania kamerŃ podczas akwizycji danych na Ũywo.  

Aby otworzyĺ pasek narzňdzi Camera: 

¶ Wybraĺ opcjň View > Toolbars > Camera.  

Pasek narzňdziowy z kamerŃ PTZ 
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Pasek narzňdzi PrzeglŃd (Review) 

Korzystanie z paska narzňdziowego Review w celu nawigowania po badaniu. Pasek narzňdzi 
Review jest dostňpny wyğŃcznie w trybie Review (przeglŃdu).  

Aby otworzyĺ pasek narzňdziowy Recenzja: 

¶ Wybraĺ opcjň View > Toolbars > Review.  

 
Pasek narzędzi Przegląd (Review) 

Funkcje przycisk·w paska narzňdzi 

Przycisk Funkcja/Opis 

 

Wğ/wyğ nagrywanie strumienia wideo. 

 
Odtwarza badanie od koŒca. 

 
Pozwala na przejŜcie do elementu poprzedniego. 

 
Pozwala na przejŜcie do kolejnego elementu. 

 
Odtwarza badanie wprzód. 

 

Zmienia prňdkoŜĺ odtwarzania EEG.  

KliknŃĺ strzağki , aby zwiňkszyĺ lub zmniejszyĺ prňdkoŜĺ.  

 

KliknŃĺ, aby rozpoczŃĺ zaznaczanie fragmentu wideo. 

 

KliknŃĺ, aby zakoŒczyĺ znakowanie koŒca fragmentu wideo. 

 

KliknŃĺ, aby edytowaĺ fragmenty wideo. 

 

Przycisk Instant Pruned View. KliknŃĺ, aby system automatycznie 
wyŜwietliğ przyciňty zapis. 

 

PrzyciskCapture current page (przechwyĺ bieŨŃcŃ stronň).  

 

KliknŃĺ, aby wydrukowaĺ bieŨŃcŃ stronň. 
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Przycisk Funkcja/Opis 

 

PrzyciskMagnify (powiňksz). KliknŃĺ przycisk, a nastňpnie kliknŃĺ 
i przeciŃgnŃĺ prostokŃt w oknie Ŝlad·w. 

 

Przycisk Unmagnify (pomniejsz). KliknŃĺ, aby przywr·ciĺ okno Ŝlad·w 
do normalnego rozmiaru. 

 

Przyciski kursorów przebiegu fal. Wstawia kursor wraz z towarzyszŃcym 
mu polem informacyjnym w dowolny punkt przebiegu fali. 

 

Pasek narzňdzi Study 

Pasek narzňdziowy Study ukazuje przerwy w sesjach rejestrowych, w kt·rych strumieŒ danych 
wideo zostağ zarejestrowany jako obszar zakreskowany, natomiast r·Ũne zdarzenia 
zaznaczane sŃ przy uŨyciu odmiennych kolorów. 

Aby otworzyĺ pasek narzňdziowy Study: 

¶ Wybraĺ opcjň View > Toolbars > Study. 

 
Pasek narzędzi Study 
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Pasek narzňdzi Workflow 

Pasek narzňdziowy Workflow moŨe byĺ uŨywany do uruchamiania i zatrzymywania procesu 

rejestracji danych EEG i danych wideo zarówno z dysku lokalnego jak i z komputera zdalnego.  

Aby otworzyĺ pasek narzňdziowy Workflow: 

¶ Wybraĺ opcjň View > Toolbars > Workflow. 

 
Pasek narzędzi Workflow 

Przyciski i wskaŦniki paska narzňdziowego 

Przycisk Funkcja 

 

Start/Stop rejestracji. 

 

WğŃczanie/WyğŃczanie strumienia wideo. 

 

Test kanağ·w. 

 

Kontrola impedancji. 

 

Aktywacja fotostymulatora. Ustawianie szybkoŜci bğysku. 

 

PrzeglŃd bieŨŃcego badania. 

 

WskaŦnik zapeğnienia dysku. 
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Pasek narzňdzi przepğywu pracy - Sen 

Pasek narzňdziowy Workflow jest dostňpny wyğŃcznie w trybie Acquisition. JeŜli pasek narzňdziowy 

Workflow nie jest na tym etapie wyŜwietlany, naleŨy wybraĺ opcjň File > Toolbars > Workflow. 

 
Pasek narzędzi Workflow 

Przyciski i wskaŦniki paska narzňdziowego  

Przycisk Funkcja 

 

Uruchamia/zatrzymuje rejestracjň. 

 

Wğ/wyğ strumienia wideo. 

 

Test kanağ·w. 

 

Kontrola impedancji. 

 

Kalibracja kanağu. 

 

Kalibracja biologiczna. 

 

Zmiana pozycji ciağa. 

 

Zmiana ustawieŒ poziom·w CPAP, Bi-Level i O2. 

 

WyğŃczanie oŜwietlenia. 

 

WğŃczanie oŜwietlenia. 

 

PrzeglŃd bieŨŃcego badania. 

 

PrzeğŃczanie miňdzy przestrzeniami roboczymi. Zapisywanie 
nowego lub usuwanie istniejŃcego. 

 
WskaŦnik zapeğnienia dysku. 
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Pasek narzňdzi Summary - sen 

JeŜli pasek narzňdzi Summary nie jest jeszcze widoczny, wybraĺ opcjň View > Toolbars > 
Summary, aby wyŜwietliĺ pasek narzňdzi Sleep Summary (Podsumowanie snu).  

 
Pasek narzędzi Sleep Summary przedstawiający zdarzenia i dane w zakresie pulsu/oksymetrii 

Po klikniňciu prawym przyciskiem myszy paska narzňdzi Summary, zostanie wyŜwietlone menu 

skrótów wraz z opcjami, kt·re pozwalajŃ na zmianň wyŜwietlanych informacji. 
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Pasek narzňdzi Staging - Sleep 

Pasek narzňdziowy Staging sğuŨy do przypisania stadia snu do kaŨdego etapu, w miarň 
nawigowania po badaniu. Pasek wyposaŨony jest r·wnieŨ w przyciski do aktywacji funkcji 

Autopaging i Stage-by-Play. 

 
Pasek narzędziowy Staging 

Elementy sterujŃce i funkcjonalnoŜĺ opcji staging 

Przycisk Przycisk Stadium 

0 

 

Wybudzanie siň 

1 

 

Stadium 1 

 

N1 

 

Sen przejŜciowy (niemowlň) (etap T) 

2 

 

Stadium 2 

 

N2 

3 

 

Stadium 3 

 

N3 

4 

 

Stadium 4 

 

Faza nie-REM (pacjent pediatryczny/niemowlňcy) 
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Przycisk Przycisk Stadium 

5 

 

REM 

6 

 

Ruch 

7 

 

Unscorable (Nie moŨna okreŜliĺ prawidğowego stadium, zamiast 
tego punktowany jest etap). 

8 

 

Clear/Unscored (etap nie uzyskağ punktacji). 

 

 

Autopaging. (Po naciŜniňciu przycisku Autopaging, badanie 
automatycznie przeskakuje do nastňpnego niepunktowanego 
etapu, po przyznaniu punktacji poprzedniemu etapowi.) 

 

 

Stage-by-Play. (Pozwala na ocenň wynik·w podczas jego 
odtwarzania wprzód). 
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Pasek narzňdziowy Review - Sen 

W trybie Review (PrzeglŃd) oprogramowania SleepWorks, pasek narzňdzi Review  

powinien byĺ wyŜwietlany w g·rnej czňŜci ekranu. JeŜli tak nie jest, naleŨy wybraĺ opcjň  

View >Toolbars > Review. 

Funkcje przycisk·w paska narzňdzi 

Przycisk Funkcja/Opis 

 
Odtwarza badanie od koŒca. 

 
Pozwala na przejŜcie do elementu poprzedniego. 

 

WyŜwietla listň rozwijanŃ trybów nawigacji.  

 

UŨyĺ do wyboru. 

 
Pozwala na przejŜcie do kolejnego elementu. 

 
Odtwarza badanie wprzód. 

 

Zmienia prňdkoŜĺ odtwarzania EEG.  

KliknŃĺ strzağki , aby zwiňkszyĺ lub zmniejszyĺ prňdkoŜĺ.  

 

KliknŃĺ, aby rozpoczŃĺ zaznaczanie fragmentu wideo.  

 

KliknŃĺ, aby zakoŒczyĺ znakowanie koŒca fragmentu wideo. 

 

KliknŃĺ, aby edytowaĺ fragmenty wideo. 



 

54 

Przycisk Funkcja/Opis 

 

Tryb oznaczania zdarzeŒ fazy snu. PrzeciŃgniňcie prostokŃta 

nad przebiegiem sygnağu z naciŜniňtym tym przyciskiem 

spowoduje wyŜwietlenie menu rozwijanego z listŃ wszystkich 
skonfigurowanych zdarzeŒ fazy snu: 

 

Wybraĺ jeden z typ·w zdarzeŒ, aby zakoŒczyĺ tworzenie 
zdarzenia fazy snu. KliknŃĺ dwukrotnie ten przycisk, aby trwale 

przejŜĺ w tryb znakowania zdarzeŒ fazy snu (Sleep Event 

Marking). WiňkszŃ liczbň wydarzeŒ moŨna oznaczyĺ bez 
naciskania przycisku za kaŨdym razem. 



 

55 

Przycisk Funkcja/Opis 

 

Tryb Rapid Sleep Event Marking. w tym trybie, gdy prostokŃt 
zostanie przeciŃgniňty na ekranie nad jednym z przebiegów, 

system spróbuje zlokalizowaĺ typ zdarzenia skonfigurowany do 
zaznaczenia na okreŜlonym kanale. JeŜli konfiguracja nie 
okreŜli zdarzenia dla okreŜlonego kanağu, peğne menu bňdzie 
nadal wyŜwietlane. Typ zdarzenia wybierany przez uŨytkownika 
jest nastňpnie zapamiňtywany, a monit nie bňdzie wyŜwietlany 
podczas oznaczania kolejnych notatek. 

KliknŃĺ dwukrotnie ten przycisk, aby trwale przejŜĺ w tryb 

znakowania gwağtownych zdarzeŒ fazy snu (Rapid Sleep Event 

Marking). w rogu przycisku pojawi siň szpilka oznaczajŃca 
przeğŃcznik trybu stağego. WiňkszŃ liczbň zdarzeŒ moŨna 
nastňpnie oznaczyĺ bez koniecznoŜci naciskania przycisku za 
kaŨdym razem. Rozwijane menu pojawi siň tylko wtedy, gdy nie 
bňdzie Ũadnych zdarzeŒ przypisanych do tego konkretnego 

kanağu w konfiguracji i tylko wtedy, gdy bňdzie to pierwsze 

zdarzenie oznaczone na danym kanale. 

KliknŃĺ przycisk ponownie, aby anulowaĺ tryb trwağy. 

 

ZauwaŨ: Jest to najszybszy spos·b na ocenň 

zdarzeŒ fazy snu w oprogramowaniu SleepWorks, 

poniewaŨ nie wymaga przeğŃczania tryb·w ani 
wybierania typu zdarzenia za kaŨdym razem ï 
wymaga wyğŃcznie zaznaczania samych zdarzeŒ. 

 

ZauwaŨ: Dostosowaĺ zdarzenia powiŃzane 
z kanağami na stronie Sleep Events Configuration 
(Konfiguracja zdarzeŒ snu) (File->Customize-
>Sleep Events). Do oznaczenia danego typu 
zdarzenia snu moŨna uŨyĺ wielu zdarzeŒ. 

 

Tryb Sleep Note Erasing. NacisnŃĺ ten przycisk, a nastňpnie 
kliknŃĺ notatkň zdarzenia snu na ekranie, aby jŃ usunŃĺ. 
System nastňpnie powr·ci do trybu przewijania strony. 

KliknŃĺ dwukrotnie ten przycisk, aby trwale przejŜĺ w tryb 

kasowania notatek fazy snu (Sleep Note Erasing). w rogu 

przycisku pojawi siň szpilka oznaczajŃca przeğŃcznik trybu 
stağego. Wiele zdarzeŒ moŨna nastňpnie skasowaĺ poprzez 
zwyczajne klikanie nastňpujŃcych po sobie zdarzeŒ zdarzenia 
bez koniecznoŜci naciskania przycisku za kaŨdym razem. 

KliknŃĺ przycisk ponownie, aby anulowaĺ tryb trwağy. 

 

Funkcja usuwa wszystkie notatki ekranowe. 

  

Przycisk Accept automated event.  
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Przycisk Funkcja/Opis 

 

Przycisk Reject automated event.  

  

Przycisk Workspaces. Pozwala na zapamiňtanie pewnych 
element·w interfejsu uŨytkownika. 

 

Przycisk Capture current page (przechwyĺ bieŨŃcŃ stronň). 

 

KliknŃĺ, aby wydrukowaĺ bieŨŃcŃ stronň. 

 

Przycisk Magnify (powiňksz). KliknŃĺ przycisk, a nastňpnie 

kliknŃĺ i przeciŃgnŃĺ prostokŃt w oknie Ŝlad·w. 

 

Przycisk Unmagnify (pomniejsz). KliknŃĺ, aby przywr·ciĺ okno 
Ŝlad·w do normalnego rozmiaru. 

 

Przyciski kursorów przebiegu fal. Wstawia kursor wraz 
z towarzyszŃcym mu polem informacyjnym w dowolny punkt 

przebiegu fali. Aby wyğŃczyĺ, kliknŃĺ przycisk po raz drugi. 

 

Ustawienie przycisku body position (pozycja ciağa). KliknŃĺ, 

aby wybraĺ z rozwijanej listy opcji do wyboru. 

 

UŨyĺ, aby zmieniĺ wartoŜci parametr·w CPAP, Bi-Level, oraz 
Supplemental 02. 

 

Przycisk Lights off. KliknŃĺ, aby wstawiĺ notkň wyğŃczenie 
Ŝwiatğa w oknie badania i przeglŃdarce adnotacji. 

 

Przycisk Lights on. KliknŃĺ, aby wstawiĺ notkň wğŃczenie 

Ŝwiatğa w oknie badania i przeglŃdarce adnotacji. 

 

Wğ/wyğ strumienia wideo. 
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Kalibracja narzňdzia - sen 

W oprogramowaniu SleepWorks naleŨy przypisaĺ odpowiednietypy sygnağ·w kanağu 
w projektowanym zestawie. 

Przypisywanie typu sygnağu kanağu 

NaleŨy pamiňtaĺ, Ũe aby otworzyĺ funkcjň Kalibracja narzňdzia (Calibrate tool)j, naleŨy 
uprzednio uŨyĺ edytora MontaŨu, aby przypisaĺ odpowiedni typ kanağu. 

1. Wybraĺ opcjň Edit > Settings > Montage. 

2. Wybraĺ jeden lub wiňcej kanağ·w w montaŨu. KliknŃĺ prawym przyciskiem myszy 
kom·rkň w kolumnie Type. Nastňpnie wybraĺ odpowiedni typ sygnağu kanağu 
z pojawiajŃcego siň menu (na przykğad External OSat lub External Pulse Rate).  

To ustawienie jest nastňpnie stosowane do wybranego kanağu. 

3. KliknŃĺ Apply. 

4. KliknŃĺ OK, aby zamknŃĺ edytor Zestawu i powr·ciĺ do ekranu badania na Ũywo. 

Korzystanie z narzňdzia kalibracji (Calibrate Tool) 

Aby przeksztağciĺ dane wyjŜciowe w odpowiedniŃ jednostkň dla danego typu kanağu, system musi 
wiedzieĺ, kiedy wartoŜĺ wyjŜcia z zewnňtrznego przetwornika znajduje siň na okreŜlonym, znanym 
poziomie. Narzňdzie Calibrate wykorzystywane jest do dostarczania systemowi tych informacji.  

Po otwarciu pola Calibrating, czy to za pomocŃ przycisku  Calibrate Channel i wybranie 

kanağu, lub teŨ poprzez wyb·r kanağu w oknie przebiegu fali, klikniňcie prawym przyciskiem 
i wybranie opcji Calibrateðpozwoli na zapoznanie siň z kodem barwnym pola Calibrating: 

¶ Linia jasnoniebieska pokazuje liniň aktualnego przebiegu. 

¶ Sğupki barwne (czerwony, zielony itp.) sğuŨŃ do ustawiania wartoŜci konwersji, gdy przebieg 
fali (niebieska linia) znajdowaĺ siň bňdzie na okreŜlonych, znanych wartoŜciach.  

¶ Pola tekstowe na lewo sğuŨŃ do poinformowania systemu o poziomie napiňcia, gdy 
bieŨŃcy przebieg fali przybiera znane wartoŜci (czerwony tekst = czerwony sğupek; 
zielony tekst = zielony sğupek itp). 

 

 

ZAUWAŧ: Poniższy przykład pokazuje, jak skalibrować system do wartości 100% 
i 0% sygnałów wyjściowych dla External OSat. Jednakże procedura kalibracji  

jest praktycznie identyczna dla kalibracji innych urządzeń zewnętrznych oraz 
pozycji ciała. 
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Ambulatory Headbox Manager 

Ambulatory Headbox Manager to oddzielny program do prowadzenia badaŒ przy 

wykorzystaniu ambulatoryjnych jednostek centralnych. KorzystajŃc z programu Ambulatory 

Headbox Manager, moŨliwe jest sprawdzenie stan pamiňci jednostki centralnej i przesyğanie 
badaŒ do bazy danych Natus. 

 

Aktywacja i korzystanie z Ambulatory Headbox Manager 

Aby otworzyĺ Ambulatory Headbox Manager, naleŨy wybraĺ opcjň Tools > Ambulatory 

Manager w Natus Database.  

Szczeg·ğowe instrukcje dotyczŃce przeprowadzania ambulatoryjnego badania wideo za 

pomocŃ jednostki Trex HD podano w Przewodniku technicznym Trex HD (p/n 009318). 
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Rozpoczynanie badania ambulatoryjnego 

Rozpoczynanie badania 

Krok 1: 

PodğŃczyĺ jednostkň 
centralnŃ 

WğoŨyĺ nowe baterie do ambulatoryjnej jednostki centralnej. 

Krok 2: 

PodğŃczyĺ elektrody 

Przygotowaĺ pacjenta i podğŃczyĺ przewody pacjenta do jednostki 
centralnej. 

Krok 3: 

Rozpoczynanie  
nowego badania 

Z poziomu Natus Database, kliknŃĺ przycisk  New. Zostanie 
wyŜwietlone okno Study Information. Wpisaĺ imiň i nazwisko 

pacjenta i inne istotne informacje o badaniu. Aby rozpoczŃĺ 

nagrywanie, kliknŃĺ . 

Krok 4: 

Rozpoczynanie 
pozyskiwania danych 
do jednostki centralnej 

Wybraĺ jednostkň centralnŃ i dodatkowe ustawienia w zakğadce 
Edit> Settings Acquisition.  

JeŜli uŨytkownik chce rozpoczŃĺ nagrywanie rňcznie, musi 

zaznaczyĺ opcjň Start data recording when study starts i usunŃĺ 
opcjň Start ambulatory study when HB disconnected. 
RozpoczŃĺ rejestracjň ambulatoryjnŃ przechodzŃc do opcji: 
Controls > Start Ambulatory Study. WyŜwietlony zostanie 
nastňpujŃcy komunikat: Badanie ambulatoryjne zostanie 
uruchomione, a okno bieżącego przebiegu zostanie zamknięte. 
Kontynuować? YES/NO. KliknŃĺ Yes (tak). Oprogramowanie 

NeuroWorks zostaje zamkniňte, a dane bňdŃ zapisywane w pamiňci 
flash jednostki centralnej. 

SPOSÓB ALTERNATYWNY: Aby rozpoczŃĺ akwizycjň danych 
automatycznie, gdy jednostka centralna jest odğŃczona, naleŨy 
sprawdziĺ, czy opcja Start ambulatory study when HB 
disconnected jest zaznaczona. Jednostka centralna rozpocznie 
pobieranie danych do pamiňci flash, gdy zostanie odğŃczona od 
komputera akwizycji danych. 

Krok 5: 

OdğŃczanie jednostki 
centralnej 

OdğŃczyĺ kabel od jednostki centralnej i zmontowaĺ osprzňt na 
pacjencie. Upewniĺ siň, Ũe bursztynowe Ŝwiatğo z boku moduğu Trex 
jest podŜwietlane Ŝwiatğem przerywanym, wskazujŃcym tryb 
nagrywania ambulatoryjnego. 

 

Okno Ambulatory Headbox Manager przedstawia informacje o badaniach aktualnie 

przechowywanych w pamiňci flash jednostki centralnej. Pozwala ono takŨe na:  

¶ ZakoŒczenie aktualnie pozyskiwanego badania. 

¶ Przesyğanie jednego lub wiňkszej iloŜci badaŒ z jednostki centralnej do bazy danych komputera. 

¶ Wyczyszczenie (lub opr·Ũnienie) pamiňĺ flash jednostki centralnej. 

¶ OdŜwieŨenie statusu wyŜwietlanych plik·w badaŒ. 
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ZakaŒczanie badania 

Aby zatrzymaĺ pozyskiwanie i zapisywanie danych w skrzynce odbiorczej, naleŨy wybraĺ, 
którego status Running oznaczono Yes. Nastňpnie kliknŃĺ End Study. 

Przesyğanie badania 

Po klikniňciu przycisku Upload Study wybrane badanie zostaje przesğane z jednostki centralnej 

do Natus Database. Lista badania pozostaje w sekcji Storage Management do chwili 

usuniňcia badania z pamiňci flash. 

Czyszczenie pamiňci flash 

Po przesğaniu wszystkich badaŒ kliknŃĺ przycisk Clear Memory. Spowoduje to wymazanie 
pamiňci flash, w celu zyskania miejsca do rejestracji wiňkszej liczby badaŒ. w miarň 
zaawansowania procesu czyszczenia pamiňci, u doğu okna programu Ambulatory Headbox 
Manager wyŜwietlany jest pasek postňpu.  

Po zakoŒczeniu procesu wyŜwietlany jest komunikat Memory Contents erased. KliknŃĺ OK, a 

nastňpnie kliknŃĺ . 

 

 

OSTRZEŧENIE: Dane w pamiňci flash zostanŃ TRWALE usuniňte po klikniňciu 

opcji Clear Memory. 
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Opis symboli jednostek sprzňtowych 

PoniŨsza tabela zawiera listň i opis symboli, kt·re mogŃ pojawiĺ siň na r·Ũnych jednostkach 
sprzňtowych systemu firmy Natus. 

Symbol Tytuğ symbolu Odniesienie standardowe i tytuğ uŨytych symboli 

 
Legalny producent 

ISO-15223-1 UrzŃdzenia medyczne ð Symbole do 
stosowania na etykietach urzŃdzeŒ medycznych, w ich 
oznakowaniu i w dostarczanych z nimi informacjami, 
Symbol 5.1.1 

 
Numer katalogowy 

ISO-15223-1 UrzŃdzenia medyczne ð Symbole do 
stosowania na etykietach urzŃdzeŒ medycznych, w ich 
oznakowaniu i w dostarczanych z nimi informacjami, 
Symbol 5.1.6 

 
Numer seryjny 

ISO-15223-1 UrzŃdzenia medyczne ð Symbole do 
stosowania na etykietach urzŃdzeŒ medycznych, w ich 
oznakowaniu i w dostarczanych z nimi informacjami, 
Symbol 5.1.7 

 

Autoryzowany 
przedstawiciel we 
Wspólnocie 
Europejskiej 

ISO-15223-1 UrzŃdzenia medyczne ð Symbole do 
stosowania na etykietach urzŃdzeŒ medycznych, w ich 
oznakowaniu i w dostarczanych z nimi informacjami, 
Symbol 5.1.2 

 

Postňpowaĺ 
zgodnie z instrukcjŃ 
uŨytkowania 

ISO-60601-1, Standardy miňdzynarodowe ð Medyczne 
urzŃdzenia elektryczne ð CzňŜĺ 1, Tabela D.1 #10 

 
Przestroga 

ISO-15223-1 UrzŃdzenia medyczne ð Symbole do 
stosowania na etykietach urzŃdzeŒ medycznych, w ich 
oznakowaniu i w dostarczanych z nimi informacjami, 
Symbol 5.4.4 

 

Zapoznaĺ siň z 
instrukcjŃ 
uŨytkowania 

ISO-15223-1 UrzŃdzenia medyczne ð Symbole do 
stosowania na etykietach urzŃdzeŒ medycznych, w ich 
oznakowaniu i w dostarczanych z nimi informacjami, 
Symbol 5.4.3 

 

Uziemienie 
ochronne 

ISO-60601-1, Standardy miňdzynarodowe ð Medyczne 
urzŃdzenia elektryczne ð CzňŜĺ 1, Tabela D.1 #11 

 

CzňŜĺ aplikacyjna 
typu BF 

ISO-60601-1, Standardy miňdzynarodowe ð Medyczne 
urzŃdzenia elektryczne ð CzňŜĺ 1, Tabela D.1 #20 

 

Niebezpieczne 
napiňcie 

ISO-60601-1, Standardy miňdzynarodowe ð Medyczne 
urzŃdzenia elektryczne ð CzňŜĺ 1, Tabela D.1 #24 
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Symbol Tytuğ symbolu Odniesienie standardowe i tytuğ uŨytych symboli 

 
PrŃd przemienny 

IEC-60601-1, Standardy miňdzynarodowe ð Medyczne 
urzŃdzenia elektryczne ð CzňŜĺ 1, Tabela D.1 #1 

 
PrŃd stağy (ang. 
Direct Current) 

IEC-60601-1, Standardy miňdzynarodowe ð Medyczne 
urzŃdzenia elektryczne ð CzňŜĺ 1, Tabela D.1 #4 

 
ĂOnò (zasilanie) 

IEC-60601-1, Standardy miňdzynarodowe ð Medyczne 
urzŃdzenia elektryczne ð CzňŜĺ 1, Tabela D.1 #12 

 
Zasilanie Wyğ 

IEC-60601-1, Standardy miňdzynarodowe ð Medyczne 
urzŃdzenia elektryczne ð CzňŜĺ 1, Tabela D.1 #13 

 

Utylizacja na koniec 
okresu uŨytkowania 

EN-50419, Oznaczenie produktów elektrycznych i 
elektronicznych zgodnie z artykuğem 11(2) Dyrektywy 
2002/96/WE (WEEE) 

 

Znak CE 

MDD 93/42/EWG, Dyrektywa WE w sprawie urzŃdzeŒ 
medycznych 

Lub 

MDR 2017/745, RozporzŃdzenie UE dotyczŃce urzŃdzeŒ 
medycznych  

 

Sprzňt klasy II  
IEC-60601-1, Standardy miňdzynarodowe ð Medyczne 
urzŃdzenia elektryczne ð CzňŜĺ 1, Tabela D.1 #9 

 

UrzŃdzenia 
wraŨliwe na 
wyğadowania 
elektrostatyczne 

ISO-7000/IEC-60417, Symbole graficzne do stosowania na 
sprzňcie ð Zarejestrowane symbole, Symbol 5134 

 

NiejonizujŃce 
promieniowanie 
elektromagnetyczne 

ISO-7000/IEC-60417, Symbole graficzne do stosowania na 
sprzňcie ð Zarejestrowane symbole, Symbol 5140 

 

Nie dopuszczaĺ do 
kontaktu 
z deszczem 

ISO-15223-1 UrzŃdzenia medyczne ð Symbole do 
stosowania na etykietach urzŃdzeŒ medycznych, w ich 
oznakowaniu i w dostarczanych z nimi informacjami, 
Symbol 5.3.4 

 

Delikatne, 
obchodziĺ siň 
ostroŨnie 

ISO-7000/IEC-60417, Symbole graficzne do stosowania na 
sprzňcie ð Zarejestrowane symbole, Symbol 0621 

 
Brak ochrony IEC-60529, Kod IP, Miňdzynarodowe oznaczenia ochronne 
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Symbol Tytuğ symbolu Odniesienie standardowe i tytuğ uŨytych symboli 

 
Ochrona przeciwko 
kapiŃcej wodzie 

IEC-60529, Kod IP, Miňdzynarodowe oznaczenia ochronne 

Rx Only 

UrzŃdzenie zostağo 
dopuszczone na 
rynek amerykaŒski 
jako wymagajŃce 
recepty 

21 CFR 801,109 

 
Stan gotowoŜci 

ISO-7000/IEC-60417, Symbole graficzne do stosowania na 
sprzňcie ð Zarejestrowane symbole, Symbol 5009 

 

Ograniczenie 
wilgotnoŜci 

ISO-7000/IEC-60417, Symbole graficzne do stosowania na 
sprzňcie ð Zarejestrowane symbole, Symbol 0224 

 

Ograniczenia 
temperatury 

ISO-7000/IEC-60417, Symbole graficzne do stosowania na 
sprzňcie ð Zarejestrowane symbole, Symbol 0632 

 

Znak UKCA UK MDR 2002, RozporzŃdzenie UKCA w sprawie wyrob·w 
medycznych 

 

Autoryzowany 
przedstawiciel 
w Szwajcarii 

Szwajcarskie rozporzŃdzenie w sprawie wyrob·w 
medycznych (MedDO), szwajcarskie wyroby medyczne 
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Utylizacja na koniec okresu uŨytkowania 

Natus zobowiŃzuje siň do speğniania wymagaŒ przepis·w Unii Europejskiej WEEE (zuŨyty 
sprzňt elektryczny i elektroniczny) 2014. Przepisy te stanowiŃ, Ũe odpady elektryczne i 
elektroniczne muszŃ byĺ zbierane oddzielnie do prawidğowego przetwarzania i odzysku w celu 
zapewnienia, Ũe WEEE zostanŃ ponownie wykorzystane lub poddane recyklingowi w spos·b 
bezpieczny. Zgodnie z tym zobowiŃzaniem Natus moŨe przenieŜĺ obowiŃzek odbioru i 
recyklingu na uŨytkownika koŒcowego, chyba Ũe dokonano innych ustaleŒ. Prosimy o kontakt w 
celu uzyskania szczeg·ğowych informacji na temat system·w zbierania i odzyskiwania 
dostňpnych w twoim regionie pod www.natus.com.  

Sprzňt elektryczny i elektroniczny (EEE) zawiera materiağy, komponenty i substancje, kt·re 
mogŃ byĺ niebezpieczne i mogŃ stanowiĺ zagroŨenie dla zdrowia ludzi i Ŝrodowiska, jeŜli 
WEEE nie zostanie wğaŜciwie przetworzony. Dlatego uŨytkownicy koŒcowi majŃ r·wnieŨ do 
odegrania waŨnŃ rolň w celu zapewnieniu bezpiecznego ponownego wykorzystania i recyklingu 
WEEE. UŨytkownicy sprzňtu elektrycznego i elektronicznego nie mogŃ wyrzucaĺ WEEE razem 
z innymi odpadami. UŨytkownicy muszŃ korzystaĺ z miejskich systemów zbiórki odpadów lub 
obowiŃzku odbioru przez producenta/importera lub licencjonowanych przewoŦnik·w odpad·w, 
aby zmniejszyĺ negatywny wpğyw na Ŝrodowisko w zwiŃzku z usuwaniem zuŨytego sprzňtu 
elektrycznego i elektronicznego oraz aby zwiňkszyĺ moŨliwoŜci ponownego uŨycia, recyklingu 
i odzysku zuŨytego sprzňtu elektrycznego i elektronicznego.  

Sprzňt oznaczony poniŨej przekreŜlonym kubğem na Ŝmieci na k·ğkach to sprzňt elektryczny 
i elektroniczny. Symbol przekreŜlonego kosza na Ŝmieci oznacza, Ũe zuŨytego sprzňtu 
elektrycznego i elektronicznego nie naleŨy wyrzucaĺ razem z niesegregowanymi odpadami,  
ale naleŨy je odbieraĺ osobno.  

 

  

https://natus.com/
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Pusta strona. 

 


