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Introduction

1.1

Otosuite
Otosuite is a software tool that integrates a suite of hearing tests and hearing instrument fitting functionality with result review and reporting capabilities into a single
powerful PC application.
Otosuite integrates closely with the latest generation of Natus test devices by offering
real time presentation of test results and full test control directly from a PC. Test
devices with integrated user interfaces can be operated independently of Otosuite,
although additional features and diagnostic value is offered by Otosuite's comprehensive user interface and compatibility with Noah and Otobase.

1.1.1

Noah/Otobase
Otosuite integrates with:
•

Noah systems

•

Noah compatible systems

•

Otobase

Noah and Otobase are products for managing clients, launching hearing test applications and fitting software, and storing
audiological test results. Otosuite can store test results using Noah or Otobase.
The Noah System is a product from HIMSA; Otobase is a product from Natus.

Note • Whenever reference in this manual is made to Noah/Otobase, this reference also applies to Noah compatible
systems.

1.1.2

Otosuite - test device interfacing
Otosuite is designed to operate with test devices produced by Natus.
The Natus test devices offer a complete range of test capabilities for a variety of test purposes. A number of these devices
can be operated as stand-alone devices or directly from Otosuite.
For specific instructions on how to use the test devices supported by Otosuite and the specific test modules, see the manuals and online Help relating to the specific test devices and test modules. After you install Otosuite, you can find Otosuite
manuals and related documentation on your PC. In the Start menu, open Otosuite Manuals, which contains an overview
with links to all manuals.

Note • Some devices described in the online Help and manuals may not be available in your country.

Otosuite
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1.1.3

Test devices connecting via Bluetooth
Otosuite connects with some test devices via Bluetooth™, which provides wireless connections between electronic
devices at a maximum range of 10 to 100 metres (approx. 33 to 330 ft) depending on the connected device.

1.2

Intended use
Users: A wide range of health care professionals such as audiologists, hearing instrument dispensers, ENTs and speech therapists. See also the documentation relating to the individual test modules and devices.
Use: Integration of individual Otosuite test modules.

1.3

About this manual
This is your guide to using the basic functions required for navigating in Otosuite and the various Otosuite modules. This
includes key features such as printing test results, handling client and user administration, and data and test device management.

Note • If you are using Otosuite with Noah or Otobase, we recommend that you familiarize yourself with the screens
and functions provided in Noah or Otobase.

Note • Using Otosuite depends on whether it interfaces with a device with remote control capabilities. This is reflected
in the appearance of the screens, which may differ from those shown in this manual.

Training
It is recommended that you make yourself familiar with the features provided by Otosuite and the test device before testing a patient.

1.3.1

Safety
This manual contains information and warnings which must be followed to ensure the safe performance of Otosuite.

Warning • Local government rules and regulations, if applicable, should be followed at all times.

Safety information is stated where it is relevant, and general safety aspects are described in Otosuite safety ► 50.
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1.4

Typographical conventions
The use of Warning, Caution and Note
To draw your attention to information regarding safe and appropriate use of the device or software, the manual uses precautionary statements as follows:

Warning • Indicates that there is a risk of death or serious injury to the user or patient.

Caution • Indicates that there is a risk of injury to the user or patient or risk of damage to data or the device.

Note • Indicates that you should take special notice.

1.4.1

Navigating this manual
Menus, icons and functions to select are shown in bold type, as for instance in:
•

Otosuite

Click the Set options icon on the toolbar or select Tools > Options...
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When you receive Otosuite

2.1

Unpacking
1. Visually inspect the package and its contents for possible damage.
2. Check with the packing list to make sure that you have received all necessary parts and accessories. If your package is
incomplete, contact your supplier.

2.2

Installation
For Otosuite installation instructions, see the Otosuite Installation Guide, on the Otosuite installation medium.
The Otosuite Installation Guide describes how you initially configure Otosuite before use.
After you install Otosuite, you can find Otosuite manuals and related documentation on your PC. In the Start menu, open
Otosuite Manuals, which contains an overview with links to all manuals.

2.2.1

Installing the test device
After installing Otosuite, install your test device. See your device manual for detailed instructions.

2.2.2

Installing Otosuite as a module in Noah or Otobase
See the Otosuite Installation Guide.

2.2.3

The usage statistics tool
During the installation of Otosuite, a tool is installed that enables you to share anonymous usage statistics with Natus to
help us better understand the needs of our customers, and to improve our products and services.
The tool sends anonymous usage statistics to Natus when the PC is connected to the internet.
You can disable/enable the usage statistics tool at any time in the Otosuite Configuration Wizard:
1. In Otosuite, select Tools > Configuration Wizard.
2. Click Next.
3. In the Preferences screen, click to disable/enable the check box Allow anonymous usage statistics.

Usage statistics include the following
Only anonymous statistics related to the usage of the Otosuite software is included, for instance how often different features are used, and how often buttons and menu items are clicked. This means that the tool does not send any personal or
patient data, nor will any information identifying the PC or any other type of usage related to the PC be included.

2.2.4

Uninstalling Otosuite
To uninstall Otosuite
1. If Otosuite is active, exit Otosuite.
2. Use the Windows functionality for uninstalling programs.
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Configuring Otosuite
The Configuration Wizard guides you through the process of customizing the various features and functions that apply to
Otosuite.
1. In Otosuite, select Tools > Configuration Wizard.
2. To configure general Otosuite functionality, click Next.
3. To connect your test device to the specific module and set up module-specific functionality, click on Configure... next
to the module you wish to configure.

3.1

Configuring applications
In the Configuration Wizard - Applications screen you can select the application modules to display in the Navigation
Panel. You can launch the Configuration Wizard for each application module, configure the module and connect the relevant device.
For more information, see the reference manual for the relevant module.

3.1.1

Selecting demo devices
For demonstrational purposes and to familiarize yourself with Otosuite, you can select a demo device in place of a real test
device in a number of Otosuite Modules. With the demo device selected, you can try out a wide range of tasks and simulate testing without using the real test device.

Note • Some modules may not provide a demo device.

To select a demo device:
1. Select Tools > Configuration Wizard.
2. Click on Configure... next to the module in which you wish to use a demo device.
3. In the screen for connecting the test device, select the demo device.
4. Click Finish to exit the Configuration Wizard.

3.1.2

Connecting wireless devices
Some devices, such as FreeFit and Otoflex, can connect wirelessly to Otosuite. To make the wireless connection, you can
use the OTOair dongle from Natus, or one of the standard Bluetooth stacks that are supported by Otosuite. For more
information, see also the Configuring chapter in the reference manual for your device.

3.1.2.1

The OTOair dongle
The Natus OTOair dongle is a USB device that is dedicated for wireless communication with Natus measurement devices.
Drivers for the OTOair dongle are installed when Otosuite is installed. Plug in the OTOair dongle and it will be ready to
use. If an OTOair dongle is present, the Otosuite will use it for communication with wireless devices such as FreeFit and
Otoflex.
The OTOair dongle uses the Bluetooth protocol and has all Bluetooth software installed on the dongle itself. It is therefore
independent of any Bluetooth software that is installed on the PC.

Otosuite
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Using the OTOair dongle improves security compared to normal Bluetooth solutions. All communication is encrypted and
only connections initiated by OTOair are possible. Any connection request from other Bluetooth devices will be rejected
by OTOair.

Upgrading OTOair firmware
If your Otosuite has been updated and a new firmware update has become available, a message will appear. It is recommended that you update the firmware to make sure that the dongle and Otosuite perform correctly.
Follow the on-screen instructions.

3.1.2.2

Standard Bluetooth stacks
Otosuite supports the Microsoft Bluetooth stack and the WIDCOMM Bluetooth stack. If you have either Microsoft or
WIDCOMM Bluetooth software, you can scan for your device from the Configuration Wizard without additional preparation.
The Toshiba Bluetooth stack is also supported, but you must open your Bluetooth software and manually pair your device
before you can scan for the device from the Configuration Wizard in Otosuite.
Other Bluetooth stacks may also function correctly if manually paired. (For more information see the Help for your
Bluetooth software.)
See also the Troubleshooting section in the Aurical FreeFit and the Probe Microphone Measurements Module user
manual.

3.2

Defining your general Otosuite preferences
My initials
Stand-alone
These initials are shown in the Client Details dialog box.

From Noah/Otobase
The initials entered for the Noah/Otobase user are automatically applied in Otosuite.

I refer to a “Client” as
•

Select the term of your choice for use throughout Otosuite.

Preferred language
•

Select your preferred language.
Restart Otosuite if you change the language setting.

File saving preferences

Note • Configuration Wizard settings that relate to saving files apply to Otosuite as a stand-alone system.

10

Otosuite

3 Configuring Otosuite

Location of Shared folder
•

Enter the folder path for your Shared data.
If you wish to share your data with users in a network, this folder requires specific network setup performed by the
system administrator.

Location of Customized Reports
•

Enter the folder path for your customized reports.
If you wish to share your data with users in a network, this folder requires specific network setup performed by the
system administrator.

Save measurements in Shared folder
•

Select this option to share your measurement data with other users.

•

Deselect this option to save your data in a personal folder only you can access.

Display Client Details when starting a new Session
If this option is selected, the Client Details dialog box opens automatically when a new session is started.

Prompt for saving when changing Test Module
•

If this option is selected, you will be prompted to save data if you change to another Test Module with unsaved
measurements.

Auto-generate file names for saved files
•

If this option is selected, data will be saved under a file name generated by the system.
The files will be named with date and time stamps and are primarily for use with third-party data management systems.

•

If this option is deselected, you will define the file names.

Activate Control Panel
•

If this option is selected, the Control Panel will be activated when Otosuite is launched.

Backup of measurements
•

If you select this option, Otosuite measurements can be restored in case of Otosuite failure. You will be prompted
to reload these measurements when you launch Otosuite.

Prompt for measurement description when saving
•

Otosuite

If you select this option, you will be prompted to include a measurement description when saving.
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The usage statistics tool
Allow anonymous usage statistics
If this option is selected, anonymous Otosuite usage statistics will be collected and sent to Natus.

Sharing the settings
Settings shared by all users
If this option is selected, the personal settings made by the user who is currently using the system will be applied to all
Otosuite users on the same PC.
If this option is later deselected, the former personal settings of the other users will be restored.

3.2.1

Adding comments when saving measurements to Noah/Otobase
Prompt for a measurement description when saving
If this option is selected, you will be prompted to add a custom description that will be displayed together with the
standard description that is generated by Otosuite and that is shown as the action description in Noah/Otobase or
another office management system.
You can save a custom description even if Otosuite is running outside Noah/Otobase. However, the description is only
visible in an office management system such as Noah/Otobase.
The custom text is added in front of the standard description and contained by square brackets. If the total length of
the custom and standard descriptions is longer than 64 characters, some or all of the standard description will be truncated.
Note that the custom description is applied to all measurements that are saved at a given time. To give each type of
measurement a different description, you must save each type of measurement when it is finished.

3.2.2

Client Details
When you click Next from the Preferences screen to continue the Configuration Wizard sequence, the Configuration Wizard - Client Details screen is shown.
Otosuite can integrate with third party patient management systems to exchange client details.

No, I will enter Client details in Otosuite or Noah compatible system (default)
When Otosuite is not integrated with third party patient management systems, or is used with Noah, click this button.
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Yes, use Client details from a non-Noah compatible Client management system
If you have a non-Noah compatible patient management system custom designed to exchange client details with Otosuite, you should click this button.
Otosuite will then read the client details on startup from the file:
%ALLUSERSPROFILE%\Application Data\GN Otometrics\actors.config
Parameters loaded from the file are: Client ID, LastName, FirstName, BirthDate, Gender, Comments and UserInitials.
Format must comply with the following restrictions:

3.2.3

•

The maximum length of Client ID, LastName and FirstName is 50 characters each.

•

BirthDate must have the following format: yyyy-mm-dd (e.g. 1975-02-22).

•

Gender must be “UNKNOWN,” “Male” or “Female.”

•

The maximum length of Comments is 32767 characters.

•

UserInitials must not be longer than 3 characters.

Protecting User Tests
When you click Next from the Client Details screen to continue the Configuration Wizard sequence, the Configuration
Wizard - Protect User Tests screen is shown.

3.2.4

•

To prevent User Tests being changed accidentally, click to enable Protect User Tests.

•

If you wish to edit a user test, you can choose to do so during the current session: Click to enable Allow editing during
this session.

Noah/Otobase
Note • The following applies only if Noah or Otobase is installed on the PC.

Connect Otosuite to a database at start-up
You can configure Otosuite to connect automatically to the Noah or Otobase database, regardless of whether you launch
Otosuite directly or from Noah or from Otobase.
1. In Otosuite, select Tools > Configuration Wizard.
2. Click Next until the Noah/Otobase screen is shown.
3. Enable the option Connect Otosuite to a database at start-up.
The available databases will be shown below.
4. Select the database that you wish to connect to.
5. Restart Otosuite to enable the selection.

Launching a non-Otosuite module from Noah or Otobase
If you launch a non-Otosuite measurement module from Noah/Otobase, this will force Otosuite to close. You can set up
Otosuite to close without prompting.
If you have unsaved data in Otosuite, you will always be prompted to save data before Otosuite closes.

Otosuite
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1. In Otosuite, select Tools > Configuration Wizard.
2. Click Next until the Noah/Otobase screen is shown.
3. Enable the option Close Otosuite automatically if you launch a non-Otosuite measurement module. (You will be
prompted to save any unsaved data.)

Enable FastView (If supported by Noah/Otobase)
FastView data can be saved in Noah or in Otobase. The option gives access to browse or view summaries of data quickly
without launching the individual modules from where the data was saved.
1. In Otosuite, select Tools > Configuration Wizard.
2. Click Next until the Noah/Otobase screen is shown.
3. Select the option Enable FastView.
For more information about launching Otosuite in stand-alone mode versus with Noah, see also Getting started with Otosuite ► 15.

3.3

Exiting the Configuration Wizard
1. Click Finish to exit the Configuration Wizard.
You are now ready to start using Otosuite.
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Getting started with Otosuite
Launching Otosuite
How you launch Otosuite depends on how you want to run Otosuite.
•

with Noah/Otobase

•

in stand-alone mode

Connected to the Noah/Otobase database
How you launch Otosuite with Noah or Otobase depends on how Otosuite is configured.
Launching Otosuite directly
1. Click the Otosuite icon on the PC desktop or in the Windows Start menu (All Programs > Natus > Otosuite).
The Noah or Otobase patient browser appears.
2. Select a patient. Otosuite is launched and is connected to the Noah or Otobase database.

Launching from the Noah or Otobase Module Selection
1. Launch Noah or Otobase.
2. In the Module Selection in Noah or Otobase, click to select the Otosuite module that you wish to
open.

Launching from a Noah or Otobase measurement
1. Launch Noah or Otobase and select a measurement.
Otosuite opens in the module that is best suited to display the measurement.

Stand-alone
You can run Otosuite in stand-alone mode in the following situations:
•

Neither Noah or Otobase is installed on the PC.

•

Otosuite is installed on a PC with Noah/Otobase, but is not connected to the Noah/Otobase database. See the
Otosuite Installation Guide for how to connect to the Noah/Otobase database.
Launching Otosuite in stand-alone mode
1. Launch Otosuite by clicking the Otosuite icon on the PC desktop (you may need to create
the shortcut first).
or
2. Launch Otosuite by clicking the Otosuite icon in the Windows Start menu (All Programs >
Natus > Otosuite).

Configuring the Otosuite setup
•

Otosuite

The first time you launch Otosuite, the Configuration Wizard is shown automatically.
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•

If you have updated Otosuite, select Tools > Configuration Wizard.

See Configuring Otosuite ► 9.

4.1

Selecting/creating clients in Otosuite
When you run Otosuite under Noah/Otobase, you select and create clients in Noah/Otobase. See Getting started with Otosuite ► 15 for a description of how to select a client when you launch Otosuite under Noah/Otobase.

Switching clients while running Otosuite under Noah/Otobase
If you are running Otosuite under Noah/Otobase, you can change clients without closing Otosuite. To select a new client:
1. Click File > New Session.
The Noah/Otobase Patient Manager window opens.
2. Select a client.
The current client session closes, and a new session opens in the current Otosuite test screen.

Creating a client in stand-alone mode
At startup

When you start up Otosuite, the Client Details dialog box will be shown automatically.

Between clients

When you prepare Otosuite for the next client, select File > New Session, and the Client
Details dialog box will be shown.

Where is client data used?

The client data in the Client Details dialog box is used in printed reports. You can select
whether or not you want comments that you enter in the Client Details dialog box to
appear in printed reports.

Selecting a client in stand-alone mode
To select an existing client, open a previous measurement for that client (File > Open).

Editing client details and adding comments
To edit client details, click on the Edit client details icon (Crtl + D).

In stand-alone mode:

You can edit client data, and you can enter comments for the current session.
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From Noah/Otobase:

If Otosuite is activated from Noah/Otobase, the client details are retrieved from Noah/Otobase, and the data is not
editable in Otosuite. However, you can add comments in the Comments box and they will be saved in Noah/Otobase
with the current session.

Session Comments
In the Client Details window, there are tabs for comments that apply to one test module and a tab for general comments.
The All tab displays comments from all other tabs and cannot be edited.
If the Include comments in reports option is selected, then comments on the General tab are included on all reports.
Comments on a test module tab are included on a report if the report includes measurements from the specified module.

4.2

Selecting the test type

4.2.1

Switching to another test module
1. To navigate between tests in Otosuite, click the Navigator icon in
the toolbar.
The Navigation Panel is shown on the left side of the screen.

Otosuite
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2. Select the test you wish to perform.

4.2.2

Switching to another test
1. Click on the tab for the test you wish to perform.

2. If you wish to perform an Audiometry Speech test,
click on the Speech tab.
The Speech test screen will be shown.

4.2.3

Defining the test initially shown
1. If you wish to change the test initially shown when you launch Otosuite, select Tools > Options... > Otosuite > General, select your preferred test type from the “Selected test type” drop-down list, and click
OK.
2. Save your selection by clicking on the Save as Startup settings icon in the Options toolbar.

4.3

Connecting a device and controlling a test from Otosuite
Before you can use Otosuite to connect to a device for the first time, you must configure the connection using the Configuration Wizard. See Configuring Otosuite ► 9.
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To connect to a device and activate the control panel
1. Use the Navigation Panel to navigate to the relevant application module and test screen.
2. Click on the Control Panel icon in the toolbar.
3. The Control Panel is shown on the left side of the screen.

The test screens and how to navigate them are described in the Navigating in... sections in the specific
manuals.
4. If needed, click to select the appropriate settings in the Control Panel and adjust additional settings in
the Options dialog box (Tools > Options).
You are now ready to start testing.

4.4

Selecting test ear
Note • This function is not available in all Otosuite modules.

The Ear Selection toolbar icon shows the ear currently selected. Click the Ear Selection icon to toggle to another selection.
The selection is also indicated by the color of graph frames and/or the curves in the test graphs.

Otosuite

•

Right ear data is shown in red,

•

Left ear data is shown in blue.
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Ear selection icons
•

None
No specific ear is selected.

•

Left

•

Right

•

Both
Both ears are selected.

4.5

Saving measurement data
Measurements represent a collection of test results relating to one client. A measurement may contain results from several test types, relating to one or both ears.
If you want to save client data when using the stand-alone version of Otosuite, you must select an existing client or register
a new client in Otosuite before you begin testing. (See Selecting/creating clients in Otosuite ► 16.)
When you perform a test and save the measurements, you automatically save the measurements as relating to the current
client.

Setting up your preferences for saving measurement files in stand-alone mode
1. Select Tools > Configuration Wizard and click Next until the Preferences screen is shown.
2. Decide whether you wish to save your measurement files in a personal folder only you can access, or in a shared folder
for all users to access.
Shared folder
•

Personal folder

Check the checkbox Save files in Shared
folder so that it is enabled.

•

Make sure that the checkbox Save files in Shared folder
is disabled.

3. Decide whether you wish to name the measurement files, or whether you want the software to auto-generate the file
names.
Auto-generated files
•

Check the checkbox Auto-generate file
names for saved files so that it is enabled.
These files are saved in the My Suite folder
or the Shared folder, depending on your
setting in step 2.

Named files
•

Make sure that the checkbox Auto-generate file names for
saved files is disabled.
These files are saved in the My Suite or Shared folder,
depending on your setting in step 2, or you can browse to a
folder of your choice.

4. Click on Close in the Configuration Wizard to exit.
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Saving files
Using Noah/Otobase
•

Click on the Save icon.

or
•

Stand-alone
•

Click on the Save icon.

or
Select Otosuite > Save.

•

Select File > Save.

Depending on your configuration settings,
you may be prompted to enter a description that will be shown for the saved
action in Noah/Otobase. (See Adding comments when saving measurements to
Noah/Otobase ► 12.)
Your test data will be saved in the
Noah/Otobase database.

4.5.1

Required measurements
Note • The Required Measurements feature is available to Otosuite users if your organization created a configuration
file in theRequired Measurements Editor.

If Otosuite is configured to require that certain measurements are recorded for every patient, then the Required Measurements dashboard is accessible. Open the Otosuite Options menu (Cntrl + M) and enable “Show Dashboard > On” for
Audiometry and PMM.

Otosuite
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In the Tone Audiometry and PMM modules, clicking the Required Measurement Toolbar button in the top of the screen
will open the Required Measurement Dashboard. The toolbar always shows the progress and the amount of required measurements that are not fulfilled.

By hovering the button, the summary of the current progress will be shown. More details will be shown when clicking the
toolbar button.

If a measurement has not been performed as required, the measurement will be shown in amber in the dashboard. Hovering amber points with the mouse will show a tooltip with a description of all the requirements not fulfilled and hints to
what is wrong or missing.
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4.5.2

Evaluating data upon save
If you save measurements but have not fulfilled all requirements, a dialog opens and highlights what is missing. To continue
the session and complete the missing measurements, click Continue Testing. If you want to save the data despite missing
measurements, you may be required to enter an explanation in the Comments field.

Otosuite
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Note • For details on possible requirements and how they are evaluated, refer to the Otosuite Required Measurements
Editor Reference Manual.

If you perform all required measurements in one module and then save the changes before opening another module, the
Required Measurements window is not displayed even if there are required measurements that have not yet been performed in the specific module.

4.6

Printing test data
•

4.7

See Printing test results from Otosuite ► 43.

View and measurement options
In Otosuite, you can customize a wide range of settings that influence the tests and the way in which they are presented
on the screen.
For specific module or device related options, see the specific manuals.
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The Options dialog box
Open the Options dialog box: click Tools > ToolsOptions.
The settings that you can change in the Options dialog box are specific to the individual test types, except the
settings listed in the General section for a specific module, which apply to two or more of the test types in the
test module.

A. Test module
B. Test type
C. View settings

D. Setting descriptions
E. Measurement settings

The Options dialog box is divided into four main sections:
File menu and options toolbar

•

The menu items and icons you can select to load and save specific test set-ups.

Test module and test type
selection

•

Here you can select the test module and test type for which you wish to change
settings.

View settings

•

Here you can define the appearance of graphs and other tools for displaying test
results on your screen.

Measurement settings

•

Here you can define test parameters that determine how test procedures will be
performed.

The settings are explained in detail in the fields at the bottom of the Options dialog box.
The following functions are possible:

Otosuite

•

Loading a test setup or a User Test ► 26

•

Changing and saving settings in User Tests ► 27

•

Copying or deleting a test setup ► 27
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4.7.1

•

Reverting to factory default settings ► 27

•

Saving options as start-up settings ► 28

The File menu and Options toolbar
Icon

File menu selections

Save User Test

•

Click to save your test setup as a User Test.

Note • A User Test is a setup that applies to one test module only.

Note • To implement and use changes to the test setup correctly, see
Changing and saving settings in User Tests ► 27.

4.7.2

Save as Startup Settings

•

Click to use the current settings as your Otosuite start-up settings.

Load Otosuite Factory
Defaults

•

Click to reset all settings to the default settings.

Loading a test setup or a User Test
By using the Test Selector, you can load a test setup that will apply specific settings to the software.
Predefined Special Tests are available for the test modules included in your Otosuite configuration. You can
also select a User Test that has been defined by you or another user of the same workstation.
The status bar at the bottom of the screen will indicate the last loaded user test.
Settings may be grouped according to personal settings or shared settings.
My Suite settings
This folder is normally write-protected for all other users, and is thus suitable for personal settings.
The My Suite folder also contains the module-specific User Test folders, from which you can load a User Test for one
test module without affecting the settings of the other modules.
You can load the test setups and User Tests by using the Test Selector.

Shared settings
Settings that can be accessed and changed by all users logged into Otosuite are stored in the Shared folder.
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4.7.3

Changing and saving settings in User Tests
When you change the settings in the Control Panel, in the toolbar, or in the Options dialog box, these changes apply when
you test and view data. These changes are reflected in the Options dialog box.

Changing settings
1. Open the Options dialog box: select Tools > Options.
2. If needed, click to select the module and test type in the left column of the dialog box.

3. Click the specific setting to be changed. To change the setting, use your Up or Down arrow keys in the
value fields or use the drop-down lists to select.
4. To apply the changes in the Options dialog box, click OK.

Note • These changes have not been saved in your settings setup files and will not remain when you select another
test setup.

Saving User Tests
When you have made changes to your settings in one module and wish to save them so that you can load them as a test
setup:
1. Click on the Save User Test icon or select File > Save User Test in the Options dialog.
2. You will be prompted to save in one of the module-specific folders in the Shared folder, or you can
deselect the checkbox Save file in Shared folder, if you do not want the settings to be accessible to
other users. Click OK.
3. Overwrite the existing file name or enter the new file name and click Save.

4.7.4

Copying or deleting a test setup
If you wish to copy or delete User Tests, they are usually located in the following folders:

My Documents > My Suite > (appropriate module) > ...
or

Shared > (appropriate module) > ...
The location of the Shared folder is defined in the Configuration Wizard.

4.7.5

Reverting to factory default settings
If you want to use the factory default settings:
•

Otosuite

From the Options dialog box, select File > Load Otosuite Factory Defaults
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4.7.6

Saving options as start-up settings
Otosuite always starts up with the settings that you have designated as the start-up settings.
To save the current settings as start-up settings:
•

Select Tools > Options...

Click on the Save as Startup settings in the Options toolbar.

Note • There is only one Startup settings file per installation. Users that share a computer also share
Startup settings. Startup settings can also be shared by more than one computer, for example, if the
Shared folder is on a network drive.

4.8

Exporting and importing Otosuite configuration settings
You can create an Otosuite Configuration Management File that includes the configuration settings for all of Otosuite,
including all modules. Then you can import the configuration file to another Otosuite installation.
When you import or export configuration settings, you can choose to include or exclude settings that are specific to the
PC.

General included files
The configuration management file includes all configurations available through the Tools menu, including:
•

Configuration Wizard selections including both Otosuite related configurations (language selection, save directories
and other platform preferences) as well as module/instrument specific configurations

•

Options, including all User Tests and Startup Settings

•

Curves and Symbols

•

Severity Overlay

•

Report selections

•

Report names

PC-specific included files
If you select the option to include configuration settings that are specific to the PC, the following settings will also be
included:
•

Connection ports and devices selections

Not included files
Regardless of which option you select, the configuration management file will not contain the following:
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•

Calibration data

•

Non-original sound files

•

Speech Material files

•

CD drive related directories
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To export a configuration file
1. Click File > Export Configuration.
2. Select the appropriate option:
–

Export only settings that can be used to configure other computers

–

Include settings specific to the PC, such as connection ports and device selections

3. Click OK.
4. Fill in the Save As dialog box.
5. Click Save.

To import a configuration file
1. Click File > Import Configuration.
2. In the Open dialog, browse to find the configuration file with a .config file extension.
3. Click Open.
4. Select the appropriate option:
–

Keep the current selection of devices

–

Overwrite the current device settings with settings from the configuration management file. This option is only
recommended if the configuration management file was made specifically for the current computer, for example,
as a backup.

5. Click OK.

Otosuite
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5

Navigating in Otosuite
This section presents general layout and use of Otosuite functions.
The work area as it is presented and used in the individual test screens is described in the Navigating sections in the specific module and test device manuals.

5.1

The Otosuite main window

A. Menu bar
B. Otosuite toolbar
C. Navigation/Control Panels

5.2

D. Work area
E. Status bar

The Otosuite menu system and toolbar
The Menu bar is located at the top of the window. Some of the menu items are also available as icons.
The icons available in the Toolbar depend on the test functions included in your Otosuite and/or whether a test device is
connected.

General icons
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5.2.1

The File menu
Menu item

Icon

Shortcut

Description

New Session

Ctrl + N

Creates a new session. The Client Details dialog box is displayed
automatically.

Open...

Ctrl + O

Open measurements

Stand-alone
Opens stored patient measurement data. Shows the most
recently used folder. If required, browse to select desired folder
and file.
Measurements are as default stored in one of the following
folders:

My Suite
or

Shared
If needed, select a specific subfolder.
Save

Ctrl+S

Save measurements
Saves the measurement. Overwrites the current measurement.

Stand-alone
Saves the measurement in one of the default folders:

My Suite
or

Shared
•

Files stored in My Suite or related subfolders can be accessed
only by you.

•

Files stored in Shared or related subfolders can be accessed
by all users that log into the system.

If you wish to use Shared as the default folder, select Tools > Configuration Wizard > Preferences and click to enable Place files in
shared folder.
Otosuite measurement data in the stand-alone version is saved in
the XML-compatible format .GND. This format can be read by any
internet browser.

From Noah/Otobase:
Saves the measurement in the current patient folder.

Otosuite
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Menu item

Icon

Shortcut

Description

Stand-alone:

Save As...

Accesses a dialog box where you can save measurement data. As
standard you can choose to save the measurement data in one of
the default folders:

My Suite
or

Shared
•

Files stored in My Suite or related subfolders can be accessed
only by you.

•

Files stored in Shared or related subfolders can be accessed
by all users that log into the system.

If needed, browse to select a specific folder, or create folders of
your own choice.
Enter the name of the new file, if desired.
Otosuite measurement data in the stand-alone version is saved in
the XML-compatible format .GND. This format can be read by any
internet browser.
Page Setup...

Accesses a dialog box where you can setup up your page format
before printing.

Caution • See Page setup ► 43.
Print Preview

Print

Shows a preview of your report before printing. See Print preview
► 43.
Ctrl + P

Prints the default report.
Click to print the default report on the default printer. See Printing a report ► 46.

Exit

Alt + F4

Stand-alone:

Exit
Select this item to exit Otosuite.

From Noah/Otobase:
Close Module
Select this item to close Otosuite before you exit Noah/Otobase.
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5.2.2

The Edit menu
Menu item

5.2.3

Icon

Shortcut

Description

Undo

Ctrl + Z

Undo
• Click to undo your latest action.

Redo

Ctrl + Y

Redo
• Click to redo your latest action.

Copy

Ctrl + C

For copying parts or entire contents of editable fields.

Cut

Ctrl + X

For cutting parts or entire contents of editable fields.

Paste

Ctrl + V

For pasting parts or entire contents of editable fields.

Client Details...

Ctrl + D

Edit Client Details
Accesses a dialog box for entering and editing client details. See
Selecting/creating clients in Otosuite ► 16.

The View menu
Menu item

Icon

Shortcut

Task Pane

Description
Click to select:
Navigator (F11)
Displays the Navigation Panel, where you can
select a specific test module and related test
types. See also The Otosuite Navigation Panel ►
35.
Control Panel (F12)
Displays the Control Panel, where you can control
test parameters and the related test device. See
also The Otosuite Control Panel ► 36.

Test Selector

F8

Click to open the Test Selector window. This window enables you to load factory default, user
defined, and special test setups. See The Test
Selector ► 37.
This functionality is primarily of use if you are using
a test device that can be controlled from Otosuite.

Otosuite

Previous Test

PgUp

Toggles to the previous test tab in the test module.

Next Test

PgDn

Toggles to the next test tab in the test module.
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Menu item

Icon

Shortcut

Immittance/Audiometry/Counseling
and Simulations/PMM

5.2.4

Test module selection
• Choose between different test modules and
their related test types available in your program configuration.

The Measurement menu
Menu item

Icon

Shortcut

Ear

Esc

Stops the action currently selected.

Shortcut

Description

The Tools menu
Menu item

Icon

Configuration Wizard...

Click to select the Configuration Wizard for configuring Otosuite.
See Configuring Otosuite ► 9.

Options...

5.2.6

Description
Select measurement ear
Shows the ear currently selected. Click icon to toggle or click
arrow for dropdown list. See Selecting test ear ► 19.

Stop

5.2.5

Description

Ctrl + M

Set options
This dialog box and its related functions are specific to the selected test module. To change, open and save settings, see View and
measurement options ► 24.

The Reports menu
Menu item

Icon

Description
This menu gives you a selection of pre-formatted reports.
• Click to select the desired report for printing.

34

Otosuite

5 Navigating in Otosuite

5.2.7

The Help menu
Menu item

Icon

Contents and Index

Shortcut

Description

F1

•

Stand-alone:
Accesses online help and index search.

•

From Noah/Otobase:
Noah/Otobase Help Topics

5.3

What’s New...

Shows information about product updates on the Natus website.
The PC must be connected to the internet to access.

Show Suppressed Dialogs

If you have clicked the field “Don’t show this dialog again” in a dialog box, this menu item will cancel those settings so that all dialogs that have previously been suppressed will be shown again if
triggered.

About...

Shows software version and application specific information.

About Device

Shows device and transducer specific information.

The Otosuite Navigation Panel
Show/hide the Navigation Panel

Otosuite

•

Click on the Navigator icon to show or hide the panel on the left side of the screen.

•

If the Navigation Panel box in the panel is not open, click on the double arrows to open.

35

5 Navigating in Otosuite

The Navigation Panel shown is an example. Its
appearance depends on the test module and the
related test functions available in your Otosuite.

Selecting tests from the Navigation Panel
Click in the Navigation Panel to select the module and the type of test you wish to use for testing and for viewing and
printing test results.

5.4

The Otosuite Control Panel
The Control Panel is divided into a number of sections, giving you quick access to viewing and changing various settings, and in some cases control
testing, depending on the selected test type.
The appearance of the Control Panel is specific to
the test module and the test device connected to
the test module. In some test screens, activating
the Control Panel may require that communication with a test device is active.

Show/hide the Control Panel

36

•

Click on the Control Panel icon to show or hide the panel on the left side of the screen.

•

Select the specific test screen either by clicking the relevant tab or by pressing the Page Up/Page Down
keys. The Control Panel for the selected test screen is shown.
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For a detailed description of the Control Panels, see the specific Otosuite module manuals.

5.5

The status bar
The status bar at the bottom of the screen contains a range of informative items, such as
• The status of the power supply to the test
device. If the test device is connected, the
status bar displays the text “Ready”

5.6

•

The client/patient ID

•

The client/patient name

•

The client/patient birthdate and gender in
parentheses

•

Today’s date.

The Test Selector
With the Test Selector you can load a User Test or Special Test for the test you wish to perform. See also Loading a test
setup or a User Test ► 26.

Note • A User Test is a setup that applies to one test module only.

You can choose between user-defined tests and pre-defined special tests.
1. Click the Test Selector icon or select View > Test Selector. The Test Selector window appears.

2. To select, single-click on the desired test type.

Otosuite
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5.6.1

User Tests
You can configure a test and save the settings for future use. The settings are saved as a "user test."

Creating a User Test
1. Set Control Panel settings.
2. Select Tools > Options followed by the module and test type for which you wish to create a User Test.
3. Review all settings under Tools > Options > General, and Tools > Options > “Test Module” and “Test
Type”. Define your preferred settings for the User Test you wish to create.
4. Click the Save User Test icon.
5. If you do not want the settings to be accessible to other users, deselect the checkbox Save file in
Shared folder. Click OK.

6. Save the User Test under a name of your choice.

Copying or deleting a User Test
1. If you wish to copy or delete User Tests, they are located in the following folder:

My Suite > “Test Module”.
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6

Entering tone audiograms manually
PMM and Counseling and Simulations allow you to display a reference audiogram. You can retrieve the reference audiogram from data in Noah/Otobase, or you can create it in the Tone audiometry test screen in Otosuite.
This section describes how to manually enter standard audiograms and evoked response (ABR or ASSR) audiograms. For further information about the Audiometry module, see the manual for your Natus audiometer.

6.1

Entering a standard audiogram manually
1. Open the Tone test screen in the Audiometry module.
2. Make sure the Manual Entry button in the toolbar is selected.
3. In the Control Panel, in the Audiogram Type section, select
Standard Audiogram.
4. In the Control Panel, in the Test Options section, select the type
of AC Transducer that was used for the test.
5. In the Quick Select section of the Control Panel, select the appropriate option in the Condition field, and select the type of audiogram: Threshold, MCL or UCL.
6. Select the symbol you want to enter, for example, a red circle for
Air Conduction, Right ear.

7. Double click on each place in the graph where you want to enter
the symbol.
If you are entering a masked threshold, when you double-click in
the graph, the right-click menu opens automatically. In the Masking field, enter the masking level. When you press Enter, the masking level appears in the table below the graph. If you do not enter
a masking level, the masked point will not be entered in the
graph.

Note • You can change the transducer after you have entered one
or more points. Click Apply if you want to apply the selection to
already entered points.

You can right click in the audiogram to:

Otosuite
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6.2

•

Delete the point that the cursor is hovering over

•

Delete the curve that the cursor is hovering over

•

Insert “No response” for the current frequency

•

Insert “Response at Limit” for the current frequency

•

Enter the threshold level for the current frequency (here you can enter levels in 1 dB increments. If you enter a level
by clicking in the graph, you can only enter a factor of 5.)

•

Enter the masking level for the current frequency, if you have selected a Mask symbol in the Quick Select menu.

Entering an ABR or ASSR audiogram manually
1. Click to select the Manual Entry button in the toolbar.
2. In the Control Panel, in the Audiogram Type section,
select ABR/ASSR Audiogram.
3. In the Control Panel, in the Test Options section, select
the type of AC Transducer that was used for the test. (The
setting takes effect when you enter the first point in the
audiogram.)
4. In the nHL-to-eHL Conversion field, select the conversion
method that you want to apply. (See nHL-to-eHL conversion ► 41.)
5. In the Type field, select ABR or ASSR.
The corresponding conversion values appear in the conversion table under the audiogram.
A. Enter the threshold levels as measured by the
ABR/ASSR system here
B. nHL-to-eHL Conversion table (not editable in this window)

6. In the table under the audiogram graph, enter the nHL
(normalized Hearing Level) threshold values that were
measured by ABR or ASSR.
The eHL (estimated Hearing Level) audiogram is displayed in
the graph - the nHL values that you entered are converted to
eHL according to the conversion option that you have selected.
•

nHL refers to uncorrected evoked response threshold
data.

•

eHL assumes that correction factors have been applied to
the evoked response data and that they reflect estimated
behavioral hearing thresholds.

After you have entered the threshold levels in the table under the graph, you can right click in the audiogram to:
•
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•

Delete the curve that the cursor is hovering over

•

Insert No response for the point the cursor is hovering over.

•

Insert Response at Limit for the point the cursor is hovering over, to indicate that the point is the lowest level that
was tested. The threshold may be lower.

Note • If you change any of the settings in the Control Panel after you have begun entering threshold levels, click the
Apply button to apply the settings to the already entered data.

6.2.1

nHL-to-eHL conversion
The Hearing Level threshold measured by evoked response is generally higher than the Hearing Level threshold in a standard audiogram that has been measured behaviorally. In the nHL-to-eHL Conversion field, you can select one of the following options:
•

Default: Applies a standard conversion method to convert nHL to eHL.
For the default conversion method, a conversion factor has been calculated for each of the frequencies in an audiogram, based on a large sample of measurements. The conversion factor is the average difference between the hearing level measured by evoked response, and the hearing level measured behaviorally.
–

ASSR - Dimitrijevic A, John MS, Van Roon P, Purcell DW, Adamonis J, Ostroff J, Nedzelski JM, Picton TW; Estimating the audiogram using multiple auditory steady-state responses; J Am Acad Audiol. 2002 Apr;13(4):205-24:
ASSR default correction values
Frequency

250

nHL_to_eHL
–

500

750

14

1000

1500

5

2000

3000

5

4000

6000

9

ABR - the default values are the values defined for the DSL prescription rule:
ABR default correction values
Frequency

250

500

750

1000

1500

2000

3000

4000

6000

nHL_to_eHL

30

20

17

15

12

10

7

5

5

For details about ABR stimulus and collection parameters which correspond with the DSL Default correction values, reference the following:

Bagatto, M; Moodie, S; Scollie, S; Seewald, R; Moodie, S; Pumford, J; Liu, R; 2005. Clinical Protocols for Hearing
Instrument Fitting in the Desired Sensation Level Method, Trends in Amplification, vol. 9, 199-226.
•

Custom: You can enter a custom conversion table. For more information, see Entering a custom nHL to eHL conversion table ► 42

•

No Conversion: You can choose not to convert the values.
If you select No Conversion, the values you enter will be labeled as eHL.

Otosuite
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Entering a custom nHL to eHL conversion table
If you want to set up a custom conversion table to convert measured nHL values to estimated Hearing Level values, follow
this procedure:
1. Select Custom in the nHL-to-eHL Conversion field.
2. Click the Edit button.
The ERAnHL-to-eHL Custom Conversions window opens.
3. You can enter a conversion table for ABR and one for ASSR.
For each frequency in the table, enter the conversion factor.
4. Click OK to close the window.

Using a custom conversion table
To use a custom conversion table that you have already set up, enter Custom in the nHL-to-eHL Conversion field.
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7

Printing test results from Otosuite
You can print results as reports from Otosuite.

Note • Always print your reports directly from Otosuite. Otosuite reports are not available through the Noah print
function.

If the report shows data from measurements done at an earlier date, the date when the measurement was made is typically displayed next to the measurement title in factory defined reports.

7.1

Page setup
The page setup for a report can be defined in two ways:
•

Reports designed or edited in Otosuite® Reports:
Define the page setup in Otosuite® Reports

•

Otosuite standard reports :
Define the page setup in Otosuite

Otosuite standard reports are formatted for printing on paper in the standard A4 and Letter formats. (A single report is
formatted for printing on standard A5 paper.)

Important • Never make your changes to the page setup in the “Page Setup” function available in the Internet
Explorer function “Print Preview”. If you do, this may conflict with the page setup in your Internet Explorer.

Always make your changes to the page setup in Otosuite® Reports, or, if you use standard reports, directly in Otosuite:

7.2

•

Otosuite with Noah/Otobase: Otosuite > Page Setup

•

Otosuitestand-alone: File > Page Setup

Printer setup
Otosuite normally uses the Windows default printer, but you can print the measurement results from Otosuite on a
printer of your choice.
•

7.3

If you want to select a printer other than the Windows default printer, select Otosuite > Page Setup and click the
Printer button.

Print preview
1. To view and print a preview, select one of the following:

Otosuite

Otosuite stand-alone:

File > Print Preview

Noah/Otobase:

OTOsuite > Print Preview
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2. Fill in the fields in the Select Report Template dialog box as follows:
–

Name
Displays the name of the default report. You can select a different report from the drop-down list.

–

Show confidential data
If checked, personal client data will be shown in the report.
If unchecked,the client name and identifier will not be shown in the report, which is then anonymous and can be
distributed freely.

–

Print using Otosuite settings
If you wish to apply view settings defined in Otosuite to the selected report template, click to enable Print using
Otosuite settings.
If the test results selected in Otosuite display other properties than those defined in Otosuite® Reports, the Otosuite display properties will override those of the Otosuite® Reports properties. E.g. if Otosuite shows an audiogram with pictures and severity layers, they will be shown even if the Otosuite® Reports template has been
defined not to show them.

Note • Properties using Otosuite settings are indicated by the symbol

in the formatting panel of Otosuite® Reports

for the selected template.

3. Click OK to view. If you have unsaved data, you will be prompted to save before printing.
–

Yes
The data saved and the printed report will be identical, and can be printed again.

–

No
The report will carry the watermark “PRELIMINARY” to indicate that it does not necessarily reflect the data saved.

Important • Never make your changes to the page setup in the “Page Setup” function available in the “Print Preview”
screen, which is an Internet Explorer function. If you do, this may conflict with the page setup in your Internet
Explorer.

4. Click OK. The print preview appears.
5. If required, click Print in the Print Preview toolbar.

7.4

The Report Manager
The Report Manager helps you arrange the report templates available in Otosuite into a list of your choice.
To use the Report Manager, select Tools > Report Manager.
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Setting up your Selected Reports list

Available Reports

•

Contains a list of report titles referring to particular default report templates. The Description field provides you with a description of the selected report.

Selected Reports

•

A list of the reports that will be included in your Reports menu.

•

To add a report to the Selected Reports list, select the report in the Available Reports list and then click

•

Repeat for each report that you want to add to the Selected Reports list.

.

Rearranging the list order
The report listed at the top is the default report, which will be printed automatically, if you do not select another report
type.
•

To reorder the list, select a report and click the arrow button

or

until it is placed in the preferred

position.

Renaming a report
When you have transferred a copy of the report to your Selected Reports list, you can rename the report.
If you transfer several copies of the same report to the Selected Reports list, you can give these copies different names.
This is particularly useful, if you use the same report for different purposes.
•

To rename a report, right-click the report name.

Deleting a report from the Selected Reports list
•

7.5

Select the report and click Delete

.

Adding your logo to reports
You can add your logo to reports by using a graphics file (.JPG) of your choice.

Otosuite
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To do so:
1. Create a .JPG file with a pixel size of 1200x331.
2. Rename your logo filename to: Company-Logo-1200x331-px.jpg
3. Save the file in the Otosuite program file folder. If you have not defined a different path during installation, the folder
is located in /Program Files (x86)/Otometrics/OTOsuite/Reporting/Misc.
If you are adding your logo to a report that can be edited in Otosuite® Reports, see the Otosuite® Reports User Guide.

7.6

Printing a report
Note • Always print your reports directly from Otosuite.

You can choose between a number of predefined reports in Otosuite.

7.6.1

Report contents
The reports show the data currently available for a specific client, and may show data from more than one session.
Some of the reports show a combination of measurements from different modules.

7.6.2

Report date
If the report shows data from measurements done at an earlier date, the date when the measurement was made will be
displayed next to the measurement title.

7.6.3

Printing a default report
The default report is the first report listed in the Selected Reports list in the Report Manager.
•

Click the Print default report icon on the Otosuite toolbar.

or
•

Press Ctrl+P.

–

Show confidential
If checked, personal client data (e.g. name, gender, date of birth) will be shown in the report.
If unchecked, no personal client data is shown in the report, which is then anonymous and can be distributed
freely.
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Note • The last used setting for the Show confidential data field is used.

•

7.6.4

Click OK to print the report.

Printing a specific report
1. Select
Otosuite stand-alone:

File > Print... or Reports >

Otosuite with
Noah/Otobase:

Otosuite > Print... or Reports >

2. Fill in the fields in the Select Report Template dialog box as follows:
–

Name
Select the report that you want to print.

–

Show confidential data
If checked, personal client data will be shown in the report.
If unchecked,the client name and identifier will not be shown in the report, which is then anonymous and can be
distributed freely.

–

Print using Otosuite settings
If you wish to apply view settings defined in Otosuite to the selected report template, click to enable Print using
Otosuite settings.
If the test results selected in Otosuite display other properties than those defined in Otosuite® Reports, the Otosuite display properties will override those of the Otosuite® Reports properties. E.g. if Otosuite shows an audiogram with pictures and severity layers, they will be shown even if the Otosuite® Reports template has been
defined not to show them.

3. Click OK to print the report.

Note • If the report that you want to print is not included in the list, see The Report Manager ► 44.
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Obtaining remote support
In a support situation where you have called a technician, the technician may need access to your system in order to solve
the current issue. For this purpose a TeamViewer application has been integrated with Otosuite.

To open the Team Viewer
1. Click Help > Remote Support
2. Provide the supporter with:
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–

Your ID

–

Password.
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Data management
See:
• Selecting/creating clients in Otosuite ► 16
•

Printing test results from Otosuite ► 43

Otosuite measurement data in the stand-alone configuration is saved in the XML-compatible format .GND. This format can
be read by any internet browser.
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Otosuite safety
This Guide contains information and warnings, which must be followed to ensure the safe use of Otosuite. Local government rules and regulations, if applicable, should also be followed at all times.
When Otosuite is used in conjunction with a test device, make sure that all information and warnings in the manual for the
test device are followed.
For safety specifics concerning test modules and test devices, see the specific manuals.

10.1

Symbols used
Used in error message dialogs if software program fails. See the detailed information in the dialog box.

CE marking of conformity
Certification mark that indicates conformity with applicable regulations and directives for the European Economic Area.

10.2

Manufacturer
Natus Medical Denmark ApS
Hoerskaetten 9, 2630 Taastrup
Denmark
+45 45 75 55 55
www.natus.com

10.2.1

Responsibility of the manufacturer
The manufacturer reserves the right to disclaim all responsibility for the operating safety, reliability and performance of
equipment serviced or repaired by other parties.
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