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Introduction
Otobase is a simple and user-friendly database module for management of audiological data and patient information.
The functionality available depends on how Otobase is configured.
Available functions include:
•

GDT integration and printing of Muster 15 reports

•

EMR integration through HL7

•

archiving in the native Otobase database.

Descriptions of screens and functions may differ from your configuration.
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Intended use
Otobase is intended to be used by ENT doctors to link between PMS (Patient Management System)/EMR (Electronic Medical Record System) systems and measurement modules, such as Otosuite. Patient data is stored in the SQL database. In
addition, Otobase can present the stored data in a report format.
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Safety
This manual contains information which must be followed to ensure the safe performance of software covered by this
manual. Local government rules and regulations, if applicable, should also be followed at all times.
When Otobase is used in conjunction with a medical device, make sure that all information and warnings in the manual for
the medical device are followed. For safety specifics concerning test modules and medical devices, see the specific manuals.
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Symbols used
Symbol

Standards
Reference

Standard Title of
Symbol

ISO 152231:2016 Reference no.
5.1.1 (ISO
7000-3082)

Medical devices —
Symbols to be used
with medical
device labels,
labelling and
information to be
supplied.

Manufacturer

Indicates the medical device manufacturer.

ISO 15223-1
Reference
no. 5.1.6

Medical devices —
Symbols to be used
with medical
device labels,
labelling and
information to be
supplied.

Catalogue number

Indicates the manufacturer’s catalogue number so that the medical
device can be identified.

ISO 15223-1,
Clause 5.4.4

Medical devices —
Symbols to be used
with medical
device labels,
labelling and
information to be
supplied.

Caution: Read
all warnings and
precautions in
instructions for
use

Indicates the need for the user to consult the instructions for use for important cautionary information such as
warnings and precautions that cannot,
for a variety of reasons, be presented
on the medical device itself.

General warning
sign

Indicates the need for the user to consult the instructions for use for important cautionary information such as
warnings and precautions that cannot,
for a variety of reasons, be presented
on the medical device itself.

ISO 60601-1
Table D.1
symbol 10

Symbol Title as
per Referenced
Standard

Explanation

Medical electrical
equipment — Part
1: General requirements for basic
safety and essential
performance.
IEC 60601-1,
Table D.2
symbol 2

Otobase

Medical electrical
equipment — Part
1: General requirements for basic
safety and essential
performance.
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N/A

N/A

Used in error message dialogs if software program fails. See the detailed
information in the dialog box.

Installing and configuring Otobase
For detailed instructions on installing Otobase, see the Otobase Reference Manual (English only).
Otobase cannot be installed, if Mirage GDT or Noah is installed on the PC.
•

5.1

Uninstall Mirage GDT and Noah first.

Installing Otobase on a PC without Mirage or Noah
Starting the Otobase installation from installation media
1. Launch the installation media that contains the Otobase installation software.
2. If the content does not display automatically, navigate to the relevant drive or website.

Launching the installation
1. Close all Windows programs to avoid conflict with the installer software.
2. Double-click the file setup.exe to launch the installer software.
3. Follow the instructions in the installer software. The installer software installs Otobase and
the Noah engine.

5.2

Launching Otobase the first time
The first time you launch Otobase, you will be prompted to enter the factory default user name and password
User name: ABC
Password: 123
After you log in the first time, change the factory default user name and password.
To add more users, see User management ► 7.
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5.3

Configuration
The Otobase Administration & Configuration Wizard helps you to configure the database and its connection to the relevant database (i.e. Default or SQL Server database). It also manages the application localization settings, checks the database version, upgrades to the latest version, and updates Noah configuration.
You configure each Otobase installation as one of the following:
•

Otobase Standalone Workstation

•

Otobase Server

•

Otobase Client

An EMR system can communicate with only one instance of Otobase. This instance is the Otobase Server and all other
instances are configured as Otobase Clients or Otobase Standalone Workstations.

Start-up
The Otobase Administration & Configuration Wizard starts automatically the first time you run Otobase.
•

5.4

Follow the on-screen instructions.

Language selection
Otobase supports a number of languages.
1. Navigate to File > Change Language. A list of supported languages is displayed.
2. Select a language from the list.
3. Restart Otobase for the change to take effect.

5.5

Licensing
Otobase and its features are license protected. For detailed information, see the Reference Manual.
•

5.6

To register a license key, navigate to Help > Register and enter your license key.

Module management
The Module Manager displays a button for each installed Noah-compatible module.
•

5.7

Click the relevant button to launch a module and conduct a measurement.

User management
Setting up users
1. Click File > User Management > Users to open the User Manager window.
2. In the User Manager window, click as needed to add, edit or delete users from the user list.

Note • If a role is not assigned to a user, then the functionality related to that role is not visible to that user.
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5.8

User role management
Setting up user roles and user types
1. Click File > User Management > Roles to open the Role Manager window.
2. In the Role Manager window, click as needed to assign user roles to a particular user type.
Each user role has a predefined set of user rights. For example, the user management role can add, edit or delete
users, and assign roles to user types.

Note • If a role is not assigned to a user, then the functionality related to that role is not visible to that user.

5.9

Changing the password
Otobase provides functionality for the user to change their own login password.
1. To change the password, click File > User Management > Change Password.
2. Follow the on-screen instructions.

5.10

Logging on/logging off
Automatic log-in using Windows session can be enabled/disabled by an administrator user using the Add/Edit User window
for a particular user.

Automatic log on
This allows the user to setup Otobase for automatic log-on, so that they do not have to type a user name and password to
log into Otobase. There are the following options:
•

Use the user for the current Windows session for automatic log-on.

•

Configure the Otobase native user for automatic log-on.

Logging off
1. Click File > User Management > LogOff.
If a user clicks the LogOff menu item, Otobase displays the log-in window, so that other users can log into Otobase.

5.11

HL7 Configuration
Interface Configuration
The Otobase EMR Connector for HL7 Interface must be configured in order to communicate with other EMR systems.
1. Click Setup > EMR Connector > HL7 Configuration to open the HL7 Interface Configuration window.

Work List Configuration
You can select which fields to include in the Work List window.
1. Click Setup > EMR Connector > Work List Configuration to open the window.
See the Otobase Reference Manual for more information.
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Using Otobase

6.1

The Otobase main window

A.
B.
C.
D.
E.

Menu bar
Module Manager
Patient Manager
Latest Audiogram
Muster 15/Sign Off Patient/Print Preview
button

6.2

F.
G.
H.
I.
J.
K.

Patient Information
Session Manager
Report Manager
Patient Comments
Device Information - Fitting
Status bar

Patient management
The Patient Manager pane shows a list of patients available in Otobase. It allows you to add a new patient, edit existing
patient details or delete a patient. When you select a patient in the list, the basic patient information is displayed in the
Patient Information pane.
To edit patient details, click the Edit Patient icon in the Patient Manager pane.

Field Configuration
You can use the Field Configuration window to configure patient fields. You can:

Otobase

•

Activate/deactivate fields

•

Mark fields as mandatory
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•

Assign fields to Main view or Advanced view

•

Select fields for display in the Patient Manager

Muster 15
1. To generate a Muster 15 report, click on the Muster 15 icon to the right of the Module Manager icons.
The report is generated based on the latest measurement. The Reports pane lists all of the saved Muster 15 reports
for the selected patient.
2. You can configure the settings for the Muster 15 report in the Settings window. To open the window, click Setup >
Settings.

8

Reports
Redesigning report templates
Report templates can be edited in Otosuite® Reports. Use the features provided by Otosuite® Reports to edit or create
the template. See the Otosuite® Reports User Guide.
1. Open the template in Otosuite® Reports.
2. Edit the template or save the template as a new template.

Changing settings for report templates
1. From the Otobase main screen, select Setup > Report Settings.
2. The Report Settings dialog opens.

3. Select the folder with the report templates you wish to
use: click Template Folder to browse.
4. Select the report template you wish to generate: click the
Select Template drop-down list.
5. If needed, click to enable Show report selector when
signing off the patient.
6. If you wish to apply view settings defined in Otobase to
the selected report template, click to enable Print using
Otobase settings.
7. Click OK to save the report settings.
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Previewing reports
•

To view a report, select File > Preview Report/Preview Sign-off.

Printing reports
•

9

To print a report, select File > Print report.

HL7 message handling
Descriptions of screens and functions may differ from your configuration.

Sending data from Otobase to an EMR system
EMR Connector functionality uses the HL7 protocol to communicate with an EMR system.

Handling work orders from an EMR
A.
B.
C.
D.

Sign Off Patient button
Patient list in Patient Manager
Go to Patient button
Pending Order Request icon

1. After logging in, the Work List window appears. Click the Pending Order Request icon.
2. Select the relevant patient in the Work List.
3. You can limit the search to include patients who have visited a specific location: Select location from Filter by patient
visit location drop-down list.
–

If needed, you can add or change location names: Click Change Location Name.

–

If needed, you can delete location names: Click Remove Location.

4. If needed, show all patients: Click Any Location (Displays all patients).
5. Click the Go to Patient button. The patient appears selected in the list in the Patient Manager.
6. Open the relevant test module by clicking it in the Module Manager.
7. After conducting the required measurements, send the observation result to the EMR system by clicking the Sign Off
Patient button.

Otobase
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9.1

Attaching an existing session to an order
If the order for a given test is not received – e.g. in case of no connection to the EMR system – the test can still be performed and then later sent to the EMR system.
When the order is received the session containing the measurements can be attached to it and sent to the EMR system.
In the Session manager, right click on a session row and then click Attach to Order and Send.

Caution • Steps should be taken to prevent data of a confidential nature to be accessible by others when patient
data is stored outside the Otobase system.

9.1.1

Session management
The Session Manager shows all the sessions for the patient that is selected in the Patient Manager pane. One session
contains all of the measurements for the patient on one date.
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HIPAA Logs
Important • Ensure that network share is accessible only to authorized personnel.

In Otobase, the HIPAA Log is a time-stamped record of significant activities on the system. Recorded events can include
users logging into and out of the system, as well as the commands that were issued by the user to the system while logged
in such as creation/edit/deletion of a patient or measurement record.
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In Otobase two types of Auditing are done:
1. Otobase Auditing
2. SQL Server Auditing

Configuration
To modify configuration settings such as enabling or disabling Otobase Auditing and SQL Server Auditing, navigate to
Setup> HIPAA Logs > Configuration.

Report
To display the Otobase Audit Log or the SQL Server Audit Log, navigate to Setup > HIPAA Logs > Report.
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Natus Medical Denmark ApS
Hoerskaetten 9, 2630 Taastrup
Denmark
+45 45 75 55 55
www.natus.com

11.1

Responsibility of the manufacturer
The manufacturer is to be considered responsible for effects on safety, reliability, and performance of the software only
if:
• All assembly operations, extensions, re-adjustments, modifications or repairs are carried out by the equipment manufacturer or personnel authorized by the manufacturer.

•

The software is used in accordance with the instructions for use.

The manufacturer reserves the right to disclaim all responsibility for the operating safety, reliability and performance of
software serviced or repaired by other parties.
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