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1 Introduction

1

Introduction

1.1

Otobase
Otobase is a simple and user-friendly database module for management of audiological data and patient information.
The functionality available depends on how Otobase is configured.
Available functions include:
•

GDT integration and printing of Muster 15 reports

•

EMR integration through HL7

•

archiving in the native Otobase database.

Descriptions of screens and functions may differ from your configuration.

1.2

Intended use
Otobase is intended to be used by ENT doctors to link between PMS (Patient Management System)/EMR (Electronic Medical Record System) systems and measurement modules, such as Otosuite. Patient data is stored in the SQL database. In
addition, Otobase can present the stored data in a report format.

1.3

Safety
This manual contains information which must be followed to ensure the safe performance of Otobase software. Local government rules and regulations, if applicable, should also be followed at all times.
When Otobase is used in conjunction with a medical device, make sure that all information and warnings in the manual for
the medical device are followed. For safety specifics concerning test modules and medical devices, see the specific manuals.
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Installation

2.1

System requirements
To use Otobase, you need the following hardware and software as a minimum:

Important • If the Noah System is installed prior to installing Otobase, the Otobase installer will replace the Noah System with Otobase. To save data from the Noah System prior to installing Otobase, refer to Uninstalling Noah/Noah
Office System which is already installed ► 73

Processor:

2 GHz or higher

RAM:

2 GB (4 GB recommended)

Free disk space:

5 GB free disk space for installation of the Otobase software.
Additional disk space is needed for installation of prerequisites and modules.

2.2

Operating system:

Microsoft® Windows® 10 (32 or 64 bit)

Network installation (Otobase
server):

Microsoft® Windows® Server version 2016 or later

Database:

Microsoft® SQL Server up to 2016

Otobase installation
Note • If Noah System is already installed on your PC, see Uninstalling Noah/Noah Office System which is already
installed ► 73

To install Otobase
1. Make sure that the PC does not have Noah System, Noah engine or any Noah module installed.
If already installed, uninstall it before installing
Otobase.

Otobase
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2. Click setup.exe.
The Otobase InstallShield WIzard starts the Otobase installation.
3. Follow the on-screen instructions.

4. Click Next.
5. Read and accept the license agreement.

The Installation Type screen is displayed. By
default, the Non-Noah Engine option is selected
to install Otobase without Noah Engine.
6. Select the installation type:
–

Non-Noah Engine
or

–

Noah Engine

7. Click Next.
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8. If needed, choose the destination location.
9. Click Next when needed.
10. The wizard displays the status of the installation
as it progresses.
11. You will be prompted to click Finish when the
installation is complete.

Otobase
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Configuration

3.1

Configuring Otobase
The first time you launch Otobase, the Otobase Administration & Configuration wizard is launched automatically so that
you can configure the application.
Alternatively, select the Otobase Administration and Configuration wizard by searching for Otobase Administrator in the
Windows Start menu.
The Otobase Administration & Configuration wizard helps you to configure the database and its connection to the relevant
database (i.e. Default or SQL Server database). It also manages the application localization settings, checks the database version, upgrades to the latest version, and updates Noah configuration.
An EMR system can communicate with only one instance of Otobase. This instance is termed Otobase Server and all other
instances are termed Otobase Clients and Otobase Standalone Workstations.
Users with Administrator privileges can configure each Otobase installation as one of the following:

3.1.1

•

Standalone workstation configuration ► 10

•

Otobase server configuration ► 13

•

Otobase client configuration ► 16

Standalone workstation configuration
1. Search Otobase Administration in the Windows Start menu.
The Otobase Administration & Configuration Wizard opens. The wizard helps
you manage localization settings and date
format settings.
2. Select the preferred language and date
format, and click Next.

3. The Network Settings screen is displayed.
4. Select the Use this as standalone workstation option.
5. Click Next.

10

Otobase

3 Configuration

6. The Data Source selection screen is displayed. If the database connection is found,
the Database connection status: Connected
message is displayed along with the database
selection.
7. Two types of database can be selected for
database connection:
–

Default

–

SQL SERVER

By default, the Default database is selected.
8. If you wish to change the database type to
MS SQL Server, select the SQL SERVER
option. This screen is displayed.

9. The Create a new database option is selected by default.
10. Click Next.
11. Enter the field values related to Server and
select the relevant Authentication type from
the drop-down list.
12. If you select SQL Server Authentication,
enter the relevant User Name and Pass-

word
13. Click Connect.
If server connection is successful, a confirmation message is displayed.
14. The New Database field becomes enabled.
Enter the database name and click Create.
The Next button becomes enabled when the
new database has been created successfully

Otobase

11

3 Configuration

15. If you choose Connect to an existing database and click Next, this screen is displayed.If connection to the database server is
successful, a list of databases is displayed in
the Database field. Once you select a database from the list, the Test button becomes
enabled. If the connection is successful, the
Import data button and the Next button
become enabled.

Note • The Import data button is used to
import the Default database (i.e. SQL Server
CE database ) to SQL Server database. See
Import data from default database to SQL
Server database ► 76
16. Click Next.
17. If the database version is not upgraded, the
wizard includes a step to upgrade the database.
18. Click Upgrade to upgrade the database.
19. If the database version is not upgraded, the
wizard includes a step to upgrade the database.Click Upgrade to upgrade the database.

Once the database is upgraded this screen is
displayed. Note that the Upgrade button is
disabled and the Next button is enabled.
20. Click Next.
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21. The Noah Configuration/Module Service
Configuration screen is displayed based on
the installation type (i.e. Noah Mode/NonNoah mode).

When the following screen is displayed, the
configuration wizard is done.
22. Click Finish to close the wizard and save the
configuration.

3.1.2

Otobase server configuration
An EMR system can communicate with only one instance of Otobase. This instance is called the Otobase Server.
The Otobase Server automatically processes the order (i.e. ORM message) and places patient in the work list.
1. Search Otobase Administration in the Windows
Start menu.
The Otobase Administration & Configuration
Wizard opens. The wizard helps you manage localization settings and date format settings.
2. Select the preferred language and date format,
and click Next.

Otobase
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3. The Network Settings screen is displayed.
4. Select the Use this as Otobase Server option
and click on the link Click here to edit server setting to view or edit default server hosting information.

5. A dialog shows the information used for Otobase
server hosting.
–

Host Name: The name of the computer system on which the Otobase server is installed.

–

Port Number: The port number of the computer system where the Otobase server is
installed.

6. Enter the port number. Make sure that the port
configured here is allowed to send/receive messages over the local network. This port number is
used by the client computers to connect to the
Otobase server.

Note • The default information shown in the
Advanced Settings dialog can be changed if
needed.
7. Click Next. The Data source selection screen is
displayed.
8. The Create a new database option is selected by
default.
9. Click Next.
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10. Enter the field values related to Server and
select the relevant Authentication type from the
drop-down list.
11. Click Connect.
If server connection is successful, a confirmation
message is displayed.
12. The New Database field becomes enabled.
Enter the database name and click Create. The
Next button becomes enabled when the new
database has been created successfully
13. If you choose Connect to an existing database
and click Next, this screen is displayed.If connection to the database server is successful, a list
of databases is displayed in the Database field.
Once you select a database from the list, the Test
button becomes enabled. If the connection is successful, the Import data button and the Next button become enabled.

14. Click Next.
15. If the database version is not upgraded, the wizard includes a step to upgrade the database.
16. Click Upgrade to upgrade the database.

Once the database is upgraded this screen is displayed. Note that the Upgrade button is disabled
and the Next button is enabled.
17. Click Next.

Otobase
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18. The Noah Configuration/Module Service Configuration screen is displayed based on the installation type (i.e. Noah Mode/Non-Noah mode).

When the following screen is displayed, the configuration wizard is done.
19. Click Finish to close the wizard and save the configuration.

3.1.3

Otobase client configuration
An EMR system can communicate with only one instance of Otobase. This instance is called the Otobase Server.
You can set up any number of Otobase client installations to communicate through the server. Before you configure an
Otobase client, you must already have configured the Otobase server on another workstation.
1. From the Otobase main window, select Setup >
Administration or run GN Otometrics > Otobase
Administration from the Start menu.
The Otobase Administration & Configuration
Wizard opens. The wizard helps you manage localization settings and date format settings.
2. Select the preferred language and date format,
and click Next.
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3. The Network Settings screen is displayed.
4. Click Next.

5. A dialog shows the information used for Otobase
server hosting.
–

Host Name: The name of the computer system on which the Otobase server is installed.

–

Port Number: The port number of the computer system where the Otobase server is
installed.

6. Enter the port number.
Make sure that the port configured here is
allowed to send/receive messages over the local
network. This port number is used by the client
computers to connect to the Otobase server.
7. Click Next.
8. The Noah Configuration/Module Service Configuration screen is displayed based on the installation type (i.e. Noah Mode/Non-Noah mode).

Otobase
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When the following screen is displayed, the configuration wizard is done.
9. Click Finish to close the wizard and save the configuration.

3.2

Setting up GDT communication to Patient Management System (PMS)
This task consists of two parts:

3.2.1

•

Part 1: Configuring Otobase ► 18

•

Part 2: Configuring PMS ► 19

Part 1: Configuring Otobase
1. Launch Otobase.
2. In the menu bar, select Setup > GDT Configuration.
3. Check Enable GDT Communication and fill out
the mandatory fields.

Note • The fields Input Directory and Input File
Name are used later for the output file in the
PMS configuration. The fields Output Directory
and Output File Name are used later for the
input file in the PMS configuration.
4. On the Measmodule Configuration tab you can
associate a GDT Examination Type (Field 8402 in
the GDT 2.1 standard) with an installed module.
Select the Measmodule Configuration tab and
click Add.

Note • If the GDT examination type selected in
Equipment & procedure map is also set in PMS,
then Otobase automatically starts the module
selected in Measmodule when Otobase is started from PMS.
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3.2.2

Part 2: Configuring PMS
1. Launch PMS.
2. Navigate to the configuration for external programs/GDT interface.
In ALBIS 8.41 this is done in the menu bar: Optionen > Wartung > Externe Programme.
3. Add a new external program.
4. For application path, select OTObase.exe from the location where Otobase is installed (default location: C:\ProgramFiles\GN Otometrics\OTObase).
5. GDT must be set as startup parameter for Otobase.
6. Enter the file set as GDT input file for Otobase as output file and set communication to GDT.
7. Enter the file set as GDT output file for Otobase as input file and set communication to GDT.
8. Set GDT Examination Type to start an Otobase module automatically.
A sample configuration for ALBIS is shown.

3.3

Setting up Muster 15 report print
1. Launch Otobase.
2. In the menu bar, select Setup > Muster 15 Settings.
For more details see Muster 15 settings ► 51

Otobase
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–

Template Print Settings are settings used for printing results as an overlay on a certified Muster 15 form.

–

Draft Print Settings are settings used for printing results
and the form. The form is not certified and hence can only
be used as a draft.

Printing a calibration page makes it easy to determine Left Offset and Top Offset for template printing
3. Place a certified Muster 15 form in the printer’s by-pass tray
and click Print Calibration Pages. Select by-pass tray, and print
in color and in duplex.
The calibration page displays random data. Make sure that:
–

all fields are filled with texts, numbers, or checkmarks

–

tone curves are displayed at 20 dB for 0.25 kHz -8 kHz

–

speech curves are displayed at 20% for 0 dB -95 dB

4. A light-blue grid (incl. coordinates) is displayed with 1 x 1 cm
squares. Placement of the grid is determined by Left Offset and
Top Offset.
For both pages, determine how much the grid must be moved
in order to align data and adjust Left Offset and Top Offset
accordingly.

3.4

Otobase licensing
License registration for Server
The GDT/Muster 15 feature is not available for a server configuration. This means that it is only possible to enter server
license key and EMR/HL7 license keys from the license registration user interface for server configuration.
You can enter multiple user licenses. The user license types are listed below:
•

One-User license

•

Two-User license

•

Five-User license

•

Ten-User license

•

Twenty-User license

Accordingly, with a Two-User license, Otobase allows 2 different user log-ins; with a Five-User license Otobase allows 5 different users to log in, and so on. If a customer has both a Two-User license and a Five-User license, then Otobase allows 7
different users to log in.

Note • A single Server license includes a Two-User license by default.
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Adding more users
To add more user licenses, click Add new key, and a new
row is added in the User License area.

Since each feature is tied to a customer ID, you must
enter the customer license key for each type of license,
i.e. server license, user license, and EMR/HL7 license.

License registration for client configurations
Since an Otobase client always links to a server, it is not possible to enter license registration keys for the Otobase client
configuration. The Help > Register menu option is not displayed for a client configuration.

License registration for Workstation configurations
Similar to the EMR/HL7 connector feature, GDT/Muster
15 licenses are tied to a customer key. Accordingly, the
customer key for GDT/Muster 15 reports must be
entered individually.

Otobase
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The effect of licensing on Otobase user management
It is possible to add multiple users in Otobase using the File > User Management > Users dialog. Use the field Activation
to control the number of users that can actually use Otobase.
The Activation field can have the following values,
•

Inactive: A user marked as inactive cannot log in.
When an inactive user logs in, an error message is displayed.

•

Active: A user marked as active can log into Otobase
and use its licensed features. At least one user
should be marked as active.

You can change the user state from Active to Inactive
and vice-versa.

Adding new users
As system administrator, you can set a new user's activation status from the drop-down list as Inactive or
Active. If you set the user as Active, the system verifies
whether the number of users set as active is within the
number permitted by the user license. Also, it is not be
possible for the same logged-in user to set himself/herself
as Inactive.

Existing users
If users have been created in an older version of Otobase:
•

22

When the license keys have been entered, all existing users are set as Active, if the number of users does not exceed
the number permitted by the user licenses.
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•

If the number of users exceeds the number permitted by the user licenses, a list of users is displayed so that they can
be activated. At least one user must be marked as Active. This user can then be used for logging in.

Default users
The Otobase installation includes 2 users by default, for instance ‘ABC’ and ‘Noah30’. You cannot delete these default
users, since they are used for data import/export to Noah or even other 3rd party PMS. After you create user profiles for
your staff, inactivate the default users.

Active Directory users
When Active Directory log-in is enabled, and an Active Directory user logs in, Otobase creates a copy of the user in the
Otobase database. When an Active Directory user logs in, it is verified whether the number of Active users already
present in the system has reached the limit permitted by the user license. If the limit has been reached, an error message
is displayed. Only when existing Active Directory users have been marked as Inactive in Otobase, will new Active users be
permitted.

Trial version
There are no restrictions to the number of users being created or logging in. However, once the trial expires, the customer is prompted to set users as Active/Inactive based on user licenses.

Workstation
Only one user may login to a workstation at a time. If another user logs into that workstation, the system automatically logs
the previous user out..

Otobase standalone workstation during trial mode
When Otobase is installed as a Standalone Workstation with a trial license, it displays the trial mode
license expiration message.

Client-Server during trial mode
When Otobase is installed as a Server with a trial
license, it displays the trial mode license expiration
message.

Client configuration
The message displayed for Otobase client configuration is the same as that for Otobase server configuration. The Register
button is not available.

Otobase

23

3 Configuration

Client-Server after trial mode expires
After the trial mode expires, the Otobase client configuration cannot continue if the server license also expires. The
license can be entered only in an Otobase server configuration.

3.5

Uninstalling Otobase
To uninstall Otobase:
1. If Otobase is already open, close Otobase.
2. Use the Windows functionality for uninstalling programs.
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Launching Otobase
The first time you launch Otobase, you will be prompted to enter the factory default user name and password
User name: ABC
Password: 123
After you log in to the system for the first time, change the password and disable the two default user accounts.
How you launch Otobase depends on how Otobase was installed:

4.1

•

Otobase with Noah Engine ► 25

•

Otobase without Noah Engine ► 25

Otobase with Noah Engine
1. Launch Otobase: double-click the Otobase shortcut on your desktop.
2. The log-in screen is displayed. Enter the valid credentials and click Login.
The Otobase main screen is displayed with Noah-compatible modules (e.g. Noah 2, Noah 3 and Noah 4
modules) in the Module Manager.
3. Select a patient from the patient list in the Patient Manager. By default First Name and Last Name
are displayed in the patient list.
4. Click the icon for the Noah module that you wish to launch from the Module Manager.
5. Make the measurement and save it. The measurement is displayed in the Session Manager.

4.2

Otobase without Noah Engine
1. Launch Otobase: double click the Otobase shortcut on your desktop.
2. The log-in screen is displayed. Enter the valid credentials and click Login.
3. The Otobase main screen is displayed with Otobase compatible modules (e.g. Otosuite) in the Module Manager.
4. Select a patient from the patient list in the Patient Manager. By default First Name and Last Name
are displayed in the patient list..
5. Click the icon for the Otosuite module that you wish to launch from the Module Manager.
6. Make the measurement and save it. The measurement is displayed in the Session Manager.

Otobase
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Navigating in Otobase

5.1

The Otobase main screen

A.
B.
C.
D.
E.

Menu bar
Module Manager
Patient Manager
Latest Audiogram
Muster 15/Sign Off Patient/Print Preview
button

5.2

F.
G.
H.
I.
J.
K.

Patient Information
Session Manager
Report Manager
Patient Comments
Device Information - Fitting
Status bar

The Otobase menu bar
The menu bar is located at the top of the main screen.

The File menu

26

User Management > Roles

Assign/change roles for a particular user type, e.g. Normal.

User Management > Users

View list of users and add/edit/delete a user.
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The File menu
User Management > Authentication

Allows Windows users to configure the credentials and allows
users to log into Otobase.

User Management > Change Password

Allows users to change their password.

User Management > Automatic LogOn

Allows users to turn on/off automatic log-on.

User Management > LogOff

Allows a user to log in as another user even if AutoLogin is set for
a normal user.

Change Language

Allows users to change language.

Modules

View the list of configured modules shown in the Module Manager.

Preview report

Displays a default report to the Otobase user for saving as PDF
and to Print.

Print Report

The default report can be sent for Otobase print-out by the user.

Muster 15

Open a Muster 15 Report with the latest measurement details, if
any.

Preview Sign Off

EMR report can be displayed to the Otobase user for Print; Save
and Sign-Off to the EMR system .

Sign Off Patient

An ORU/EMR report can be sent to the EMR system by clicking
Sign Off Patient.

Exit

Close Otobase.

The Patient menu

Otobase

Add

Add a patient to the patient list shown in the Patient Manager.

Edit

Edit existing patient data from the patient list shown in the
Patient Manager.

Delete

Delete a patient from the patient list shown in the Patient Manager.

Import

Import a patient and the patient's measurement data from the
.Nhax file in Noah mode.

Export

Export a patient and the patient's measurement data into the
.Nhax file in Noah mode.

Field Configuration

Allows the user to change the field options of the Otobase
Patient Manager Component.
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The Setup menu
Administration

Run the Administration application to configure database and
other required settings.

Curves and Symbols....

Select a symbol and/or a curve style for a specific measurement.

Muster 15 Settings

Configure the settings of the Muster 15 report to be generated.

GDT Configuration

Configure Otobase to communicate with PMS (i.e. ALBIS).

Module Configuration

Reorder the modules configured in Otobase, and configure
default module.

Report Settings

Provides various configuration options and settings related to
reports.

EMR Connector > HL7 Configuration

Provides various configuration options and settings related to
HL7.

EMR Connector > Pending Order Response

Displays pending Order Response acknowledgment.

HIPAA Logs > Configuration

Allows users to modify configuration settings such as enabling/disabling Otobase Auditing and SQL Server Auditing.

HIPAA Logs > Report

Displays Log information related to SQL Server Auditing/Otobase
Auditing.

The Help menu

5.3

Register

Run Otobase in trial mode or licensed mode.

About

View details about Otobase.

The Otobase status bar
The status bar displays information about the logged
in user, and the selected patient’s first name and
last name .
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User management
Otobase supports powerful user management and a set of user roles/profiles.

6.1

•

User roles ► 29

•

Users ► 30

User roles
Assigning/changing user rights for Normal user
1. From the Otobase main screen, select File > User
Management > Roles. The Role Manager screen
is displayed.
In this screen you can assign/change roles for a
particular user type, e.g. Normal.
2. To assign the default settings (Patient Data
Add/Edit/Delete and Measurement Data
Add/Edit/Delete rights), click the Default button.
3. Select all roles that you wish to assign to the user
type, e.g. Normal User.

Roles assigned to Normal User by Administrator User
If a role is not assigned to a user then the functionality related to that role is not visible. For example, if a user has not
been assigned the Patient Data Add/Edit/Delete role, then Patient Add/Edit/Delete options are hidden from the Patient
Menu and Patient Manager.

Otobase
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User rights

User Management

•

Add new user

•

Edit existing user

•

Delete existing user

•

Assign roles

GDT Communication
Only GDT Communication users can
access the Setup > GDT Configuration
sub-menu.

•

Invoke Otobase from External PMS

•

Select GDT related menu items

Muster 15 Report Options

•

Add new Muster 15 report

•

Edit existing Muster 15 report

•

Delete existing Muster 15 report

•

Modify Muster 15 settings

•

Modify Curves and Symbols settings
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User roles

User rights

Module Configuration

•

Rearrange Modules

•

Edit configuration details for modules

•

Delete module details

•

Add Patient details

•

Edit Patient details

•

Delete Patient details

•

Import Patient demographic data

•

Export Patient demographic data

•

Add Measurement details

•

Edit Measurement details

•

Delete Measurement details

•

Set HL7 Configuration settings from Setup > EMR Connector > HL7 Configuration path.

•

Visualize the pending Order Response from Setup > EMR Connector >
Pending Order Response path.

•

Perform sign-off using the Sign Off Patient button on the main screen
or the File > Sign Off Patient / File > Preview Sign-off menu item.

•

See pending Order Requests by clicking the Pending Order icon.

Patient Data Add/Edit/Delete

Measurement Data Add/Edit/Delete

HL7 Interface

6.2

Users
In the User Manager screen, you can add, edit and delete a user from the user list.
1. From the Otobase main screen, select File > User
Management > Users. The User Manager
screen opens with Administrator and Normal
user types.

6.2.1

Adding a new user
You can add a new user to the user list.
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1. From the Otobase main screen, select File > User
Management > Users.
2. In the User Manager screen, click New. The Add
User dialog opens.
3. Fill in the relevant fields.
The fields Password and Confirm Password
should have the same values, otherwise a validation message is displayed.
4. Click OK to save the user details.
The new user is added to the user list.
See also Using Windows session user for automatic
log-on ► 35.

6.2.2

Editing a user
You can edit user details for existing users from the user list.
1. From the Otobase main screen, select File > User
Management > Users.
2. In the User Manager screen select the desired
user and click Edit. The Edit User dialog opens.
3. Edit the relevant values.
4. Click OK.
Changes related to the selected user are updated
in the User Manager screen.

6.2.3

Deleting a user
You can delete a user from the user list.
1. From the Otobase main screen, select File > User
Management > Users.
2. In the User Manager screen select the desired
user and click Delete.
You will be prompted to confirm the deletion.
3. Click Yes. The user is deleted from the user list in
the User Manager screen.
If you click No, the selected user is not deleted.
See also: 6.7.2 Freeing a license from a former
Windows session user ► 35
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6.3

Adding or changing a user-specific image
Otobase provides functionality for users with the administrative role to add or change user-specific images.
You can add a user-specific image file (max. 1 MB).
1. To add or change an image-file, click File > User Management > Users.
2. Select the user.
3. Browse to select an image file.

6.4

Authentication
Otobase can be configured to validate the login user from the organization’s existing Active Directory. When a user
attempts to log into Otobase, the application authenticates the user against the Active Directory database. If the authentication is successful, the user is allowed to log into Otobase. If the authentication fails or is unsuccessful, Otobase will
attempt to verify the provided credentials against its own database. Following successful log-in from the Active Directory,
the user entry is added into the Otobase database.

Note • Otobase does not store the user password, so the user is not able to log in if the host computer is disconnected
from the network.

Configuring LDAP authentication using Active Directory
Otobase provides the user interface for configuring the Active Directory integration in Otobase. Active Directory configuration is common for all the Otobase installations connected to the same database. This means that if Active Directory
integration configuration is performed in one Otobase instance/installation, then it is available in all Otobase instances.
Enabling and disabling the Active Directory integration is host-specific. So, if Active Directory integration configuration is
already done in one instance of Otobase and you wish to enable the Active Directory authentication in another Otobase
instance, then you have to check/uncheck the Enable Active Directory Authentication checkbox only, the rest of the settings will be loaded automatically.
1. From the Otobase main screen, select File > User Management > Authentication.
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•

Enable Active Directory Authentication
Use this checkbox to enable or disable the Active Directory integration for user authentication and authorization on a current Otobase workstation.

•

Domain Name
Use this text field to enter the name of the domain. The
value of this field is loaded automatically if the current
host is connected to the domain. However, you can
change this value when needed (e.g. if you wish to use
another domain Active Directory for Otobase user validation than the current computer system domain).

Note • Make sure that you have entered the correct domain name as the domain name is case sensitive.
•

Search Base
This field value represents the search filter in the Lightweight Directory Access Protocol (LDAP) format filter string.
This filter is used to retrieve the user details from the Active Directory. This is the default and standard value. You
can change this value if it differs in your Active Directory. If necessary, contact your network system administrator to
obtain this value.

•

Role Equivalent Group or Authorization
This section represents the user authorization configuration for authorizing the users in Otobase by Active Directory
group membership. The group specified here is compared to the user group defined in the Active Directory to map
the user roles in Otobase. This and the user authentication user authorization is managed in Otobase from the Active Directory. Otobase provides two roles:
–

Normal User Group
Enter the name of the Active Directory group for the Otobase normal user role. The user belonging to this
group in Active Directory is considered as Normal user in Otobase.

–

Administrator User Group
Enter the name of the Active Directory group for the Otobase administrator user role. The user belonging to
this group is considered as Administrator user in Otobase.

Note • A user will be authorized to log into Otobase only if that user is a member of any of the specified groups in
Active Directory. Users belonging to groups other than specified here will not have access to Otobase. As one user
may belong to multiple groups in the Active Directory, so an Otobase user can also belong to other groups (along
with the Otobase user group configured here) depending upon the network and security configuration of the particular domain and network infrastructure.
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•

Test Connection
Click the link Click here to test connection to display a user interface for entering the user credentials for testing
the Active Directory connection and user validation.

Note • Otobase does not store the Active Directory user password, so the user will not be able to log into Otobase if
the current host is disconnected from the network or unreachable to domain controller.

6.5

Changing password
1. From the Otobase main screen, select File > User
Management > Change Password.
In this screen users can change their own log-in
password. Users can also enable/disable automatic
log-in for their user profile using their Windows
session.
Users with Administrator rights can enable/disable
Automatic log-in using Windows session using
the Add/Edit user dialog for a particular user.

6.6

Otobase security recommendations
To ensure the best security of Otobase, Natus recommends that all users:

6.7

•

Configure Multi-Factor Authentication for the computer used with Otobase. Using a two-step authentication process
will dramatically decrease the chance of an unauthorized user to access Otobase and patient data

•

Set an automatic function on the computer used with Otobase that logs a user out after a certain time period. When
multitasking, authorized users might walk away from the computer, leaving the session open for unauthorized personnel to access.

•

Encrypt the hard drive of the computer used with Otobase with Windows Bitlocker or another reputable vendor.
Encrypting user data makes it harder for unauthorized personnel to access patient data.

Automatic Log-on
This function allows the user to set up Otobase for automatic log-on, so that users do not have to type a user name and
password to log into Otobase. To prevent HIPAA violations, ensure that any computer configured with an automatic log-on
can be used by only that user.
The following options are available for automatic log-ons:
1. Using Windows session user for automatic log-on ► 35
2. Configuring Otobase native user for automatic log-on ► 35
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6.7.1

Using Windows session user for automatic log-on
In Otobase it is possible to use the user for the current Windows session for automatic logon in Otobase. To do this, a user
with Administrator rights must create a user in Otobase with the same user name same as the Windows user.
1. From the Otobase main screen, select File > User
Management > Users.
2. If you wish to perform this action for a new user,
click New to go to the Add User dialog.
3. If you are performing this action for an existing
user, select the desired user and click Edit to go to
the Edit User dialog.
4. Make sure the Enable automatic log on using my
windows session checkbox is checked.
Otobase accesses the Windows-authenticated user
session, and the user does not have to enter user
name and password in Otobase. Otobase only
matches the user name, not the password. This
means that the user password can be different in
Windows and in Otobase.

6.7.2

Freeing a license from a former Windows session user
If an Otobase license for a specific Windows session user is no longer needed, a user with Administrator rights must inactivate that user in Otobase in order to free the license so it can be assigned to another user.
1. From the Otobase main screen, select File > User
Management > Users.
2. Select the user to be inactivated and click Edit to
go to the Edit User dialog.
3. In the Activation field, set the status to Inactive.
4. Click OK to confirm the action.

6.7.3

Configuring Otobase native user for automatic log-on
In Otobase it is possible to configure automatic logon, so that user does not have to type a user name and password in
order to log into Otobase.

Otobase
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Note • Automatic log-on configuration is controlled by the user roles and rights. Only a user with an Administrator
role is allowed to configure any user for automatic log-on.

Note • Automatic log-on using a native user has a lower priority. This means that automatic log-on using a native
user is used, if automatic log-on using a Windows session user is not possible or is not configured.

1. From the Otobase main screen, select File > User
Management > Automatic Log-On.
2. Check/uncheck the Enable automatic log on
checkbox in order to enable/disable automatic log
on.

6.8

Log Off
This feature makes it possible to log in as another user (normal/administrator) even if automatic log-on is set for a user with
Normal rights, and that user does not have the right to access/modify the automatic logon settings.
1. From the Otobase main screen, select File > User
Management > Automatic LogOff.
This menu item can be accessed by all users and is
used to temporarily disable the automatic log-on.
This menu item disables automatic log-on for one
session only. This means that if the user clicks the
LogOff menu item, then Otobase will be closed
down, and the next time Otobase is launched, it
will display the Log-in window, so that another
user will be able to log into Otobase.

6.9

Language selection
Otobase supports a number of languages.
1. From the Otobase main screen, select File >
Change Language.
A list of supported languages is displayed.
2. Select the preferred language from the list.
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7

Patient management
The Patient Manager pane displays a list of patients
available in Otobase. Here you can add a new patient,
edit existing patient details or delete a patient. The
selected patient is highlighted in the list.

7.1

Adding a patient
You can add a patient to the patient list in the Patient Manager.
1. In the Patient Manager, click the Add icon.

The Add Patient screen is displayed.
2. Fill in the relevant fields and click OK.
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7.2

Editing a patient
You can edit an existing patient in the patient list in the Patient Manager.
1. In the Patient Manager, click the Edit icon.

The Edit Patient screen is displayed.
2. Edit the relevant fields and click OK.

7.3

Deleting a patient
You can delete a patient from the patient list in the
Patient Manager.
1. In the Patient Manager, select a patient from the
list and click the Delete Patient icon.
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2. You will be prompted to confirm deletion:
–

Yes: The patient and the related measurements/reports are permanently deleted
from the database.

–

No: No action is taken and the patient will not
be deleted.

Note • Import and Export functionality is available in Noah mode only.

7.4

Searching for a patient in the patient list
You can search for a patient in the patient list.
1. In the Patient Manager, enter the name in the
search field.
2. Click the Search icon. The search results are displayed in the patient list.

7.5

Patient information
You can view basic information for the selected patient in the Patient Information pane.
1. In the central part of the Otobase main screen, the
Patient Information pane provides the basic
information of the patient currently selected in
the Patient Manager list.
2. If you click the Patient No., all other patient fields
are displayed in read only mode.
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7.6

Field Configuration

7.6.1

Field Setup tab
The Field Configuration screen displays the list of
fields available for patient information in Otobase.
Here you can activate/deactivate the field and select
the fields that are required (mandatory) fields.
Required fields must be filled in when patient data is
entered in the Add Patient/Edit Patient screens.
•

Default: The default configuration will be loaded.

•

OK: Saves the current configuration and closes the
screen.

7.6.2

Main/Advanced patient fields
On the Main/Advanced Patient Fields tab you can select the fields that you wish to be displayed in the main view of the
Add Patient/Edit Patient screen, and you can set the order in which they should be displayed. All required (mandatory)
fields are displayed in the main view and these fields cannot be removed from main view.
Use the Field Setup tab to change the required (mandatory) fields .Required (mandatory) fields are displayed with an asterisk symbol (*) next to the field name.
In this example, the fields First Name and Last Name
are marked as "required" in the Field Setup tab, so
that they are displayed as Last Name * and First

Name *
•

Arrow up: Moves the selected field one level up.

•

Arrow down: Moves the selected field one level
down.
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•

Left arrow: Moves the selected field to Main
View from Advanced View.

•

Right arrow: Moves the selected field from Main
View to Advanced View.

•

Default: Loads the default configuration.

•

OK: Saves the configuration and closes the screen.
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7.6.2.1

Main View and Advanced View
When you open the Add Patient/Edit Patient screens,
it displays the fields selected for Main View only.
1. Click Advanced View to show/hide the advanced
view of the Add Patient/Edit Patient screens.

7.6.3

Patient Manager Fields tab
On this tab, you can select fields for display in the
Patient Manager and Patient List.

Note • The Patient Manager screen must contain
at least one field (i.e. you must keep at least one
field visible in the Patient Manager screen).
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A. If needed, use the mouse to resize the columns in
the Patient Manager. The modified width of the
column is saved in the database when you close
Otobase. When Otobase is opened the next time,
the column size will be set according to the saved
configuration.
B. The new column is displayed as fully visible.

7.6.4

Default configuration
If you click the Default button on any tab in the Field Configuration screen, the default settings are loaded for all tabs.
The Field Setup tab
The Default button marks all fields as Active and Last Name and First Name fields are marked as required fields in the
Add Patient/Edit Patient screens.

The Main/Advanced Patient Fields tab
The Default button will display the Last Name, First Name, Date of Birth, Gender, Address 1, City, Zip code, State,
and Comments fields in the Main View list, and the remaining fields are in the Advanced View list.

The Patient Manager Fields tab
The Default button marks First Name and Last Name as visible, and the rest of the fields are marked as invisible.
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8

Module configuration
In the Module Configuration screen you can reorder the modules configured in Otobase. The modules are displayed in
the same sequence as in the module list in the Module Manager.
The Module Configuration screen is used to configure a module to open the measurements of a specific type, when the
measurement associated with the module is uninstalled or inaccessible in Otobase.

Changing the order of the modules listed in Module Manager
1. From the Otobase main screen, select Setup>
Module Configuration.
Otobase displays the Module Configuration screen
related to configured modules that will be invoked
from Otobase.
–

Module List: This list displays all the modules
configured in Otobase. The modules are displayed in the same sequence as the module
list in the Module Manager.

–

Arrow up: This button moves the selected
module entry one step up.

–

Arrow down: This button moves the selected
module entry one step down.

–

Set Default: You can set the default module
configuration for a measurement type; the
default module is used when a measurement
associated with an uninstalled module is
opened.
When you click Set Default, the available
options are described in:
Setting the default module ► 43
Editing the existing configuration ► 44

8.1

Setting the default module
You can configure a default module to open the measurements of a particular type when the module associated with the
measurement is not installed.
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1. From the Otobase main screen, select Setup >
Module Configuration.
2. Select a module and click the Set Default button
to view the Default Module Configuration screen.

Note • The Action Data Type list contains the list
of supported data types for opening a measurement. This list can be changed during the module registration.
Here you can select an action/measurement type from
the supported type list to open an action of that type
in the selected module. Only one module can be configured for opening one type of measurement. If
another module is being configured to open the same
type of measurement, then a confirmation message is
displayed.
•

Yes: Replaces the previously configured default
module to open Audiograms type measurements
with the newly configured module.

•

No: Closes the message and you can select another
type.

8.2

Editing the existing configuration
You can change the existing default module configuration by selecting any existing module configuration from the list.
1. From the Otobase main screen, select Setup >
Module Configuration.
2. Select a module and click the Set Default button
to view the Default Module Configuration screen.
If you wish to clear or remove the default measurement type from the module, deselect the
checkbox related to the measurement types in the
Action Data Type list.

Note • The default module is used for opening the
supported measurement if the module associated
with the measurement is not installed. Otherwise,
the measurement is opened with its associated
module.
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9

Module management
The Module Manager in the Otobase main screen displays all the installed modules and also allows you to launch a module and conduct a measurement.

You can view the list of installed modules and conduct measurements from the main menu (select File > Modules).

Note • All Noah-compatible or Otobase modules installed after the Otobase installation are displayed automatically
in the Module Manager and the Module Configuration screen.
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Session management
The Session Manager in the Otobase main screen displays all the sessions for the selected patient.
In Otobase, when measurements are conducted, they
are saved in the Session Manager for the selected
patient.
There is only one session for a date, i.e. all the measurements conducted for the patient on the same date
are saved under one session.

10.1

Adding/conducting a measurement
You can add a newly created measurement and save it in the Session Manager area.
1. Select Patient from the Patient Manager.
2. Select the module from the Module Manager. The selected module opens.
3. Conduct the measurement and save it.
The created measurement is saved in the Session Manager with the system's current date. A list of all created measurements are displayed by date in the Session Manager.
–

If you click the "+" next to any date:
Measurements on the selected date are expanded and the list of all measurements created/updated on that date
is displayed.

–

If you click the "-" next to any date:
Measurements on the selected date are collapsed and the list of all measurements created/updated on that date
is hidden and only the date is displayed.

10.2

Updating an existing measurement
You can update an existing measurement and save it in the Session Manager area.
1. Select any measurement from the list.
2. Update it and save it.
The measurement is updated in the list.

10.3

Opening a measurement
1. You can open measurements which are saved in the Session Manager area.
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2. Right-click the selected measurement in the list, and then click Open.

10.4

Deleting a measurement
You can delete measurements which are saved in the Session Manager area.
1. Right-click on the selected measurement.
2. Click Delete measurement. A confirmation message is displayed with Yes and No buttons.

Otobase

–

Yes: The selected measurement is deleted from the list.

–

No: The selected measurement will not be deleted from the list.
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11

Report settings
Redesigning report templates
Report templates can be edited in Otosuite® Reports. Use the features provided by Otosuite® Reports to edit or create
the template. See the Otosuite® Reports User Guide.
1. Open the template in Otosuite® Reports.
2. Edit the template or save the template as a new template.

Changing settings for fixed factory report templates
The Report Settings screen helps you configure the settings related to reports to be generated in Otobase.

Changing settings for report templates
1. From the Otobase main screen, select Setup > Report Settings.
2. The Report Settings dialog opens.

3. Select the folder with the report templates you wish to
use: click Template Folder to browse.
4. Select the report template you wish to generate: click the
Select Template drop-down list.
5. If needed, click to enable Show report selector when
signing off the patient.
6. If you wish to apply view settings defined in Otobase to
the selected report template, click to enable Print using
Otobase settings.
7. Click the HL7 Response Settings tab.
8. From Message Response Settings, select the option
related to the PDF file location.
9. If you click Default, the default settings will be loaded on
both tabs.

10. Click OK to save the report settings.
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Previewing reports
•

To view a report, select File > Preview
Report/Preview Sign-off.

Printing reports
•

11.1

To print a report, select File > Print report.

Setting curves and symbols
In the Curves and Symbols Options screen you can select a symbol and/or a curve style for a specific measurement.
1. Select Setup > Curves and Symbols....
2. The Curves and Symbols Options screen is displayed.
By default, the Tone tab is selected.
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3. To set the symbols for a speech measurement,
click the Graphical Speech tab.

4. Click on the selections that apply to your measurement under Test, Transducer, and Aided
Condition.
The current symbols and line style are displayed.
5. Double-click on the symbol you wish to change.
The selection box is displayed.
6. Double-click on the symbol you wish to use.
7. To change the line style of the curve, select from
the Line Style drop-down list.
8. To change the color, double click on the current
color square. Select a new color or click on
Define custom colors to select a color. Click OK.
9. To optimize viewing of the audiogram, you can offset the symbols in relation to the audiogram grid
in the fields Horizontal Offset and Vertical Offset.
10. Click OK. The Curves and Symbols settings will
be applied to the current as well as to the existing Muster 15 Reports.
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12

Muster 15 report
Otobase displays/generates the Muster 15 report for which input consists of patient details, the latest tone audiogram,
speech audiogram, Weber, ABLB and Impedance data.

Example
The Muster 15 report in Otobase is displayed as shown.

12.1

Muster 15 settings
The Muster 15 Settings screen helps you configure the settings of the Muster 15 report to be generated.
If you need to set curves and/or symbols for a Muster 15 report, see Setting curves and symbols ► 49.
1. Navigate to Setup > Muster 15 Settings
The Muster 15 Settings screen is displayed.
2. Set the parameters you want for the Muster 15
Report (i.e. for Current Page/Both)
3. Set the Template Print Settings. Click Print Calibration Pages for a preview of the applied page
margins.
If you click the Default button, the default settings are reapplied.

Otobase

51

12 Muster 15 report

4. If needed, select a Stamp Logo for the Muster 15
report on the Stamp/Signature Settings tab.

5. If needed, select ENT settings for the Muster 15
report on the ENT Settings tab.
In Otobase you can select a default ENT number.
This default ENT number is displayed on the
Muster 15 report as Arzt-Nr.
You can also add Clinic Number. The entered
Clinic Number is displayed automatically on the
Muster 15 report as Betriebsstätten-Nr.
By default, the default ENT number option is set
to NONE.
When you have set the default ENT number, the
selected ENT number is displayed on the Muster
15 report as Arzt-Nr.. If a default ENT has not
been set, you will be prompted when you wish to
create a Muster 15 report.
If needed, select the ENT Name and click OK to
redirect to Muster 15 report. The selected ENT
number will be displayed as Arzt-Nr.
If needed, check the checkbox Use this as
default ENT number if you wish to use the selected ENT number as default. You can always go to
the ENT number configuration and change the
preference.
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You can manage ENT numbers, i.e. add, edit and
delete ENT numbers, from the ENT Details dialog.

12.2

Muster 15 button and Report Manager in main screen
A. Muster 15 button
B. Muster 15 Report Manager

Muster 15 button
Click this button to generate a Muster 15 report based on the latest measurement.
Alternatively, select File > Muster 15

Report Manager
The Report Manager displays all the saved Muster 15 reports for the selected patient.
There is only one Muster 15 session for a date, i.e. all Muster 15 reports generated and
saved on a single date are gathered in one Muster 15 session.
•

Otobase

Click the Muster 15 report to view/edit the report.
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12.3

Viewing a Muster 15 report
To view a Muster 15 report, click the Muster 15 button or any existing report in Report Manager (or select File > Muster
15).

12.4

The Muster 15 report form menu
Note • This functionality is available in German only.

The menu options are:
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•

Datei (File)

File menu

•

Speichern Schliessen (Save & Close)

Saves and closes the Muster 15 report.

•

Entwurf drucken (Print)

Prints a Muster 15 report on blank paper.

•

Auf Formular drucken (Print Form)

Prints on a pre-printed Muster 15 form.

•

Schliessen (Close)

Closes the Muster 15 report form.
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12.5

•

Bearbeiten (Edit)

Edit menu

•

Rückgängig das (Undo)

Clears the entered data.

•

Daten löschen (Delete Data)

Clears the patient data as well as entered data.

The Muster 15 report form toolbar

A. Save (Speichern Schliessen menu)

Saves and closes the Muster 15 report.

B.

Print (Entwurf Drucken menu)

Prints a Muster 15 report on blank paper.

C.

Print Form (Auf Formular drucken

Prints on a pre-printed Muster 15 form.

menu)
D. Delete Data (Daten löschen menu)

Otobase

Clear the patient data along with entered data.

E.

Undo (Rückgängig menu)

Clear the entered data.

F.

Audiogram Selection

List of audiograms measured for selected patient.

G. Speech Audiogram Selection

List of Speech audiograms measured for selected patient.

H. Page Navigator

Navigate between pages from page 1 to 2 or vice-versa.
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13

GDT Configuration
You can use the GDT Configuration interface to configure Otobase to communicate with PMS (e.g. ALBIS).

13.1

Configuring PMS (i.e. ALBIS) to enable GDT communication
1. Launch ALBIS (i.e. PMS).
2. Select the Optionen menu, followed by Wartung > Externe
programme.
3. Fill in the fields to configure
Otobase as an external program
in ALBIS (i.e. PMS).

A.
B.
C.
D.
E.
F.
G.
H.

Otobase full name (must include Installation location and executable name).
The application's user friendly name.
When OTObase.exe is selected as executable, the value in the Parameter field must be set to GDT.
The Otobase installation location. This must not include the executable name.
Required for ALBIS.
ALBIS output filename with location. It must be configured as the input file name in Otobase => GDT Configuration.
Interface.
ALBIS input filename with location. It must be configured as the output file name in Otobase => GDT Configuration.

Note • GDT as Parameter is not required if OTObaseGDT.exe is selected as executable, but if OTObase.exe is
selected as executable, then the Parameter value must be set to GDT.
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13.2

Configuring Otobase to enable GDT communication
1. In Otobase, select Setup > GDT Configuration.
The GDT Configuration screen for configuring
GDT interface settings is displayed.
–

Enable GDT Communication: Check to
enable GDT Communication.

–

Input Directory: Select the directory where
GDT communication searches for the input
file.

–

Input File Name: The file name of the GDT
file to be searched for in the Input Directory.

–

Output Directory: Select the directory
where the GDT file will be saved.

–

Output File Name: The name of the output GDT file name that needs to be saved in the Output Directory. This
file is used by other GDT software like PMS.

–

Waiting Time (ms): Enter the waiting time before processing/reading a new GDT file. The waiting time should be
between 200 and 6000 milliseconds, otherwise the closest default value will be applied.

–

Code Page : Select the code page/character encoding that must be applied. By default “DOS (IBM 437)” is selected.

Note • Make sure to configure correct input and output file names in PMS and Otobase.

2. After setting the GDT configuration both in Otobase and in ALBIS (i.e. PMS ), click OK on the Externe Programme
screen. After this configuration setting, the Otobase menu is displayed in PMS under the menu Extern > OTObase in
disabled form.
3. From the main menu of ALBIS/PMS, select Patient > Öffnen... . The Patient Öffnen screen is displayed.
4. Enter the Patient no. and click OK. PMS Patient details are displayed.
5. Navigate to Extern > OTObase. Click the OTObase menu.
PMS launches Otobase with selected patient information with measurements and Muster 15 reports, if any, by disabling
Patient main menu options (i.e. Add, Edit and Delete). Also, the selected startup module is launched, if configured from
GDT Configuration > Measmodule Configuration > Add button > Examination type configure > Equipment & procedure
map (8402) drop-down box.
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13.3

Field Configuration tab
In the GDT Configuration screen, click the Field Configuration tab to select the fields you wish to include.

13.4

Measmodule Configuration tab
In the GDT Configuration screen, click the Measmodule Configuration tab to add/edit the measurement module which you want to launch with
Otobase when Otobase is launched through PMS (i.e.
ALBIS).

Adding a measurement module
1. On the Measmodule Configuration tab, click
Add. The Examination type configuration dialog
is displayed.
2. From the Measmodule drop-down list, select the
module to be launched with Otobase when Otobase is launched through PMS (i.e. ALBIS).
3. Select the Equipment & procedure map (8402)
from the drop-down list.
4. Click OK.
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Editing a measurement module
1. On the Measmodule Configuration tab, click
Edit. The Examination type configuration dialog
is displayed.
2. From the Measmodule drop-down list, select the
module to be launched with Otobase when Otobase is launched through PMS (i.e. ALBIS).
3. GDT Module ID ( 8315 / 8316 ): Enter Receiver
System GDT ID/Sender System GDT ID.
4. Select the Equipment & procedure map (8402)
from the drop-down list.
5. Test Identification ( 8410 ): Enter the Header to
transfer single measurement value groups.
6. Click OK.

13.5

Close Match Configuration tab
In the GDT Configuration screen, on the Close Match Configuration tab, you can enable or disable the Close Match dialog. You can also configure the number of criteria to be used in a patient match search.
•

Show Close Matches dialog if requested patient
not found: Use this checkbox to enable/disable
the Close Matches dialog if the requested
patient is not found in Otobase.

•

Patient Match Criteria: Select one or more
patient properties to be used for comparison
when searching for close patient matches.

Note • At least one property must be selected
from the list of patient match criteria in order to
enable the close match search.

•

Text Match Accuracy: Use this setting to define whether to use Exact match or Partial match to compare each text
property string (First name, Last name, Title, City, Address, etc.) across patient records.
–

Exact match: With exact match, a patient is considered matching when all the property strings of the patient are
exactly the same.
For example: - “kotter” = “kotter” is considered matching, but “kötter” = “kotter” are not considered as matching.

–

Partial match: With partial match, a patient is considered matching even if there is some variation. This means
that not all the characters of the strings are the same. This variation depends upon the number defined in the
field Maximum number of deviating characters.
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Note • Partial match comparison is applicable to text fields only. Exact match is always used for Social Security Number, Date of Birth and Gender even if Partial match is selected.

For example: “kotter” = “kotter” are considered matching and “kötter” = “kotter” are also considered as matching because
only one character is different, and the example has defined the allowed variation as up to 2 characters.
•

Maximum number of deviating characters: This field is used to define the number of different characters allowed in
string comparison, to consider a record to be matching.

Note • The value here only applies if the Partial Match option is selected.

13.5.1

Close Matches dialog
The following dialog is displayed if Show Close

Matches dialog if requested patient not found is
enabled, and a GDT test request is received in Otobase but the corresponding patient does not exist in
Otobase. In that case, Otobase searches for closely
matching patients and displays them as suggested
matches. The Close Matches dialog gives you the possibility to select an existing patient or create a new
patient.
•

Update: Updates the existing patient from the
suggested patient list. Otobase assigns the PMS ID
to the selected patient and updates the other
information with the PMS patient information.

•

Create new: Creates a new patient instead of
using any of the suggested patients.

•

Cancel: Cancels the current GDT request.

If the PMS system sends the GDT display test request,
and Otobase contains neither the corresponding
patient, nor close matching patients, then Otobase displays this message to the user: Patient is not found in
Otobase.
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14

HL7 configuration
Note • Otobase can communicate/interact with an EMR system by means of HL7 messages ( i.e. ORM, ORU ).

The Otobase EMR Connector for the HL7 Interface requires certain configuration settings in order to communicate with
other EMR systems. The Otobase administrator can configure the required settings in Otobase in the EMR Settings and
Configuration screen.
•

Licensed feature access:
Accessibility of the EMR Connector and its components is controlled by the feature license key. You must enter the
valid license key of the EMR Connector in order to activate the feature. Alternatively, the feature can be activated for
30 days in trial mode.

•

User rights feature access:
Accessibility of the EMR Connector and its components is controlled by the user rights settings. By default, only a user
with administrator rights has access to EMR Connector HL7 configuration. However, an administrator can give access to
other users as well, if required.

1. Launch Otobase.
2. Select Setup > EMR Connector > HL7 Configuration.

3. The HL7 Interface Configuration wizard opens.

HL7 General Settings : The general configuration
section allows you to enable/disable the HL7 communication in Otobase.
It also allows you to enter the value of related
fields which will be used to identify the sender/receiver system from HL7 messages.

4. If needed, check the checkbox Enable HL7 Communication.
5. Sending Facility Id: Enter the name/ID of the hospital or the name of the department.
This field defines which facility sends the message. You must assign a unique ID to each facility. This could be the
name/Id of the hospital or the name of the department. Uniqueness of this field is not validated by Otobase. It must
be defined by the administrator.
6. Receiving Facility Id : Enter the name/Id of the hospital or the name of the department.
This field indicates which facility receives the message. You must assign a unique ID to each facility. This could be
the name/ID of the hospital or the name of the department. Uniqueness of this field is not validated by Otobase. It
must be defined by the administrator.
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7. Receiving Application Id: Enter the ID or name of the other vendor application name ( i.e. application communicating with Otobase).
This field uniquely identifies the receiving application among all other applications on the network. For the message
received in Otobase from the other system, this should be the ID or name of the other vendor application name
(i.e. application communicating with Otobase).
8. Time Out (seconds): Default time out value is 60 seconds (i.e.1 minute). Enter the time-out value.
The time-out field indicates the maximum waiting time (interval) to receive/sever anEMR system response.
9. Click Next.
The HL7 Inbound Messages Settings wizard
opens.
An HL7 message sent by the EMR system and
received by Otobase is referred to as an Inbound
Message. Inbound message settings allow you to
configure the port number used to receive the
Order request message in Otobase. The Otobase
“HL7Message Listener Service” uses the IP
address of the local computer system and port
number configured here to receive the HL7 order
request message sent by the EMR System. The
EMR System requires these details in order to
connect with Otobase and send order request
messages.
–

IP Address: This is the IP address of computer system where Otobase is installed. Otobase detects the IP
address of the computer system and displays it in read-only mode.

–

Port No: This is the port number of the computer system where Otobase is installed. Make sure that the port
configured here is allowed to send/receive messages in the local network.

Note • Any kind of network restrictions, firewall, and installed anti-virus program may block or restrict use of the
port.

10. Click Test Connection. A confirmation message is displayed.
11. Click Next. The HL7 Outbound Messages Settings wizard opens.

HL7 Outbound Messages Settings: An HL7 message sent by Otobase and received by EMR System is referred to as an Outbound Message.
Outbound message settings allow you to configure the IP address and port number used to
send the message from Otobase to the EMR system.

62

Otobase

14 HL7 configuration

–

Order Response Message Configuration: Otobase processes the Order request message and sends the Observation result/EMR report to the EMR system. IP address and port number of the EMR system listening for Observation result messages should be configured under the Order Response Message Configuration section.

–

IP Address: This is the IP address of the computer system where the EMR system is installed/running and listening for observation result messages/EMR reports.

–

Host: This is the host name of the computer system where the EMR system is installed/running and listening for
observation result messages/EMR reports.

–

Port No: This is the port number of the EMR system where the EMR system is listening for observation result
messages/EMR reports.

12. Click Test Connection. A confirmation message is displayed.
–

Disable acknowledgment message for the observation message delivery confirmation: Check this checkbox
when you wish to skip the acknowledgment message and want to sign off an EMR patient.

13. EMR System details for patient search:
The following options can be used to populate the patient demographic information:
–

Populate patient from 'PID' segment of order message: If enabled, Otobase generates the patient demographic information from the “PID” segment of the Order request message (ORM).

–

Query Patient details from EMR system (Query message): If enabled, IP address and port number of the
EMR system (EMR system listening for Patient Search Query) are configured here. Otobase sends the patient
query message to the EMR system. The patient demographic information will be populated from the reply of
the query message (query response message). This version of Otobase does not provide any user interface to
query a patient from the EMR system. A patient query message is sent internally and the patient is imported
into Otobase (if found in the query response message), while processing the HL7 order request /work list associated with that patient. A Patient query message contains the unique ID of the patient as a search criterion.
This unique ID will be taken from the order request message being sent by the EMR system.

–

IP Address: This is the IP address of the system where the EMR system is installed and listening for Patient
Search Query messages.

–

Host: This is the Host Name of the computer system where the EMR system is installed and listening for Patient
Search Query messages.

–

Port No: This is the port number of the EMR system on which the EMR system is listening for Patient Search
Query messages.

14. Click Test Connection. A confirmation message is
displayed.
15. Click Next. The Auto Sign Off Settings wizard
opens.
Once the order is processed and the required
measurement has been performed, the observation result message/EMR report can be sent to
the EMR system. Sending an observation result
message/EMR report from Otobase to the EMR
System is referred to as “Patient Sign Off”.
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Otobase allows automatic sign off based on the following actions/triggers:
–

Sign Off patient when patient selection is changed: The observation result/EMR report is sent automatically
to the configured EMR system when a different patient is selected.

–

Sign Off patient when OTObase is closing: The observation result/EMR report is sent automatically to the configured EMR system when Otobase is closed.

–

Display Confirmation messages while Signing Off patient: Otobase asks for a confirmation message before
sending the observation result message to the EMR system.

14.1

Receiving an order from the ERM system and sending the result back
This section describes how to process an order from receipt of an Order Request Message (ORM) in the Work List window
to dispatch of the Observation Result Unsolicited (ORU) message by means of the Sign Off function.
1. In the lower right corner of the screen, click the
icon, A, to open the Work List window. It displays the pending order request list.
In the Work List, patients imported from the
EMR system to Otobase are filtered as per
patient, visit, location.
2. Select a patient from the list and click Go to
Patient, B. The patient is selected in the Patient
list in the Patient Manager and the Sign Off
Patient button and File > Sign Off Patient/ File >
Preview Sign-off menu item are enabled. If a
patient with the same demographic data already
exists in Otobase, then the same patient is
updated. Otherwise, a new patient will be created in Otobase.
3. After conducting the required measurements,
you can send the observation result (ORU)/EMR
report to the EMR system. Click Sign Off Patient
or select either the File > Sign Off Patient menu
item or the File > Preview Sign-off menu item.
4. An EMR report is generated based on the latest
measurements in the current session/latest session. The EMR report is converted into binary
format and sent to the EMR system (HL7 ORU
message). The OBX segment of the ORU message
contains the measurement report data in binary
format. The listener of this message can read this
message and convert the binary data into a PDF
file. Conversion from byte array to PDF should be
done by the receiver system.
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5. The EMR report is generated on the basis of the
latest measurements in the current/latest session
of a patient. It is not possible to choose the specific session or measurement to generate an EMR
report. The current design of the EMR report contains data from Tone Audiometry and Speech
Audiometry. An EMR report contains the details
of the latest Tone and Speech audiometry tests.
6. After sending an ORU message, Otobase waits for
acknowledgment.

14.2

–

If acknowledgment is not received (within
the defined Timeout duration, e.g. 60
seconds) then this message will be marked as
pending for acknowledgment and the system
will be made available for the next action.
The default time-out for the acknowledgment is 60 seconds and can be modified
from the HL7 general settings available in
Otobase.

–

If acknowledgment is received and indicates
successful delivery, then this message will be
removed from the work list and the system
will be made available for the next action.

–

If acknowledgment is received and indicates
a failed delivery, then this message will be
sent again.

–

If users try to select a patient who is already
selected by another user on a different workstation, they will get a message on the
screen, informing that [NN] user is working
with the patient.

Attaching an existing session to an order
When an order request is received from the EMR system, you can attach any session with measurements for the selected
patient in Otobase to the order.
If the order for a given test is not received (e.g. in case of no connection to the EMR system), the test can still be performed and then later sent to the EMR system.
Use the option Attach to Order and Send in the Session Manager. When you right-click a session row, the option Attach
to order and Send is displayed.
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Note • The Attach to Order and Send option is only enabled when an order request for the selected patient is present
in Otobase.

1. The order request is received in Otobase from
the EMR system.
2. The EMR patient is added in the Work List dialog.
To display it, click the icon (A) to the right of the
status bar. The patient is also added in the
patient list in the Patient Manager.
The Sign Off Patient button, and the menu selections File > Preview Sign-off and File > Sign Off
Patient become enabled.
3. Right-click on the desired session in the Session
Manager area.
4. Click the Attach to Order and Send option (B).
The selected session is attached to the order
request. An order response message is created
using this session and will be sent to the EMR system.
5. The Sign Off Patient button, and the menu selections File > Preview Sign-off and File > Sign Off
Patient become disabled, and the relevant EMR
report is created in the Report Manager area.

If Otobase-EMR information does not match

Note • If the patient information in Otobase does not match the information sent over from the EMR as part of the
order, a new patient will be created in Otobase when the order arrives and you will not be able to attach the session
to this patient.

If this happens you can do the following:
•

Compare the fields of the two patients: First Name, Middle Name, Last Name, Gender, Date of Birth and SSN number
must all match 100%

•

Edit the field(s) of the patient with the session

•

Delete the patient without the session

•

Have the order from the EMR system sent again

•

Attach the session to the order as described above.

Example no. 1
A new patient who is identical to an EMR Patient is created in Otobase, and there is no connection to EMR.
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The following patient fields must match before an order can be attached: First Name, Middle Name, Last Name, Gender,
Date of Birth, SSN number.

Procedure
1. Conduct measurements as needed for the selected patient and save the data.
The measurements are saved in the Session Manager.
2. Use the HL7 Interface Configuration wizard to configure the Otobase setup correctly for connecting with EMR.
3. The Order Request is received in Otobase from the EMR system for the relevant patient.
The Sign Off Patient button, and the menu selections File > Preview Sign-off and File > Sign Off Patient become
enabled.
4. The patient is added in the Work List dialog and is also updated in the patient list in the Patient Manager.
5. In the Work List dialog, select the relevant patient and click Go to Patient. The Work List dialog closes and the patient
is selected in the Patient list.
6. Right-click on the desired session in the Session Manager area.
7. Click the Attach to Order and Send option.
The selected session is attached to the order request. An order response message is created using this session and will
be sent to the EMR system.
The Sign Off Patient button, and the menu selections File > Preview Sign-off and File > Sign Off Patient become disabled, and the relevant EMR report is created in the Report Manager area.

Otobase

67

15 HIPAA logs

15

HIPAA logs
In Otobase, the HIPAA Log is a time-stamped record of significant activities on a system. Recorded events can include users
logging into and out of the system, as well as the commands that were issued by the user to the system while logged in, for
instance creation/edit/deletion of a patient or measurement record.

15.1

Otobase auditing
Otobase Auditing logs events such as Login, LogOff, Patient, Measurements, and Reports.
Whenever any operations such as log-in, log-off, addition, modification, deletion, etc. are conducted in Otobase, an entry
for that particular operation is logged.

15.2

SQL Server auditing
SQL Server auditing is possible only with the SQL Server Enterprise edition. These logs are controlled by the SQL Server.

15.3

The HIPAA logs sub-menus
HIPAA Logs includes the following sub-menus:
1. Configuration ► 68
2. Report ► 69

15.3.1

Configuration
This option allows you to modify configuration settings such as enabling/disabling Otobase auditing and
SQL Server auditing.
The HIPAA Logs are displayed only when one of the
Auditing options is enabled. When Otobase Auditing
is enabled then a log is displayed from Otobase Auditing. When SQL Server Auditing is enabled then a log is
displayed from SQL Server Auditing.
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15.3.2

Report
The Otobase Audit Log and SQL Server Audit Log are
displayed in Otobase.
•

Otobase Audit Log
–

In the Auditing section, select the Enable
OTObase Auditing option.

–

In the HIPAA Logs section, select the Display OTObase Audit Log option.
This log displays audit information related to
Otobase Auditing when Otobase Auditing is
enabled. The user displayed in this log is the
Otobase user.

•

SQL Server Audit Log
–

In the Auditing section, select the Enable
SQL Server Auditing option

–

In the HIPAA Logs section, select the Display SQL Server Audit Log option
This log displays audit information related to
SQL Server Auditing when SQL Server Auditing is enabled. The user displayed in this log
is the SQL Server user.

Note • When both types of Auditing (i.e. OTObase Auditing and SQL Server Auditing ) are enabled, you can choose
which auditing information ( i.e. Otobase Audit Logs or SQL Server Audit logs ) will be displayed in the log.
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Usage statistics
Otobase contains a tool that enables you to share anonymous usage statistics with Natus to help us better understand the
needs of our customers, and to improve our products and services.
No personal or patient data will be included. Only anonymous data related to the usage of the software is included.
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Troubleshooting

17.1

The SQL server of your choice is not included in the list of servers
There are two possible solutions to this problem:
•

Solution 1:
Enter the server name manually.

•

Solution 2:
Enable the Browsing service and then select
the Browse for more… option.

Enabling browsing service
1. Click Start > Microsoft SQL > Configuration

Tools > SQL Server Configuration Manager.

2. In the left pane of the SQL Server Configuration Manager screen, click on SQL
Server Services.

3. In the right pane, right-click SQL Server
Browser and select Properties. Change Start
Mode from Disable to Automatic or Manual
and then click Apply. Click OK to close the SQL
Server Browser Properties window.

4. Start the SQL Server Browser service: rightclick on "SQL Server Browser" and then select
Start from the context menu.
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5. Once the SQL Server Browser service starts, close the SQL Server Configuration manager.
6. Run the Otobase Administration application. The instance should now be displayed in the server selection list.

17.2

Failure to launch module from Module Manager
After you select a module from the module manager, this message is displayed.
There are two possible solutions to resolve this issue.

Solution 1
1. You can connect to the SQL Server database using ‘SQL Authentication’ from the OTObase Administration Application.
2. You can grant rights to the ‘OTObaseDB’ database to ‘NT
AUTHORITY\SYSTEM’.

Solution 2
1. Start Microsoft SQL Server Management Studio.
2. Go to the Security tab and locate ‘NT AUTHORITY\SYSTEM’
3. Double-click on ‘NT AUTHORITY\SYSTEM’ to open login properties.
4. Select user mapping from the login properties window and then
select the database ‘OTObaseDB’ from the list of available databases.
5. Select the membership of this database as ‘db_owner’ and ‘public’.
6. Click OK to save the configuration.
7. Restart Otobase.
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17.3

Noah license expiry message
The following message is displayed if Otobase is
installed in Noah mode and you try to open a Noah
module from the Module Manager.

Solution
1. Install Noah license.
2. Launch Otobase and enter log-in credentials.
3. Select the Noah module from the Module Manager.
The Noah module launches.

17.4

Uninstalling Noah/Noah Office System which is already installed
1. When Noah/Noah Office System is already installed then, before uninstalling it, export all the patients along with
their measurements .
2. This will create an "..NHAX" file (i.e.Noah 4 Extended Native Format. file ) at the given location.
3. Uninstall Noah/Noah Office System and related Noah modules from system.
4. Reboot the system.
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Otobase safety
This manual contains information, which must be followed to ensure the safe performance of the devices and software
covered by this manual. Local government rules and regulations, if applicable, should also be followed at all times.
When Otobase is used in conjunction with a test device, make sure that all information and warnings and cautions in the
manual for the test device are followed. For safety specifics concerning test modules and test devices, see the specific
manuals.

18.1

Symbols used
Symbol

Standards
Reference

Standard Title of
Symbol

ISO 152231:2016 Reference no.
5.1.1 (ISO
7000-3082)

Medical devices —
Symbols to be used
with medical
device labels,
labelling and
information to be
supplied.

Manufacturer

Indicates the manufacturer.

ISO 15223-1
Reference
no. 5.1.6

Medical devices —
Symbols to be used
with medical
device labels,
labelling and
information to be
supplied.

Catalogue number

Indicates the manufacturer’s catalogue number so that the software
can be identified.

ISO 15223-1,
Clause 5.4.4

Medical devices —
Symbols to be used
with medical
device labels,
labelling and
information to be
supplied.

Caution: Read
all warnings and
precautions in
instructions for
use

Indicates the need for the user to
consult the instructions for use for
important cautionary information
such as warnings and precautions that
cannot, for a variety of reasons, be
presented on the software itself.

ISO 60601-1
Table D.1
symbol 10

Symbol Title as
per Referenced
Standard

Explanation

Medical electrical
equipment — Part
1: General requirements for basic
safety and essential
performance.
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18.2

IEC 60601-1,
Table D.2
symbol 2

Medical electrical
equipment — Part
1: General requirements for basic
safety and essential
performance.

General warning
sign

Indicates the need for the user to
consult the instructions for use for
important cautionary information
such as warnings and precautions that
cannot, for a variety of reasons, be
presented on the software itself.

N/A

N/A

N/A

Used in error message dialogs if software program fails. See the detailed
information in the dialog box.

Manufacturer
Natus Medical Denmark ApS
Hoerskaetten 9, 2630 Taastrup
Denmark
+45 45 75 55 55
www.natus.com

18.3

Responsibility of the manufacturer
The manufacturer is to be considered responsible for effects on safety, reliability, and performance of the software only if:
•

All assembly operations, extensions, re-adjustments, modifications or repairs are carried out by the equipment manufacturer or personnel authorized by the manufacturer.

•

The software is used in accordance with the instructions for use.

The manufacturer reserves the right to disclaim all responsibility for the operating safety, reliability and performance of
software serviced or repaired by other parties.
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Data migration

App. 1.1

Import data from default database to SQL Server database
Import of data from the default database to the SQL Server database is done using the Administration configuration wizard
as an optional part in the Database connection screen. Only users with administrative privileges can perform this task.
Both screens (i.e. Create a new database and Connect to an existing database) contain an Import Data button. If you
click Import Data, the import process welcome screen is displayed and further steps are performed to complete the process of importing data.
1. Navigate to Setup > Administration.
2. Run Otobase Administration.
3. Navigate to the Database Connection Check
option. When you have selected the relevant
options, the following screens are displayed.

4. When you click Import Data on the Database connection screen [i.e. the Create a new database
and Connect to an existing database screens]
the Administration application displays a welcome screen.
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5. Click Next.
The wizard displays configuration details of the
source database (i.e. default database) and the
destination database (i.e. SQL Server database).
6. Click Next.

This screen displays a list of patients to import.
–

Search button: You can search for patients by
first or last name.

7. Click the checkbox next to the patient or patients
whose data you wish to import. By default all
checkboxes are checked.
8. If needed, click Back to go to the previous
screen.

9. Click Next.
A screen is displayed showing the data importing
process.
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–

Cancel: If you click Cancel, a confirmation
message is displayed.

–

Yes: Stops the data import process but will
not undo the import. I.e. whatever data was
imported before the process was cancelled
will be available in the SQL Server database.

–

No: Resumes the data import process.

10. When the data importing process is completed,
the Summary screen is displayed.

11. Click View Logs to view the data import logs.
12. Click Finish to close the screen. This button
closes the Default to SQL Server Data Import Wizard.
13. After this, you can proceed with other Administration Wizard processes.

App. 1.2

Noah 4 data migration
When Otobase is installed in Noah mode, Noah data migration is used to export patients and their measurement information from Otobase to a Noah 4 native format and to import patients and their measurement information from a Noah 4
native format to Otobase.

Note • Import and export functionality is available in Noah mode only.
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Data import
When Otobase is installed in Noah mode, Otobase imports the patients and their measurement information from the Nhax
file. It also imports patient-related session and appointment information as well as user data from Noah 4 to Otobase,
including who has created the patient/measurement from the Nhax file.
Otobase provides a user interface for choosing the .Nhax file to import the data.
1. In the Patient Manager, click Import (or select
Patient > Import ).

2. The Open dialog is displayed.

3. Select the file ( i.e. Nhax file ) and then click
Open. The data import process starts.

4. When the patient import is completed, the
Import Patient(s) screen is displayed with summary details.
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5. Click View Logs to view the data import logs.
6. Click Close. The Import Patient(s) dialog closes.

Data export
When Otobase is installed in Noah mode, Otobase exports the patient(s) and related measurement data to an .Nhax file.
Otobase allows you to choose the patient(s) to export.
1. In the Patient Manager, click Export (or select
Patient > Export ).
2. The Export Patient(s) dialog is displayed.

3. Under Patients for exporting you can choose to
export either the patient that is already selected
in the Patient Manager or all patients.
4. Click OK.
5. The Save As dialog is displayed. Choose the location and enter the file name to export the
patient information.
6. Enter the file name and then click Save.
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The patient export process starts and the status is
displayed.
7. Click OK .

App. 1.3

SQL database merging tool
Note • Both of the SQL Server databases must be compatible with Otobase v1.4

The SQL Database Merging Tool imports data from the source Otobase SQL server database to another SQL server database
with the same Otobase database version.
1. Navigate to the location where Otobase is
installed (the default location is: C:\ Program
Files\GN Otometrics\OTObase).
2. Locate the OTObaseSqlDbMergeTool.exe file
and right-click the file.
3. Select Run as administrator to run the tool.
4. A welcome screen is displayed.
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5. Click Next.
The Source Database Selection screen is displayed.
6. Enter the Server Name.
7. In the Authentication field, select SQL Server
Authentication. Enter relevant parameters
related to user name and password.
8. Select Source Database Name.
9. Click Test.
The database connection confirmation screen is
displayed.
10. Click Next.
The Source and Target database connection summary screen is displayed.

11. Click Next.
The data merging process starts and the merging
progress screen is displayed.
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Cancel: If you click Cancel, a confirmation
message is displayed. The import is not rolled
back and some data may have been imported.

–

Yes: Stops the data merging process but will
not undo the import. I.e. whatever data was
imported before the process was canceled
will be available in the SQL Server database.

–

No: Resumes the data merging process.

12. When the data merging is completed, the merging summary screen is displayed.

Note • When you run the data merging tool, if a
patient in the target database has properties
(First name, Middle name, Last name, Gender,
Birth Date and SSN number) identical to a
patient in the source database, then that patient
will be updated.

13. Click View Logs to view the data migration logs.
14. Click Finish to close the screen.

App. 1.4

Patient Merge tool
Note • The database to be used must be compatible with Otobase v1.2

The Patient Merge tool helps you to find duplicate patient records and merge them.
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1. Navigate to the location where Otobase is
installed (the default location is: C:\ Program
Files\GN Otometrics\OTObase).
2. Locate the OTObasePatientMergeTool.exe file
and right-click the file.
3. Select Run as administrator to run the tool.

A welcome screen is shown.
4. Click Next.

The Otobase database connection details and
search criteria definition screen is displayed.
5. To specify the search criteria, select the patient
information fields that you want to compare in
order to find duplicate patient records.
6. Click Next.
The Patient Merge screen is displayed.
In the Patient Merge screen, all duplicate patient
records are displayed.

Note • By default, the tool selects a patient that
has a PMS Patient No (PMS ID) as the Master
record. You can validate and change the master
record if needed.

7. Click Next.
The Data Merging process starts and the Merging
Progress Screen is displayed.
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8. Select the group. The Skip Group and Merge
Group buttons become enabled.
–

Merge Group merges the selected group of
patients with the selected master record.
Once the merge operation is completed, the
group is removed from the list and the next
group of patient matches is selected.

–

Merge All merges all patient groups with
their corresponding master records at one
time.

–

Skip Group removes the selected group of
patients from the list of groups, and they will
not be merged.

Otobase

–

If you right-click the header of the table, you
can select one of the options: Skip Group or
Add Patient as shown.

–

If you right-click the selected group, then you
can skip the selected patient or the selected
patient group, or you can add a patient to
the selected group.
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–

If you select Add Patient, this window is displayed.
Here you can search and add the patient to
the existing patient group by clicking Add
Patient.

9. Click Merge Group to merge the selected group
of patients with the selected master record.
10. Click Next.
This completes the duplicate patient merge process.
11. Click View Logs to view the Duplicate Patient
merge logs.
12. Click Finish to close the screen.
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